Améliorations du forum

Des problèmes sur le forum ? un bug ? une remarque ? faites la ici
Invite
A remercié : 0
A été remercié : 0

Re: Améliorations du forum

Message par Invite » sam. 28 mars 2015 10:23

Elkantar a écrit :impec :)

Pour une fois que j'ai une idée, fallait bien que je la fasse partager :p
Ah ça c'est vrai ça (citation mère Denis).



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
Lor@n
Messages : 11999
Enregistré le : jeu. 29 avr. 2010 22:37
Département : 42 - St Etienne
Voiture : Autre Marque
Modèle : Autre
Transmission : Automatique
Année du véhicule : 2018
Ma voiture : Hyundai Ioniq Plug-in de 2018 (Lor@n)
A remercié : 247 fois
A été remercié : 215 fois
Âge : 38

Re: Améliorations du forum

Message par Lor@n » dim. 3 mai 2015 00:07

Nouveaux champs de profil disponible :

Transmission :
- Manuelle
- Automatique

A vous de jouer en le précisant dans votre profil :)



Avatar du membre
Murphy
Messages : 6755
Enregistré le : lun. 7 janv. 2013 21:59
Prénom : Francois
Département : 44
Voiture : Autre BMW
Modèle : X1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2014
Ma voiture : X1 E84 20d M Sport
A remercié : 97 fois
A été remercié : 264 fois
Âge : 41

Re: Améliorations du forum

Message par Murphy » dim. 3 mai 2015 08:42

Ok, fait, mais ça n'apparaît pas dans les posts dans la partie de gauche ?


BMW X1 E84 20d 184ch // M Sport

Avatar du membre
Murphy
Messages : 6755
Enregistré le : lun. 7 janv. 2013 21:59
Prénom : Francois
Département : 44
Voiture : Autre BMW
Modèle : X1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2014
Ma voiture : X1 E84 20d M Sport
A remercié : 97 fois
A été remercié : 264 fois
Âge : 41

Re: Améliorations du forum

Message par Murphy » dim. 3 mai 2015 08:44

En fait il y a un bug. Manuelle est sélectionné par défaut mais quand je valide mon profil ça me met 'Le champ Transmission doit être renseigné'. Du coup rien n'est enregistré.


BMW X1 E84 20d 184ch // M Sport

Avatar du membre
cece1508
Pilote confirmé
Pilote confirmé
Messages : 10931
Enregistré le : mer. 28 mars 2012 12:45
Prénom : Cedric
Département : Ile de France - 92 sud
Voiture : 320d
Modèle : Autre
Phase : Phase 1
Année du véhicule : 2012
Ma voiture : Mon bijou
A remercié : 0
A été remercié : 4 fois
Âge : 47
Contact :

Re: Améliorations du forum

Message par cece1508 » dim. 3 mai 2015 08:53

murphy99 a écrit :En fait il y a un bug. Manuelle est sélectionné par défaut mais quand je valide mon profil ça me met 'Le champ Transmission doit être renseigné'. Du coup rien n'est enregistré.
Et si tu mets automatique et que tu valides, ça marche ?
Si ok, tu remets ensuite manuelle et tu verras si c'est ok. :)


Afin de vous imprégner de l'ambiance du forum qui est basé sur l'esprit de partage des connaissances,
je vous invite à aller faire un tour sur les pages suivantes si vous ne l'avez pas déjà fait :
Le règlement du forum
Règle de présentation de votre véhicule
___________________________________

Ma galerie photo : https://cecephotos.piwigo.com
Image

Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Invite
A remercié : 0
A été remercié : 0

Re: Améliorations du forum

Message par Invite » dim. 3 mai 2015 08:57

De mon coté ca a l'air de fonctionner. :P



Avatar du membre
Murphy
Messages : 6755
Enregistré le : lun. 7 janv. 2013 21:59
Prénom : Francois
Département : 44
Voiture : Autre BMW
Modèle : X1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2014
Ma voiture : X1 E84 20d M Sport
A remercié : 97 fois
A été remercié : 264 fois
Âge : 41

Re: Améliorations du forum

Message par Murphy » dim. 3 mai 2015 09:04

Cece, j'ai validé avec Automatique -> Ok
Mais quand je remets Manuelle toujours le même problème.
Du coup je me retrouve maintenant en automatique sans pouvoir changer :siffle:


BMW X1 E84 20d 184ch // M Sport

Invite
A remercié : 0
A été remercié : 0

Re: Améliorations du forum

Message par Invite » dim. 3 mai 2015 09:17

murphy99 a écrit :Cece, j'ai validé avec Automatique -> Ok
Mais quand je remets Manuelle toujours le même problème.
Du coup je me retrouve maintenant en automatique sans pouvoir changer :siffle:
Tu a maintenant une boite auto tu devrais être content. :mdr3:



Avatar du membre
Murphy
Messages : 6755
Enregistré le : lun. 7 janv. 2013 21:59
Prénom : Francois
Département : 44
Voiture : Autre BMW
Modèle : X1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2014
Ma voiture : X1 E84 20d M Sport
A remercié : 97 fois
A été remercié : 264 fois
Âge : 41

Re: Améliorations du forum

Message par Murphy » dim. 3 mai 2015 09:27

C'est vrai lol


BMW X1 E84 20d 184ch // M Sport

Avatar du membre
coudepoulet
Pilier du Forum
Pilier du Forum
Messages : 12245
Enregistré le : dim. 30 sept. 2012 23:16
Département : Ici et là
Voiture : Autre Marque
Modèle : Autre
Transmission : Automatique
Année du véhicule : 2012
Ma voiture : [Audi S5 de 2012 (coudepoulet) Nouvelle photo p68]
A remercié : 162 fois
A été remercié : 133 fois

Re: Améliorations du forum

Message par coudepoulet » dim. 3 mai 2015 09:45

Je vais remplir ce champ même si sur 335d je n'ai pas trop le choix... :mrgreen:


Image

Avatar du membre
Lor@n
Messages : 11999
Enregistré le : jeu. 29 avr. 2010 22:37
Département : 42 - St Etienne
Voiture : Autre Marque
Modèle : Autre
Transmission : Automatique
Année du véhicule : 2018
Ma voiture : Hyundai Ioniq Plug-in de 2018 (Lor@n)
A remercié : 247 fois
A été remercié : 215 fois
Âge : 38

Re: Améliorations du forum

Message par Lor@n » dim. 3 mai 2015 10:48

J'ai modifié le champs, cela devrait rouler maintenant



Avatar du membre
Murphy
Messages : 6755
Enregistré le : lun. 7 janv. 2013 21:59
Prénom : Francois
Département : 44
Voiture : Autre BMW
Modèle : X1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2014
Ma voiture : X1 E84 20d M Sport
A remercié : 97 fois
A été remercié : 264 fois
Âge : 41

Re: Améliorations du forum

Message par Murphy » dim. 3 mai 2015 10:51

Yes ! Me voilà en boîte manuelle.


BMW X1 E84 20d 184ch // M Sport

Avatar du membre
Lor@n
Messages : 11999
Enregistré le : jeu. 29 avr. 2010 22:37
Département : 42 - St Etienne
Voiture : Autre Marque
Modèle : Autre
Transmission : Automatique
Année du véhicule : 2018
Ma voiture : Hyundai Ioniq Plug-in de 2018 (Lor@n)
A remercié : 247 fois
A été remercié : 215 fois
Âge : 38

Re: Améliorations du forum

Message par Lor@n » dim. 3 mai 2015 10:53

Du coup j'espère que basic ne prendra pas mal cette nouvelle option de choix... :mrgreen:



Avatar du membre
cricriportos
Passage en seconde
Passage en seconde
Messages : 2604
Enregistré le : lun. 9 mars 2015 13:40
Département : 00
Voiture : Autre Marque
Modèle : Z4
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2000
Ma voiture :
A remercié : 0
A été remercié : 2 fois
Âge : 24

Re: Améliorations du forum

Message par cricriportos » dim. 3 mai 2015 12:01

Salut,

J'ai voulu mettre "manuelle" dans mon profil mais j'ai un problème. Voici la phrase qui apparait après avoir fait "envoyer":
Le champ « Département » comporte des caractères non valides, seuls les caractères alphanumériques (A-Z, 0-9), les espaces ou les caractères - + _ [ ] sont autorisés.



Avatar du membre
Lor@n
Messages : 11999
Enregistré le : jeu. 29 avr. 2010 22:37
Département : 42 - St Etienne
Voiture : Autre Marque
Modèle : Autre
Transmission : Automatique
Année du véhicule : 2018
Ma voiture : Hyundai Ioniq Plug-in de 2018 (Lor@n)
A remercié : 247 fois
A été remercié : 215 fois
Âge : 38

Re: Améliorations du forum

Message par Lor@n » dim. 3 mai 2015 12:03

Ré essaye pour voir



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Retourner vers « Bug ou remarque et discussions générale sur le forum »