Voiture immobilisée : plus rien sauf centralisation et lumières

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Changement JBE : besoin d'aide pour reprogrammation sur WinKFP

Message par qtnhrl » mar. 19 mai 2020 14:46

Bah d'après la référence et ce qui est noté sur le calculateur, j'avais un JBBFR3 et j'ai remis le même.
Voilà la photo de l'ancien, et le nouveau a exactement les mêmes références.
La seule chose qui diffère est qu'il vient d'Angleterre donc volant à droite, mais ça a l'air compatible quand je regarde dans le fichier kmm_atsh.

Image

Par contre sur INPA et NCS-Expert, c'est noté JBBF70.

Image

Image

Donc est-ce que c'est normal ? Je sais pas mais c'était déjà comme ça apparemment.

Merci de ton aide en tout cas :33CF3:




Avatar du membre
Money
Messages : 207
Enregistré le : ven. 3 avr. 2020 23:00
Prénom : Benjamin
Département : 58
Voiture : Autre BMW
Modèle : Série 1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2009
Ma voiture : E81 - 120D de 2009 Alpinweiss (Money)
Donateur depuis le : 09 avr. 2020
A remercié : 35 fois
A été remercié : 28 fois
Âge : 35

Problème calculateur JBE : voiture bloquée

Message par Money » mar. 19 mai 2020 22:27

Ton zusb c'est 9264578 il trouve quoi avec ça fkp ?

edit : avec ncs tu arrives à le lire ? Si oui tentes un sg_reset


Fear is exciting to me - Ayrton Senna

Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Problème calculateur JBE : voiture bloquée

Message par qtnhrl » mar. 19 mai 2020 23:16

Money a écrit :
mar. 19 mai 2020 22:27
Ton zusb c'est 9264578 il trouve quoi avec ça fkp ?

edit : avec ncs tu arrives à le lire ? Si oui tentes un sg_reset
Ce ZUSB c'est justement celui que j'ai flashé, ça correspond à un JBBFR3.
Le précédent (9227181) j'arrive pas à l'avoir dans WinKFP. Mais il apparaît dans le fichier kmm_atsh dans la même liste que celui que j'ai flashé avec le bon code voiture (PN51), donc j'imagine que celui que j'ai mis est le bon, ça doit être le plus récent non ?

J'ai essayé sg_codieren et sg_reset déjà ça n'a rien donné :0X8F6:



Avatar du membre
Money
Messages : 207
Enregistré le : ven. 3 avr. 2020 23:00
Prénom : Benjamin
Département : 58
Voiture : Autre BMW
Modèle : Série 1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2009
Ma voiture : E81 - 120D de 2009 Alpinweiss (Money)
Donateur depuis le : 09 avr. 2020
A remercié : 35 fois
A été remercié : 28 fois
Âge : 35

Problème calculateur JBE : voiture bloquée

Message par Money » mar. 19 mai 2020 23:22

Et ton ancien tu avais pas réussi à le flash ?


Fear is exciting to me - Ayrton Senna

Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Problème calculateur JBE : voiture bloquée

Message par qtnhrl » mer. 20 mai 2020 07:01

Money a écrit :
mar. 19 mai 2020 23:22
Et ton ancien tu avais pas réussi à le flash ?
L'ancien JBE tu veux dire ?
J'ai pas essayé mais il n'est plus alimenté donc je pense pas que je vais pouvoir le lire. J'aimerais bien voir le ZUSB avec lequel il est programmé pour vérifier si le nouveau JBE correspond bien.




Avatar du membre
Money
Messages : 207
Enregistré le : ven. 3 avr. 2020 23:00
Prénom : Benjamin
Département : 58
Voiture : Autre BMW
Modèle : Série 1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2009
Ma voiture : E81 - 120D de 2009 Alpinweiss (Money)
Donateur depuis le : 09 avr. 2020
A remercié : 35 fois
A été remercié : 28 fois
Âge : 35

Problème calculateur JBE : voiture bloquée

Message par Money » mer. 20 mai 2020 08:39

Remet le et essaye un flash tout de même. :D0L16:


Fear is exciting to me - Ayrton Senna

Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Problème calculateur JBE : voiture bloquée

Message par qtnhrl » mer. 20 mai 2020 10:04

Money a écrit :
mer. 20 mai 2020 08:39
Remet le et essaye un flash tout de même. :D0L16:


Oui je vais essayer ça, je te tiens au courant ! Merci :W53R9:



Avatar du membre
Money
Messages : 207
Enregistré le : ven. 3 avr. 2020 23:00
Prénom : Benjamin
Département : 58
Voiture : Autre BMW
Modèle : Série 1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2009
Ma voiture : E81 - 120D de 2009 Alpinweiss (Money)
Donateur depuis le : 09 avr. 2020
A remercié : 35 fois
A été remercié : 28 fois
Âge : 35

Problème calculateur JBE : voiture bloquée

Message par Money » mer. 20 mai 2020 11:39

T'as rien à perdre de toute façon. J'ai les derniers datens si tu veux :33CF3:


Fear is exciting to me - Ayrton Senna

Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Problème calculateur JBE : voiture bloquée

Message par qtnhrl » mer. 20 mai 2020 13:07

C'est sûr ! Je veux bien les daten stp :33CF3: merci



Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Voiture immobilisée : plus rien sauf centralisation et lumières

Message par qtnhrl » jeu. 21 mai 2020 23:46

Bon j'ai remis le JBE d'origine en place aujourd'hui pour vérifier le ZUSB et refaire un diag.
Ca m'affichait les mêmes défauts qu'au départ : problème alimentation etc.

Puis finalement j'ai effacé les défauts et là SURPRISE : plus de problème avec le JBE d'origine ! Ca me donne exactement le même diag qu'avec l'autre !
Donc ça fait plusieurs semaines que je suis sur une mauvaise piste tout simplement... ça vient pas là, donc j'aurais pu le programmer autant que je veux ça n'aurait rien changé :40TR4:

En attendant le résultat est le même, la voiture démarre toujours pas :I977F:
J'ai toujours plusieurs défauts liés aux différents boitiers non alimentés : pas de communication avec l'écran, le headunit, etc etc.
Le plan d'action d'Ista préconise de commencer par vérifier l'alimentation du CIC, j'ai donc tout démonté, vérifié les fusibles, la continuité des fils et tout a l'air bon.

J'ai vérifié sur le diag réalisé il y a quelques jours, quand j'avais branché le relai 30g en direct (celui qui alimente plusieurs calculateurs lorsqu'on met la clé). Tous les modules concernés étaient ok sur Ista, dont le CIC.
Les seuls défauts concernaient les calculateurs non alimentés qui restaient, c'est à dire ceux qui s'allument avec le relai 15 quand on démarre.
Il y avait également un défaut de discontinuité du câble LVDS, dû d'après moi à la prise USB débranchée dans la boite à gants, et quelques défauts sur le DDE notamment avec les bougies de préchauffage, donc je ne pense pas que ça vienne de là ???

Qu'est-ce qui peut provoquer tous ces symptômes du coup ?? On m'a dit que ça pouvait venir des clés qui se sont déprogrammées, mais si c'était le cas, je ne pourrais même pas ouvrir la voiture ? Puis sur Ista je vois que le CAS arrive à faire la différence entre la clé 1 et 2.

Demain je vais à nouveau shunter le relai 30g puis effacer les défauts pour voir ceux qui restent, peut-être que ça m'aidera dans mes recherches :E49C4:
Et en attendant je vais modifier le sujet du post :I155Z:



Avatar du membre
airliner33
Messages : 27249
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 473 fois
A été remercié : 2138 fois
Âge : 32

Voiture immobilisée : plus rien sauf centralisation et lumières

Message par airliner33 » ven. 22 mai 2020 08:53

Salut
Tu as au moins éliminé les soucis d'IBS et batterie ?



Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Voiture immobilisée : plus rien sauf centralisation et lumières

Message par qtnhrl » ven. 22 mai 2020 09:28

airliner33 a écrit :
ven. 22 mai 2020 08:53
Salut
Tu as au moins éliminé les soucis d'IBS et batterie ?
Salut, oui j'avais vérifié et chargé la batterie et aussi débranché l'IBS ça ne fonctionnait pas



Avatar du membre
airliner33
Messages : 27249
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 473 fois
A été remercié : 2138 fois
Âge : 32

Voiture immobilisée : plus rien sauf centralisation et lumières

Message par airliner33 » ven. 22 mai 2020 09:32

Câble d'alimentation principal peut-être



Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Voiture immobilisée : plus rien sauf centralisation et lumières

Message par qtnhrl » ven. 22 mai 2020 09:34

Quand je regarde sur INPA, je vois que certains calculateurs n'ont pas de VIN attribués, est-ce que c'est normal ?

Image



Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Voiture immobilisée : plus rien sauf centralisation et lumières

Message par qtnhrl » ven. 22 mai 2020 09:35

airliner33 a écrit :
ven. 22 mai 2020 09:32
Câble d'alimentation principal peut-être
J'avais aussi vérifié et ya bien 12 V à l'entrée de la boite à fusibles




  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien E9X »