Voiture immobilisée : plus rien sauf centralisation et lumières

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Voiture immobilisée : plus rien sauf centralisation et lumières

Message par qtnhrl » sam. 18 avr. 2020 23:04

Résolu : le fusible du CAS n'était pas à sa place

Bonsoir à tous,

J'ai un souci avec ma 325d de 2010. Lorsque je mets la clé dans la serrure, rien ne se passe, l'ODB ne s'allume pas, la clé ne se verrouille pas, le volant est bloqué, et impossible de démarrer. Pas moyen de déverrouiller la voiture, et la radio ne fonctionne pas non plus si j'appuie sur start ou quoique ce soit. Par contre le plafonnier, les lumières intérieures, les warning et la centralisation fonctionnent.

A la base je pense avoir fait une connerie en débranchant le calculateur JBE alors que la voiture était sous tension, et quand j'ai tout remonté et que j'ai mis la clé dans le contact, plus rien !

J'avais vérifié et rechargé la batterie, vérifié le câble d'alimentation de la boite à fusibles, vérifié tous les fusibles... tout était bon.
J'avais donc fait un diagnostique sur ISTA D, et plein de défauts apparaissaient : aucune communication possible avec plein de boitiers, "JBE : alimentation électrique coupée", "JBE : K-CAN défaut de communication", "JBE : PT-CAN défaut de communication", etc etc.

Je pensais avoir cramé le JBE, j'en ai donc commandé un autre sur Ebay. Quand je l'ai reçu et monté, toujours rien !
Mais les problèmes liés au JBE sur le diagnostique avaient disparus, je pensais donc être sur la bonne piste, et qu'il fallait seulement le reprogrammer ou recoder.
Seulement, je me suis rendu compte entre-temps qu'il suffisait d'effacer les défauts sur le premier JBE pour que ça soit pareil ! C'était simplement des vieux défauts enregistrés.

Pour résumer les seuls calculateurs alimentés sont ceux qui doivent l'être quand on déverrouille la voiture : JBE, CAS, FRM...
Et les défauts sur ISTA D sont liés aux calculateurs non alimentés.
J'ai vérifié la continuité du CAS à la boite à fusibles, c'est ok, le relai 30g est ok, mais aucun signal permet de le déclencher et d'alimenter les différents calculateurs quand je mets la clé...
Par contre, j'ai essayé il y a quelques jours de brancher en direct le relai et de faire un diag, et les calculateurs sont bien alimentés ! Mais toujours pas moyen de déverrouiller la voiture :Z96F8:

Dans le doute j'ai changé la serrure de télécommande, pas ça non plus...
J'ai aussi vérifié les fusibles sur la batterie, shunté l'IBS et j'en passe...

On m'a dit que ça pouvait venir des clés déprogrammées, mais est-ce que je pourrais ouvrir la voiture si c'était le cas ? Puis sur ISTA le CAS sait avec quelle clé j'ai ouvert la voiture, donc bon...

Je passe forcément à côté de quelque chose, mais je vois plus quoi faire !
Et j'ai pas envie de laisser la voiture chez BMW...

Voilà donc comme vous pouvez le voir j'ai vraiment de votre aide :I155Z:

Merci d'avance

Quentin
Modifié en dernier par qtnhrl le lun. 25 mai 2020 00:35, modifié 6 fois.



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
Tom84
Messages : 85
Enregistré le : ven. 6 mars 2020 14:43
Prénom : Thomas
Département : Vaucluse
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 330dA Luxe de 2007 (Tom84)
Donateur depuis le : 25 mars 2020
A remercié : 23 fois
A été remercié : 11 fois
Âge : 26

Re: 325d E90 : plus d'alimentation, calculateur HS ?

Message par Tom84 » dim. 19 avr. 2020 00:09

Ça fait longtemps que tu avais toutes ces erreurs ? Je crois que si le calculateur enregistre trop d'erreur ça peu bloquer mais je n'y connais pas grand chose niveaux électrique attend des conseilles de personne plus éclairé .


Pas le temps de niaiser mon gars !

Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Re: 325d E90 : plus d'alimentation, calculateur HS ?

Message par qtnhrl » dim. 19 avr. 2020 08:34

Quelques semaines oui, mais c'est vraiment juste après avoir touché à la boite à fusibles que le problème est arrivé. J'ai fait le diagnostique, elle a redémarré après, j'ai touché aux fusibles et au calculateur JBE, et depuis plus rien, donc à moins que ce soit une sacrée coïncidence :gene:



Avatar du membre
airliner33
Messages : 18904
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 267 fois
A été remercié : 1325 fois
Âge : 30

Re: 325d E90 : plus d'alimentation, boitier JBE HS ?

Message par airliner33 » lun. 20 avr. 2020 12:45

Ca me fait un peu penser à ça :
Panne electrique e93
Si beaucoup de défauts du coté du JBE c'est fort possible qu'il soit en cause oui
Le câble d'alimentation (ton autre message) normalement c'est que temporaire et par moment tout va bien



Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Re: 325d E90 : plus d'alimentation, boitier JBE HS ?

Message par qtnhrl » lun. 20 avr. 2020 13:59

Je penche aussi pour le JBE, je l'ai démonté et je cherche un réparateur qui pourrait le vérifier, vous avez une idée ? Sur internet ou autre.
Le boitier est démontable mais c'est thermosoudé par endroit donc j'ose pas forcer...



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Changement JBE : besoin d'aide pour reprogrammation sur WinKFP

Message par qtnhrl » lun. 18 mai 2020 07:24

Bonjour à tous,

La voiture ne démarre toujours pas depuis le temps :67Q0P:

J'ai commandé un nouveau calculateur JBE sur ebay venant d'Angleterre, exactement la même référence que celui d'origine, et produit en 02/2010 contre 09/2009 pour l'ancien.
Donc je l'ai monté, je mets la clé, toujours rien...
Par contre quand je fais un diag avec Ista D, maintenant le JBE est bien alimenté, ainsi que tous les calculateurs qui doivent s'allumer au déverrouillage de la voiture (CAS, FRM, KOMBI...). L'ancien avait donc effectivement grillé.
J'avais vu que le JBE n'avait pas forcément besoin de programmation lors du changement, j'ai donc fait un codage usine sur NCS-Expert, puis voyant que ça ne fonctionnait toujours pas, j'ai pensé qu'il y avait autre chose à changer... J'ai vérifié tous les fusibles, les relais, j'ai changé le logement de clé pensant que ça pouvait venir de là, toujours rien...

Je ne vois donc plus qu'une solution : le JBE doit être reprogrammé.
J'ai récupéré les SP-Daten-V66, il y a 61 codes ZUSB qui peuvent correspondre au code de la voiture (PN51).
Seulement, dans WinKFP, on ne m'en propose que 10 dans cette liste.
J'ai essayé de programmer l'un d'eux en ajoutant le VIN de la voiture, mais ça ne va pas...

Comment savoir quel code ZUSB programmer ? Est-ce que c'est la bonne manip ?
Si quelqu'un de qualifié pouvait m'aider... Parce que là je vois vraiment plus quoi faire :0X8F6:

Merci d'avance !



Avatar du membre
ludo132
Messages : 3470
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 78 fois
A été remercié : 192 fois
Âge : 36

Changement JBE : besoin d'aide pour reprogrammation sur WinKFP

Message par ludo132 » lun. 18 mai 2020 08:53

Salut, regardes ça viewtopic.php?f=374&t=29508
Ça pourrait t aider



Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Changement JBE : besoin d'aide pour reprogrammation sur WinKFP

Message par qtnhrl » lun. 18 mai 2020 09:47

ludo132 a écrit :
lun. 18 mai 2020 08:53
Salut, regardes ça viewtopic.php?f=374&t=29508
Ça pourrait t aider
Salut, j'ai pas accès à cette section du forum :I155Z:



Avatar du membre
Money
Messages : 207
Enregistré le : ven. 3 avr. 2020 23:00
Prénom : Benjamin
Département : 58
Voiture : Autre BMW
Modèle : Série 1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2009
Ma voiture : E81 - 120D de 2009 Alpinweiss (Money)
Donateur depuis le : 09 avr. 2020
A remercié : 35 fois
A été remercié : 19 fois
Âge : 33

Changement JBE : besoin d'aide pour reprogrammation sur WinKFP

Message par Money » lun. 18 mai 2020 23:40

qtnhrl a écrit :
lun. 18 mai 2020 07:24
Bonjour à tous,

La voiture ne démarre toujours pas depuis le temps :67Q0P:

J'ai commandé un nouveau calculateur JBE sur ebay venant d'Angleterre, exactement la même référence que celui d'origine, et produit en 02/2010 contre 09/2009 pour l'ancien.
Donc je l'ai monté, je mets la clé, toujours rien...
Par contre quand je fais un diag avec Ista D, maintenant le JBE est bien alimenté, ainsi que tous les calculateurs qui doivent s'allumer au déverrouillage de la voiture (CAS, FRM, KOMBI...). L'ancien avait donc effectivement grillé.
J'avais vu que le JBE n'avait pas forcément besoin de programmation lors du changement, j'ai donc fait un codage usine sur NCS-Expert, puis voyant que ça ne fonctionnait toujours pas, j'ai pensé qu'il y avait autre chose à changer... J'ai vérifié tous les fusibles, les relais, j'ai changé le logement de clé pensant que ça pouvait venir de là, toujours rien...

Je ne vois donc plus qu'une solution : le JBE doit être reprogrammé.
J'ai récupéré les SP-Daten-V66, il y a 61 codes ZUSB qui peuvent correspondre au code de la voiture (PN51).
Seulement, dans WinKFP, on ne m'en propose que 10 dans cette liste.
J'ai essayé de programmer l'un d'eux en ajoutant le VIN de la voiture, mais ça ne va pas...

Comment savoir quel code ZUSB programmer ? Est-ce que c'est la bonne manip ?
Si quelqu'un de qualifié pouvait m'aider... Parce que là je vois vraiment plus quoi faire :0X8F6:

Merci d'avance !
Salut,

Alors pour savoir quel zusb a ton jbe il faut l'identifier avec INPA. Ensuite une fois le zusb noté, tu ouvres WINKFP - Comfort Mode - Enter Zusb de là tu verras à quoi il correspond. Tu fais VIN UPDATE et tu rentres ton VIN. Puis Update ZUSB avec le choix que tu as vu dans Enter zusb. Tu le choisis. Tu fais Done et Prog ZBUPDATE. Tu en as pour quelques minutes. Assures toi d'avoir la batterie. Puis dans NCS tu fais un sg codieren et voilà


Fear is exciting to me - Ayrton Senna

Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Changement JBE : besoin d'aide pour reprogrammation sur WinKFP

Message par qtnhrl » mar. 19 mai 2020 07:47

Salut,

Alors déjà merci de ta réponse.

J'avais identifié justement le zusb d'origine du boitier commandé, c'était le 9227181.

Par contre il apparaissait pas dans WinKFP. Donc j'ai fait une recherche dans le fichier kmm_atsh des sp-daten v66, il apparaît 1 fois dans la section correspondant au code de la voiture PN51. J'ai noté le dernier ZUSB de cette section (9264571) et je l'ai programmé avec WinKFP et codé sur NCS Expert.

Mais du coup c'est le ZUSB du nouveau boitier, moi il me faudrait celui de l'ancien qui a grillé non ? Et je ne peux plus le récupérer j'imagine ?

Le nouveau ZUSB correspond au module JBBFR3, mais j'ai l'impression que mon ancien JBE était un JBBF70, c'est ce qui était noté sur les premiers diags que j'ai fait et sur NCS Expert. Est-ce possible que ce soit pas la même version alors que d'apparence ce sont les mêmes avec les mêmes références ?

J'ai voulu essayer mais je n'arrive pas à programmer le JBE avec la version JBBF70, ça m'affiche un message d'erreur. Peut-être qu'en Expert Mode ça fonctionnerait ?

Merci de votre aide
Modifié en dernier par qtnhrl le mar. 19 mai 2020 10:51, modifié 1 fois.



Avatar du membre
Money
Messages : 207
Enregistré le : ven. 3 avr. 2020 23:00
Prénom : Benjamin
Département : 58
Voiture : Autre BMW
Modèle : Série 1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2009
Ma voiture : E81 - 120D de 2009 Alpinweiss (Money)
Donateur depuis le : 09 avr. 2020
A remercié : 35 fois
A été remercié : 19 fois
Âge : 33

Changement JBE : besoin d'aide pour reprogrammation sur WinKFP

Message par Money » mar. 19 mai 2020 10:43

T'as update ton VIN avec KFP ?


Fear is exciting to me - Ayrton Senna

Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Changement JBE : besoin d'aide pour reprogrammation sur WinKFP

Message par qtnhrl » mar. 19 mai 2020 11:04

Money a écrit :
mar. 19 mai 2020 10:43
T'as update ton VIN avec KFP ?
Oui oui j'ai bien le VIN dans INPA, par contre avant il n'y avait pas de VIN associé.

Je viens de me rendre compte que le ZUSB est noté sur le JBE, donc celui qui a cramé a bien le même code que celui que j'ai commandé, numéro de pièce 9227180 et ZUSB 9227181.
Du coup d'après moi le ZUSB que j'ai programmé devrait être le bon...

Par contre j'arrive pas à trouver à quel type de JBE est associé le numéro de pièce 9227180.
J'ai les SP-Daten V41 et V66, et dans aucun des 2 je ne retrouve ce code.
J'imagine que c'est un JBBFR3 puisqu'il y a tous les 922xxxx, et c'est noté JBBFE IIIR sur le boitier donc je vois que ça...
Mais du coup pourquoi sur les diag c'est noté JBBF70 ? Et pareil sur NCS Expert dans la case "SGBD-Name" il fait appel au fichier JBBF70.PRG. C'est normal ça ? :4E17U:



Avatar du membre
Money
Messages : 207
Enregistré le : ven. 3 avr. 2020 23:00
Prénom : Benjamin
Département : 58
Voiture : Autre BMW
Modèle : Série 1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2009
Ma voiture : E81 - 120D de 2009 Alpinweiss (Money)
Donateur depuis le : 09 avr. 2020
A remercié : 35 fois
A été remercié : 19 fois
Âge : 33

Changement JBE : besoin d'aide pour reprogrammation sur WinKFP

Message par Money » mar. 19 mai 2020 11:49

Tu as ISTA/P ?

Et bien mis à jour les daten dans KFP ?


Fear is exciting to me - Ayrton Senna

Avatar du membre
qtnhrl
Nouveau membre
Nouveau membre
Messages : 26
Enregistré le : sam. 18 avr. 2020 17:16
Département : 22
Voiture : 325d
Modèle : E90 (Berline)
Transmission : Manuelle
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Changement JBE : besoin d'aide pour reprogrammation sur WinKFP

Message par qtnhrl » mar. 19 mai 2020 12:01

Money a écrit :
mar. 19 mai 2020 11:49
Tu as ISTA/P ?

Et bien mis à jour les daten dans KFP ?


Non j'ai pas ISTA P, juste ISTA D, j'avais plus assez de place sur le disque dur. Tu penses que ça pourrait aider ?

Oui j'ai tout mis à jour avec BMW Coding Tool donc d'après moi c'est bon.

Je me demande s'il n'y a pas un autre problème étant donné que le JBE semble être exactement le même, il est bien alimenté, mais j'ai toujours les mêmes symptômes que lorsqu'il était HS : plus rien ne fonctionne en dehors de la centralisation, des lumières intérieures et des warning.
On dirait que la voiture est bloquée en mode économie d'énergie ou sécurité je sais pas...



Avatar du membre
Money
Messages : 207
Enregistré le : ven. 3 avr. 2020 23:00
Prénom : Benjamin
Département : 58
Voiture : Autre BMW
Modèle : Série 1
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2009
Ma voiture : E81 - 120D de 2009 Alpinweiss (Money)
Donateur depuis le : 09 avr. 2020
A remercié : 35 fois
A été remercié : 19 fois
Âge : 33

Changement JBE : besoin d'aide pour reprogrammation sur WinKFP

Message par Money » mar. 19 mai 2020 12:31

On me dit que peut être on ne peut pas mettre un jbe3 à la place d'un jbe2.

Par ISTA/P ça fonctionnera peut être mais je ne peux pas plus t'aider désolé :0X8F6:


Fear is exciting to me - Ayrton Senna

Marre des pubs? aider le forum en cliquant ici et supprimez la pub

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien E9X »