Défaut P0401

Venez posez vos questions en rapport au moteur de votre BMW série 3
Avatar du membre
airliner33
Messages : 18917
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 267 fois
A été remercié : 1327 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » jeu. 30 janv. 2020 15:39

Pas besoin de toucher la pompe à vide pour tout ça (même pour changer la pompe à eau)
viewtopic.php?f=225&t=26570/url
En bas sur la photo sans la Damper, tu as le circuit d'eau ouvert et la pompe à vide en place



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » jeu. 30 janv. 2020 19:00

Whow... si j'avais vu ce tuto plutôt j'aurais économiser un peu d'argent...

Calorstat changé, le moteur tourne enfin à bonne température.
Suite à cela, j'ai immédiatement pensé qu'elle allait faire une régénération, j'ai roulé à 2500tr en regardant les données, j'ai constaté un manque de reprise et de légers trous et que le la position du papillon était de 80%.

J'ai ensuite remarqué une grosse perte de puissance comme avant de changer le calorstat.

Lecture des défauts voir la photos :pan3:
Screenshot_20200130-171612.jpg
Coup de panique je m'arrête =je coupe le moteur= je débranche la durite de l'EGR= dépression = contact= effacement des défauts = moteur = tout reviens dans l'ordre avec uniquement defaut p0401 comme d'habitude.

je continu de regarder les données, le papillon reste à 4%

le P0401était présent mais pas validé. J'ai encore roulé 20 minutes et le p0401 n'apparait plus du tout. Plus rien sur le diag :siffle:

étonant qu'un simple calorstat puisse foutre la :rougefach à ce point.


je vais plus rien toucher pendant quelques jours afin de valider si le problème est résolu ( enfin )

Merci en tout cas pour votre aide et votre intérêt à mon problème :amen:



Avatar du membre
Vidocq
Nouveau membre
Nouveau membre
Messages : 47
Enregistré le : dim. 28 juil. 2019 12:32
Prénom : Eric
Département : Finistère
Voiture : 330d
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2006
Ma voiture :
A remercié : 0
A été remercié : 4 fois

Re: Défaut P0401

Message par Vidocq » jeu. 30 janv. 2020 20:12

Un moteur bardé d électronique qui n est jamais a température ne peut pas bien fonctionner a moyen terme
Le principal est que tu aies abouti :super:



Avatar du membre
airliner33
Messages : 18917
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 267 fois
A été remercié : 1327 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » ven. 31 janv. 2020 07:18

Ne crie pas victoire trop vite ...
Pour le tuto, il était sous ton nez il suffisait d'ouvrir les yeux :ange:
Tant que tu as le défaut fap, les régénérations sont bloquées



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » ven. 31 janv. 2020 20:56

Je n'ai pas crié victoire et j'aurais bien voulu....

Maintenant que mon moteur est a température, en laissant la durite de la vanne egr branchée, la voiture ne résiste pas longtemps, d'abord manque de puissance et ensuite il suffit de s'arrêter à un feu pour que le ralenti soit instable, elle broute, s'étouffe et cale....

En debranchant la durite de l'egr tout redevient normal... Et aucuns voyant de fap ni de pression ni autre...

J'ai laissé la voiture chez BM pour un rappel, ils ont effectué des test ( durite branchée bien évidement ) réponse assez vague de leurs part, il s'oriente sur un injecteur sans même ce fier au défaut p0401 qui parle du circuit de dépression...


J'en ai marre



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
LDR
Sortie de garage
Sortie de garage
Messages : 115
Enregistré le : sam. 17 déc. 2016 14:20
Département : 31
Voiture : 325d
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 8 fois
A été remercié : 6 fois

Re: Défaut P0401

Message par LDR » ven. 31 janv. 2020 22:22

Il faudrait que tu essayes de trouver un manometre que tu connectes avec un T sur la durite de l'egr pour voir comment ca réagit. Je te cache pas qu'il te faut une longue durite pour te ramener le mano dans l'habitacle, pas besoin de prendre du haut de gamme c est pour faire du test quand tu roules.
A l'époque je mettait fait un système comme ca pour voir la pression du turbo de ma Mégane coupe dti, je m'en étais sortie pour 30euros chez nortoto.



Avatar du membre
airliner33
Messages : 18917
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 267 fois
A été remercié : 1327 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » sam. 1 févr. 2020 14:38

Alors je t'ai dis une bêtise, j'ai donc deux tétons sur le bloc qui est clipsé au collecteur d'admission, celui au cul va direction les clapets (jaune/noir) celui qui part du dessous (noir) va au dernier téton de la clarinette
La vanne egr (bleu/noir) passe derrière la clarinette et va sous l'admission mais je peux pas voir où



Avatar du membre
airliner33
Messages : 18917
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 267 fois
A été remercié : 1327 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » sam. 1 févr. 2020 14:50

Ok je crois que je l'ai
IMG_20200201_144526.jpg
Elle vient se prendre là, c'est sous le collecteur mais c'est une pièce différente de celle qui est derrière (là où la durite rouge/noir) qui part en bas du bloc se reprend

Vu de dessous ça donne ça :
IMG_20200201_145113.jpg
À gauche c'est le boîtier préchauffage donc tu vois la durite egr qui vient par le haut se connecter à cette pièce (à droite vissée sur le bloc)



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » sam. 1 févr. 2020 15:47

Vraiment merci de t'être fait chi** pour faire les photos.

Selon tes dire et selon mes photos, je pense que l'ordre des durites n'est pas bonne chez moi.

En 1 = en bout de collecteur, la durite qui est a l'extrémité je l'ai branché sur la clarinette et celle du dessous sur la commande des clapets. à l'inverse de toi donc

En 2= sur la clarinette d'après tes dires je pense que je suis pas bon non plus.

J'ai un peu trainé sur TIS et j'ai trouvé une photo ou il parle de la clarinette, et deux d'entre eux ont l'ouverture différents à quelques millimètre... Ce qui expliquerai peut etre ce " débit insuffisant "

à coté de cela, éffectivement mes régénérations étaient bloquées. J'ai acheté l'application bimmertool, j'ai constaté que mon Fap était à 70% environ 60g. J'ai donc lancé des régénérations et suis tombé à 0% et 0g en roulant une bonne heure.

tout ça avec la durite EGR débranché sinon le moteur s'étouffe, fume, cale et manque de puissance.

Voila pour aujourd'hui.

PS si tu pouvais faire une photo de ta clarinette ce serrait le top car tes durites sont clairement défini par le marquage et je verrais l'ordre.

Pensez vous que les durites marquées de couleurs comme celle de l'EGR sont essentielles ? car les miennes sont de simples durites noirs. Peut-etre que le diamètre de la NOIR/BLEUE est plus large et donc aspire plus ?



Avatar du membre
airliner33
Messages : 18917
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 267 fois
A été remercié : 1327 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » sam. 1 févr. 2020 17:58

Le type de durite importe peu, si je prends une photo de la clarinette tu vas rien comprendre, c'est 4 ou 5 durites qui partent droites ... Tu vois pas où ça va et elles sont quasiment toutes noires
Ta durite de l'egr va bien à la pièce derrière le boîtier de préchauffage (vraiment collé) ?



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » sam. 1 févr. 2020 19:13

Oui oui elle y vas bien car c'est d'ailleurs ce transmetteur de pression que j'ai remplacé.

mon doute s'oriente sur le transmetteur de pression fixé en bout de collecteur, car la durite du téton du bas est relié à la capsule qui fait bouger les clapets. Et la durite du téton à l'éxtrémité part sur la clarinette. Demain j'inverse ces deux là.

Ou alors tout bêtement la membrane de ma vanne EGR n'est plus étanche et malgré la dépression celle ci ce referme et le papillon noie le moteur.

J'ai contacté mon garagiste qui c'était occupé de ma chaine de distri et suppression clapet à l'époque, pour lui cela peut venir du débitmètre malgré qu'il fonctionne il peut envoyer de mauvaise mesures.



Avatar du membre
airliner33
Messages : 18917
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 267 fois
A été remercié : 1327 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » sam. 1 févr. 2020 20:59

C'est en effet possible, t'as regardé si elle s'ouvrait bien la vanne ? Ou toujours pas ...



Avatar du membre
LDR
Sortie de garage
Sortie de garage
Messages : 115
Enregistré le : sam. 17 déc. 2016 14:20
Département : 31
Voiture : 325d
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 8 fois
A été remercié : 6 fois

Re: Défaut P0401

Message par LDR » dim. 2 févr. 2020 08:42

J'ai trouvé ça sur un autre forum, peu être utile pour notre recherche de panne:

https://www.forumbmw.net/topic-363-tech ... l-air.html



Avatar du membre
airliner33
Messages : 18917
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 267 fois
A été remercié : 1327 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » dim. 2 févr. 2020 10:04

Super intéressant cet article, mais j'ai lu en diagonale c'était un peu long, en quoi ça nous ferait utile ? Du moins qu'elle partie ?



Avatar du membre
LDR
Sortie de garage
Sortie de garage
Messages : 115
Enregistré le : sam. 17 déc. 2016 14:20
Département : 31
Voiture : 325d
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 8 fois
A été remercié : 6 fois

Re: Défaut P0401

Message par LDR » dim. 2 févr. 2020 10:22

La partie sur la soupape d'étranglement .je me dit que notre réponse doit se trouver à ce niveau, cette pièce n'existe que sur les version qui sont en euro4, est ce que des personnes qui ont des versions moteur en euro 3 on se genre de problème? Je n ai rien trouvé sur le net hormis que c'était une egr ou le debimetre hs, sauf que la c'est quand on connecte ces 2 pièces que le problème arrive alors qu'elles sont ok et cette soupape est le seul élément actif qui se trouve entre le debimetre et l'egr. J'émet mon hypothèse sur un circuit de dépression sans défaut.



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Moteur E9X »