Défaut P0401

Venez posez vos questions en rapport au moteur de votre BMW série 3
Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 173
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 335i
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 13 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » sam. 15 févr. 2020 16:22

Allez rigolons ensemble !
On va pouvoir fermer le sujet, le défaut p0401 apparaît lorsque la durite de la vanne egr est débranché voilà tout !

J'ai donc rebranché la durite a la vanne, le défaut n'apparaît plus sur rheingokd, par contre le manque de puissance et compagnie c'est tout simplement a cause du fap qui rend doucement lame.

J'ai par hasard rencontré un mec avec une 330 et je me suis arrêté discuter avec lui. Hasard c'est un mécano. Lui, il a désactivé l'egr et nettoyé son fap puis a percé un trou dans celui-ci. Problème résolu

J'ai pris son numéro et je pense lui confier ma belle.

Donc tout simplement, p0401 débit insuffisant dans le recyclage des gaz lorsque une durite est débranché.

J'ouvrirai un nouveau sujet sur les prochaines interventions et résolutions.

Ps": j'ai changé le débitmètre hier avec raz des adaptations, et la voiture broute beaucoup moins avec la durite branché.

Mais je la laisse débranché en attendant l'intervention.

Merci à ceux ayant participé

( A bientôt si le prob est toujours présent )

:m:




Avatar du membre
airliner33
Messages : 27271
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 473 fois
A été remercié : 2142 fois
Âge : 32

Re: Défaut P0401

Message par airliner33 » dim. 16 févr. 2020 16:13

LDR a écrit :
sam. 15 févr. 2020 12:20
Comme ca pour le ct tu remontes ton fap le temps du contrôle.


Lol tu as déjà sorti un fap ? Je suis tenté de dire non vu comment tu parles ...
Aucune différence entre fap et pas fap, je conseille la reprog pour moins fumer (je parle même pas du gain puissance tout ça)

Moi ce que je te conseille c'est de laisser le cata et péter le fap, mais d'abord réponds à mon message ;)



Avatar du membre
LDR
Sortie de garage
Sortie de garage
Messages : 123
Enregistré le : sam. 17 déc. 2016 14:20
Département : 31
Voiture : 325d
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 15 fois
A été remercié : 10 fois

Re: Défaut P0401

Message par LDR » dim. 16 févr. 2020 17:51

Non je n'ai jamais démonté de FAP, apparemment cela doit être bien compliqué au vu de ta réponse à mon message.
Je me suis peu être emballé quand j'ai répondu sur ce sujet, mais c'est surtout pour éviter à ce qui on des soucis de FAP de les vider, quand je vois la différence entre mon 325d fappé et mon 330d defap y a pas photo , l'odeur est immonde /irrespirable quand plus de fap.
Et quand je vois le prix d'un fap chez BMW ca calme.



Avatar du membre
airliner33
Messages : 27271
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 473 fois
A été remercié : 2142 fois
Âge : 32

Re: Défaut P0401

Message par airliner33 » lun. 17 févr. 2020 09:05

Quand on voit le prix de n'importe quoi chez BMW, ça calme ...
C'est pour ça que je dis de laisser le cata, comme ça, il n'y a pas plus d'odeur que ça :super:
Ne confond pas catalyseur et filtre à particules ;)
Chez BMW le FAP sois tu l'as, sois tu le retires, mais tu fais pas les deux à chaque CT, puis ce serait beaucoup trop le bordel de remettre la carto avec régénérations et après DEFAP de nouveau, faut lever le moteur à chaque fois t'y passes la journée juste en MO ...



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 173
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 335i
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 13 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » lun. 17 févr. 2020 13:21

Petites capture écrans lorsque la durite de vanne EGR était branchée et débitmètre remis à zero.

Juste pour avoir vos avis
Capture d’écran 2020-02-15 à 12.58.36.png
Fichiers joints
Capture d’écran 2020-02-14 à 10.59.53.png




Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 173
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 335i
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 13 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » mar. 18 févr. 2020 16:33

J'ai tenté une chose aujourd'hui

N'ayant jamais eu le voyant FAP sur le tableau de bord mais le code défaut 452A je me suis renseigné et il s'avère que c'est tout bonnement un code défaut qui demande à ce que le FAP soit remplacé ( comme un entretien ) celui-ci peut-etre dans un bon état mais la durée de vie d'un FAP est d'environ 250000km.

J'ai donc fait croire au DDE que j'avais remplacé le FAP. Bizarrement mon taux de ashmass qui était de 60gr est passé à 0.0 ! Et la durée de vie du FAP est à nouveau de 250000km contre 21mkm :super:

Les valeurs de pression sont normal. Par contre, au démarage du véhicule avec la durite de la vanne EGR branché, catastrophe le turbo ne s'enclenchait pas.

J'ai grace à l'application b-tool, passé les adaptations EGR de 0.0 à 87 ( valeur maximal ) donc normalement la vanne EGR restera fermée et le moteur recevra plus d'air.

J'ai ensuite démaré, et là, aucuns problème, zero defaut.

J'attend de voirle comportement de la voiture en roulant
Capture d’écran 2020-02-18 à 15.21.28.png
Capture d’écran 2020-02-18 à 15.11.52.png



Avatar du membre
airliner33
Messages : 27271
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 473 fois
A été remercié : 2142 fois
Âge : 32

Re: Défaut P0401

Message par airliner33 » mar. 18 févr. 2020 16:38

C'est intéressant ce que tu dis là, tu peux faire un retour dans l'autre post (durée de vie du FAP) avec si possible la manip
Je sais que c'était valable pour f, mais pas pour e :super:



Avatar du membre
Le_Ladre_Vert
Nouveau membre
Nouveau membre
Messages : 35
Enregistré le : mar. 6 nov. 2012 13:50
Département : 25/Suisse
Voiture : 325d
Modèle : E91 (Touring)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 325d de 2007 (Le_Ladre_Vert)
A remercié : 0
A été remercié : 4 fois

Re: Défaut P0401

Message par Le_Ladre_Vert » mer. 19 févr. 2020 13:02

Ce n'est pas 0,7 la valeur max de l'adaptation EGR ?



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 173
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 335i
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 13 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » mer. 19 févr. 2020 13:14

X|
Le_Ladre_Vert a écrit :
mer. 19 févr. 2020 13:02
Ce n'est pas 0,7 la valeur max de l'adaptation EGR ?


Mon appli m'a proposé -40 à +87

J'ai roule 150km en rentrant hier soir, mis ce matin, perte de puissance bas régime et 10min plus tard plus de reprise... J'ai une fois de plus dû m'arrêter pour enlever la durite de la vanne egr... Je deviens fou... Est-ce la vanne qui m**** ???



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 173
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 335i
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 13 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » mer. 19 févr. 2020 13:16

Dans ista-d jai beau chercher je ne trouve pas les adaptations EGR. ni même un onglet concernant la vanne egr...



Avatar du membre
Speedroad
Messages : 227
Enregistré le : jeu. 24 janv. 2019 11:52
Prénom : Jérôme
Département : 35
Voiture : 318i
Modèle : E91 (Touring)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2009
Ma voiture :
Donateur depuis le : 22 févr. 2019
A remercié : 7 fois
A été remercié : 29 fois

Re: Défaut P0401

Message par Speedroad » jeu. 20 févr. 2020 09:10

En tout début de post, Airliner t'avais indiqué de regarder le comportement de ta vanne EGR, afin de voir si elle s'ouvrait bien ou pas.

As tu regardé ce point ? Il ne me semble pas avoir eu de retour de ta part, et ça me semble être une vérification importante pour ton problème.



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 173
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 335i
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 13 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » sam. 22 févr. 2020 09:40

Speedroad a écrit :
jeu. 20 févr. 2020 09:10
En tout début de post, Airliner t'avais indiqué de regarder le comportement de ta vanne EGR, afin de voir si elle s'ouvrait bien ou pas.

As tu regardé ce point ? Il ne me semble pas avoir eu de retour de ta part, et ça me semble être une vérification importante pour ton problème.



Effectivement j'ai loupé ce point important. Je vais regarder ça du plus près...



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 173
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 335i
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 13 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » ven. 28 févr. 2020 11:08

Comme promis, une petite capture écran de l'état du FAP après l'avoir réinnitialisé et suivre l'état des régénérations ( le défaut de remplacement FAP n'est jamais réapparut )
Capture d’écran 2020-02-27 à 14.45.26.png
Ensuite, passons à cette fameuse vanne EGR et quelques mesure de valeurs avec la durite de la vanne branchée.

Je vais vous mettre deux capture écran à deux plage de régime différents et vous pourrez constaté que la vanne EGR s'ouvre ( ou ce ferme ) à 85% puis 5% et on constate également que les valeurs de masse d'air n'ont pas beaucoup d'écart. je tiens à préciser que la durite est branchée et que la voiture ce comporte très bien.

Capture d’écran 2020-02-27 à 14.57.31.png
Capture d’écran 2020-02-27 à 14.57.46.png
J'ai réalisé une fois de plus une dizaine de km et anouveau, gros trou, plus de puissance, moteur qui s'éttouffe, du coup je me suis garé et branché ista et voici maintenant les meme capture écran qu'avant. La vanne EGR rest à 5% malgré le régime moteur, les valeurs du débitmètre ont un écart qu'il n'y avait pas avant...


Capture d’écran 2020-02-27 à 17.57.38.png
Capture d’écran 2020-02-27 à 17.58.11.png
Suite à cela, j'ai débranché le tuyau d'arrivée des gaz afin d'y placer mon téléphone et faire une vidéo pour voir le comportement de la vanne EGR. Figurez vous qu'au ralentit, elel était légèrement ouverte et en accélérant celle-ci ne bouge pas. j'ai débranché la durite et la vanne c'est fermée et le comportement de la voiture est revenu normal... Pour ensuite anouveau brouté quelque kilomètre plus loin... je suis dans l'obligation de rouler sans la durite de la vanne EGR....

Donc, qu'est ce qu'on peut en déduire ??? Est-ce le débitmètre qui m**** et qui donne de mauvaise valeurs au calculateur qui lui pilote mal la vanne EGR ?



Avatar du membre
LDR
Sortie de garage
Sortie de garage
Messages : 123
Enregistré le : sam. 17 déc. 2016 14:20
Département : 31
Voiture : 325d
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 15 fois
A été remercié : 10 fois

Re: Défaut P0401

Message par LDR » ven. 28 févr. 2020 19:08

ton débit d'injection est plus élevé dans la phase perte de puissance de ton test.
l'air de suralimentation est plus frais aussi.
peu être une piste à étudier.
peu être normal aussi a cause d'une mauvaise info qui arrive et fausse tout le reste.
a te rendre dingue cette panne, trop d'éléments qui rentre en compte .



Avatar du membre
Vasflo7520
Sortie de garage
Sortie de garage
Messages : 60
Enregistré le : lun. 22 juin 2020 19:59
Prénom : Florian
Département : Belgique
Voiture : 318d
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2009
Ma voiture :
A remercié : 0
A été remercié : 0

Défaut P0401

Message par Vasflo7520 » mar. 25 août 2020 10:43

Petit up toujours un soucis ? Ton fap a était changer ?




  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Moteur E9X »