[codage] PDC arriere fonctionne mais pas de gong

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Répondre
Avatar du membre
BBR
Messages : 701
Enregistré le : lun. 31 déc. 2018 06:36
Département : Martinique
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2008
Ma voiture : 325i luxe de 2008 "Pack M" (BBR)
Donateur depuis le : 22 mai 2019
A remercié : 47 fois
A été remercié : 40 fois

[codage] PDC arriere fonctionne mais pas de gong

Message par BBR » lun. 28 oct. 2019 01:40

Salut la gang !

J'ai eu un soucis de radar de recul des l'achat, le vendeur m'avait expliqué que le probleme et le voyant PDC au tdb sont apparu apres le changement du parechoc arriere, pour preuve INP* m'indiquait que un capteur etait en defaut.

Je me suis glissé sous la voiture pour "rebrancher" correctement le capteur qui n'etait pas franchement bien enfoncé dans son logement.

Effectivement c'etait la bonne a faire, je n'ai plus de voyant PDC des que j'enclenche la marche arriere MAIS je n'ai aucun son :-/ pourtant ils fonctionnent car INP* detecte le mur au fur et a mesure que je recule mais pas de bip :perv:

Sur les forum us ils disent beaucoup de choses mais j'attend vos avis sur la question avant d’émettre leurs hypothèses.

Petite precision concernant INP* lors du test du voltage il detecte le PDC mais pas les speakers ca me dit un truc du genre: no voltage speaker or ecu not coded... Si je comprend bien, vu que je n'ai pas de iDrive mais la radio Professional (j'ai augmenté le gong pdc a fond rien a faire) il semblerai que les enceintes arriere servent pour le gong or le son normal joue bien a l'arriere ainsi que l'enceinte du gong fonctionne pour la porte ouverte ou ceinture non mise :triste1:

Edit : Reinitialisation de l'ECU PDC
Modifié en dernier par BBR le mar. 29 oct. 2019 09:01, modifié 1 fois.


BMW E92 325i
VW Mk5 1.6

Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
ll_ll
Passage en seconde
Passage en seconde
Messages : 2264
Enregistré le : mar. 20 mai 2014 07:30
Département : Val d'Oise
Voiture : Autre BMW
Modèle : Série 2
Transmission : Automatique
Année du véhicule : 2018
Ma voiture : M2
A remercié : 48 fois
A été remercié : 48 fois
Âge : 42

Re: PDC arriere fonctionne mais pas de gong

Message par ll_ll » lun. 28 oct. 2019 06:05

Recode avec ncs expert l ECU PDC et l'autoradio si tu arrives.



Avatar du membre
BBR
Messages : 701
Enregistré le : lun. 31 déc. 2018 06:36
Département : Martinique
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2008
Ma voiture : 325i luxe de 2008 "Pack M" (BBR)
Donateur depuis le : 22 mai 2019
A remercié : 47 fois
A été remercié : 40 fois

Re: PDC arriere fonctionne mais pas de gong

Message par BBR » lun. 28 oct. 2019 06:36

Sais-tu comment faire?


BMW E92 325i
VW Mk5 1.6

Avatar du membre
airliner33
Messages : 12973
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 176 fois
A été remercié : 825 fois
Âge : 30

Re: PDC arriere fonctionne mais pas de gong

Message par airliner33 » lun. 28 oct. 2019 07:08

Tu fais comme dans mon tuto sauf que tu changes rien dans le module, tu extraits ton ecu puis le code comme si tu avais changé un paramètre



Avatar du membre
ll_ll
Passage en seconde
Passage en seconde
Messages : 2264
Enregistré le : mar. 20 mai 2014 07:30
Département : Val d'Oise
Voiture : Autre BMW
Modèle : Série 2
Transmission : Automatique
Année du véhicule : 2018
Ma voiture : M2
A remercié : 48 fois
A été remercié : 48 fois
Âge : 42

Re: PDC arriere fonctionne mais pas de gong

Message par ll_ll » lun. 28 oct. 2019 19:48

BBR a écrit :
lun. 28 oct. 2019 06:36
Sais-tu comment faire?

Tu fais comme dis Edouard. Tu extrais le .TRC puis tu supprimes tout ce qu'il a l'intérieur (il faut qu'il soit vide)
Ensuite tu le renomme en .MAN et tu codes

Cette technique permet de recoder l ECU avec ses paramètres d'origine.



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
BBR
Messages : 701
Enregistré le : lun. 31 déc. 2018 06:36
Département : Martinique
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2008
Ma voiture : 325i luxe de 2008 "Pack M" (BBR)
Donateur depuis le : 22 mai 2019
A remercié : 47 fois
A été remercié : 40 fois

Re: PDC arriere fonctionne mais pas de gong

Message par BBR » mar. 29 oct. 2019 08:37

Sayé j'ai fait le tuto de Edouard ! :langue3:
Le log est simple en interface mais tellement puissant !

Maintenant je me tate pour le flashage du module pdc et si j'ai bien compris je fais cette procedure :
Pour réinitialiser un boitier (flasher) ou lui remettre les réglages usine lorsque tu as fait divers codages que tu ne veux plus, il suffit de lancer NCS en mode Expert (Expertmode, Expermodus) et effectuer un "SG_CODIEREN" à vide c'est à dire qu'après avoir extrait les divers fichiers de ton module (FRM, KOMBI etc), au lieu d'aller les modifier, tu passes directement à l'étape "change job" => "SG_CODIEREN" => "execute job".
J'ai pas encore lu toute les page du tuto on pense que c'est du blabla inutile apres donc je me dis qu'il faut mettre en 1ere page la citation que j'ai mis et aussi rajouter que le fichier work ne travaille qu'avec un seul ECU a la fois, il faut alors sauvegarder systematiquement AVANT chaque changement d'ECU, perso je croyais tous les ECU etait dans le work mais tu l'explique en page 2 qu'il faut faire un back up "bureau">"origine">"nom de l'ecu">tous les fichiers :super:


BMW E92 325i
VW Mk5 1.6

Avatar du membre
airliner33
Messages : 12973
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 176 fois
A été remercié : 825 fois
Âge : 30

Re: PDC arriere fonctionne mais pas de gong

Message par airliner33 » mar. 29 oct. 2019 08:45

Te prends pas la tête à sauvegarder, une fois que tu as lu l'ecu => change fonction => SGgetmachin => change job => SGCodieren => Execute job



Avatar du membre
BBR
Messages : 701
Enregistré le : lun. 31 déc. 2018 06:36
Département : Martinique
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2008
Ma voiture : 325i luxe de 2008 "Pack M" (BBR)
Donateur depuis le : 22 mai 2019
A remercié : 47 fois
A été remercié : 40 fois

Re: PDC arriere fonctionne mais pas de gong

Message par BBR » mar. 29 oct. 2019 08:54

Tu parles pour le flashage de l'ECU pdc ?


BMW E92 325i
VW Mk5 1.6

Avatar du membre
airliner33
Messages : 12973
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 176 fois
A été remercié : 825 fois
Âge : 30

Re: PDC arriere fonctionne mais pas de gong

Message par airliner33 » mar. 29 oct. 2019 08:56

Oui, c'est pas vraiment un flashage mais c'est ça
Ces utilisateurs ont remercié l’auteur airliner33 pour son message :
BBR (mar. 29 oct. 2019 08:59)
Classement : 4.35%




Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien E9X »