Panne depuis installation retrofit kit Alpine

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Avatar du membre
Slyzefourme
Sortie de garage
Sortie de garage
Messages : 52
Enregistré le : lun. 10 juin 2019 10:13
Département : Loire
Voiture : 320d
Modèle : F31 (Touring)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2014
Ma voiture :
A remercié : 2 fois
A été remercié : 0

Panne depuis installation retrofit kit Alpine

Message par Slyzefourme » ven. 6 sept. 2019 20:06

Bonjour à tous

voici donc mon problème : depuis que j'ai installé moi même ce fameux kit Alpine, je n'ai plus les infos affichage GPS et affichage source sur le tableau de bord. Je n'ai plus l'heure non plus...

Je pense à un problème de communication entre l'drive et le tableau de bord...
y a-t-il un module qui gère cela ? qu'on pourrait flasher ?
Je précise que je n'ai pas encore codé l'option hifi...

merci de votre aide les béhèmistes... ;)



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
Slyzefourme
Sortie de garage
Sortie de garage
Messages : 52
Enregistré le : lun. 10 juin 2019 10:13
Département : Loire
Voiture : 320d
Modèle : F31 (Touring)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2014
Ma voiture :
A remercié : 2 fois
A été remercié : 0

Re: Panne depuis installation retrofit kit Alpine

Message par Slyzefourme » mer. 2 oct. 2019 18:25

Pour ceux que ça intéresse, j’ai la solution à mon problème (trouvée par le technicien bmw je précise) : je n’avais pas branché le câble optique du MOST... :pleur4:
je ne savais que nos voitures se servaient de la fibre optique ! 8|
BREF ÇA MARCHE !!! 👌🏼

Le sujet est résolu...



Avatar du membre
airliner33
Messages : 18998
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 276 fois
A été remercié : 1332 fois
Âge : 30

Re: Panne depuis installation retrofit kit Alpine

Message par airliner33 » jeu. 3 oct. 2019 08:12

Merci pour ton retour
Et bravo au technicien :]



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien F3X »