code erreur ???

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Avatar du membre
hazardous38
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : sam. 24 mai 2014 22:11
Département : isere (38)
Voiture : 325i
Modèle : E92 (Coupé)
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 0
A été remercié : 0

code erreur ???

Message par hazardous38 » ven. 16 août 2019 14:53

bonjour après passage à la valise suite a un changement de batterie et apparition de plusieurs défauts , il y en a que je suis pas arrivé a supprimer... quelqu’un pourrait m'aider car un peu perdu la ?

Image


désolé pour la qualité de la photo .

Merci




Avatar du membre
ludo132
Messages : 4674
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 95 fois
A été remercié : 311 fois
Âge : 38

Re: code erreur ???

Message par ludo132 » ven. 16 août 2019 15:55

Salut , c est quel défaut que tu n arrives pas a supprimer ?



Avatar du membre
hazardous38
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : sam. 24 mai 2014 22:11
Département : isere (38)
Voiture : 325i
Modèle : E92 (Coupé)
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 0
A été remercié : 0

Re: code erreur ???

Message par hazardous38 » ven. 16 août 2019 16:01

tous ceux afficher ici , les 4 ...



Avatar du membre
ludo132
Messages : 4674
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 95 fois
A été remercié : 311 fois
Âge : 38

Re: code erreur ???

Message par ludo132 » ven. 16 août 2019 16:05

Après avoir débranché batterie il faut braquer les roue a fond à droite puis à gauche et les remettre droite ensuit ( moteur en route biensur )
As tu essayé de roulé un peu ?



Avatar du membre
hazardous38
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : sam. 24 mai 2014 22:11
Département : isere (38)
Voiture : 325i
Modèle : E92 (Coupé)
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 0
A été remercié : 0

Re: code erreur ???

Message par hazardous38 » ven. 16 août 2019 16:53

j'ai pas fait la manip je vais tester alors et oui j'ai roulé un peu avec environ 40km

par contre sur l'odb j'ai eu une fois le voyant orange pour la boite de transfert et après plus rien et aucun défaut affiché ...uniquement avec la valise.




Avatar du membre
ludo132
Messages : 4674
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 95 fois
A été remercié : 311 fois
Âge : 38

Re: code erreur ???

Message par ludo132 » ven. 16 août 2019 18:48

Il faudrait la vidanger et il se peut que le servomoteur soit fatigué aussi ou HS



Avatar du membre
airliner33
Messages : 27266
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 473 fois
A été remercié : 2142 fois
Âge : 32

Re: code erreur ???

Message par airliner33 » sam. 17 août 2019 01:19

Le défaut de transmission peut apparaître parfois à cause d'une batterie faible ou d'une forte décharge



Avatar du membre
hazardous38
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : sam. 24 mai 2014 22:11
Département : isere (38)
Voiture : 325i
Modèle : E92 (Coupé)
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 0
A été remercié : 0

Re: code erreur ???

Message par hazardous38 » sam. 17 août 2019 18:32

Je suis arrivé à les supprimer à voir si ils reviennent ou pas.

Par contre après remplacement de la batterie j'ai de nouveau eu le message de batterie faible en laissant juste le contact pendant 2min...la batterie avait une tension de 12,5v bizarre non ?



Avatar du membre
ludo132
Messages : 4674
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 95 fois
A été remercié : 311 fois
Âge : 38

Re: code erreur ???

Message par ludo132 » sam. 17 août 2019 19:43

Il faut enregistrer la batterie et également si tu as une Agm ou acide il faut remettre la même et également si tu as changé les ampères il faut la coder



Avatar du membre
hazardous38
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : sam. 24 mai 2014 22:11
Département : isere (38)
Voiture : 325i
Modèle : E92 (Coupé)
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 0
A été remercié : 0

Re: code erreur ???

Message par hazardous38 » sam. 17 août 2019 20:59

ludo132 a écrit :
sam. 17 août 2019 19:43
Il faut enregistrer la batterie et également si tu as une Agm ou acide il faut remettre la même et également si tu as changé les ampères il faut la coder


J'ai enregistré la batterie et j'ai bien pris le même ampère.
Mais 12,5v c'est pas chargé pour une batterie ?



Avatar du membre
ludo132
Messages : 4674
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 95 fois
A été remercié : 311 fois
Âge : 38

Re: code erreur ???

Message par ludo132 » sam. 17 août 2019 21:16

Non 12,5 au repos ça me choque pas



Avatar du membre
hazardous38
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : sam. 24 mai 2014 22:11
Département : isere (38)
Voiture : 325i
Modèle : E92 (Coupé)
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 0
A été remercié : 0

Re: code erreur ???

Message par hazardous38 » sam. 17 août 2019 21:54

ludo132 a écrit :
sam. 17 août 2019 21:16
Non 12,5 au repos ça me choque pas


Moi non plus alors pourquoi j'ai ce message de batterie faible...
Je vais essayer de refaire des test demain



Avatar du membre
ludo132
Messages : 4674
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 95 fois
A été remercié : 311 fois
Âge : 38

Re: code erreur ???

Message par ludo132 » sam. 17 août 2019 22:06

Tu as effacé défauts et tu enregistre la batterie avec quoi comme programme ? Car je sais si avec carly des fois ça m****



Avatar du membre
hazardous38
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : sam. 24 mai 2014 22:11
Département : isere (38)
Voiture : 325i
Modèle : E92 (Coupé)
Année du véhicule : 2007
Ma voiture : A renseigner
A remercié : 0
A été remercié : 0

Re: code erreur ???

Message par hazardous38 » dim. 18 août 2019 06:11

Avec Delphi normalement j'ai plus de défauts, je vais essayer de relancer une analyse pour voir si j'ai pas d'autres défauts



Avatar du membre
airliner33
Messages : 27266
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 473 fois
A été remercié : 2142 fois
Âge : 32

Re: code erreur ???

Message par airliner33 » dim. 18 août 2019 13:54

Roule peut-être un peu avant de te prononcer :super:




  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien E9X »