N45 soucis démarrage à froid, surconsommation : injecteur ???

Dans cette section, venez présentez votre véhicule/moto BMW autre que la série 3 et série 4
Avatar du membre
ludo132
Messages : 2566
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 40 fois
A été remercié : 118 fois
Âge : 35

N45 soucis démarrage à froid, surconsommation : injecteur ???

Message par ludo132 » dim. 1 déc. 2019 19:45

Salut, petite question et vos avis sur mon véhicule bmw E87 116i moteur N45, 140 000 kms avec injection indirect, pas de défaut avec ista-d et INPA . Vannos, electro vannos, capteur arbre à cames , chaîne de distrib, bougies ( NGK) , bobines ( bosch) moins de 5 000 kms, adaptation remise à zéro.
Le matin a froid démarrage difficile, soit ça cale ou ralenti instable , si je coupe le moteur ou au deuxième voire troisième démarrage niquel , ensuite j ai l' impression qu elle tire un peu moins depuis quelques semaines , j ai des doutes sur l injecteur n°1 , je m explique avec ista-d j ai fais teste de coupure injecteur, donc quand je coupe l injecteur 1 aucun changement dans le comportement du moteur , par contre si je fais pareil sur le 2 ou le 3 ou le 4 le moteur boite carrément et grosse instabilité de ralentit, donc je contrôle ensuite les injecteurs avec inpa au ralenti ça va par contre vers 1200 tr/min j'ai l injecteur 2 qui est au-dessus des autres , j ai trois hypothèse :
- l injecteur N°2 est aussi haut pour compenser l injecteur N°1?
- l' injecteur N°2 a un soucis?
- les injecteurs 1-3-4 ont soucis ?
J opterai plus pour le fait que ce soit le N° 1 qui ait un soucis et le 2 compense pour stabiliser le moteur ?
Le test du retour des injecteurs n est pas possible car injection indirecte.
Autre petite question , j ai regardé la procédure pour remplacer les injecteurs sur ce moteur ( N45B16) , je n ai pas l impression qu il y ait besoin de les coder après leurs remplacement , et même avec ista je n ai pas la possibilité du codage injecteur pour ce moteur, avec INPA je n ai pas accès également pour les coder, je trouve cela étonnant , peut être remettre juste les adaptation à zéro pour ce type de moteur et d injection ( alors que sur d autre moteur je peux , es ce que certains ont des infos ou en savent plus ), du coups je me tâte a changer l' injecteur N°1 ou les 4 ?????
Ci-joint photo d INPA
IMG_0889.JPG
IMG_0890.JPG
Merci de vos avis ...
Modifié en dernier par ludo132 le mar. 3 déc. 2019 19:43, modifié 1 fois.



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
dr.M
Start engagé
Start engagé
Messages : 1026
Enregistré le : mar. 30 sept. 2014 12:24
Département : 35 83
Voiture : Autre Marque
Modèle : Autre
Transmission : Manuelle
Année du véhicule : 2014
Ma voiture :
A remercié : 4 fois
A été remercié : 43 fois

Re: N45 soucis démarrage à froid injecteur ???

Message par dr.M » dim. 1 déc. 2019 20:07

Si tu coupes le n°1 et le régime reste identique, tu as trouvé le cylindre coupable il me semble.


Balnea vina venus corrumpunt corpora nostra, sed vitam faciunt balnea vina venus

Avatar du membre
ludo132
Messages : 2566
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 40 fois
A été remercié : 118 fois
Âge : 35

Re: N45 soucis démarrage à froid injecteur ???

Message par ludo132 » dim. 1 déc. 2019 20:09

Tu tombe bien c'était justement ton avis que je voulais et je vois qui rejoint un peu le miens. Effectivement quand je coupe l'injection sur le cylindre un aucun changement notable du comportement du moteur.



Avatar du membre
ludo132
Messages : 2566
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 40 fois
A été remercié : 118 fois
Âge : 35

Re: N45 soucis démarrage à froid injecteur ???

Message par ludo132 » dim. 1 déc. 2019 20:23

Par contre @dr.M sais tu si on doit les coder car j ai rien vu ni trouvé ?



Avatar du membre
ludo132
Messages : 2566
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 40 fois
A été remercié : 118 fois
Âge : 35

Re: N45 soucis démarrage à froid injecteur ???

Message par ludo132 » lun. 2 déc. 2019 10:28

Bon du coups j ai commandé 4 injecteurs , on verra bien ce que ça donne



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
airliner33
Messages : 13617
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 184 fois
A été remercié : 866 fois
Âge : 30

Re: N45 soucis démarrage à froid injecteur ???

Message par airliner33 » lun. 2 déc. 2019 10:30

Le mec a pas le temps lol



Avatar du membre
ludo132
Messages : 2566
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 40 fois
A été remercié : 118 fois
Âge : 35

Re: N45 soucis démarrage à froid injecteur ???

Message par ludo132 » lun. 2 déc. 2019 10:39

Le temps de quoi??
Çà fait un petit moment que j ai des doutes sur injecteur on va dire , je pense que c est le 1 qui fait le con , car quand je le coupe avec ista aucun changement dans le comportement moteur , et le deux gave beaucoup plus qu il devrait , pour moi le faite que le 2 envoie plus c est pour équilibrer le moteur du au soucis sur le 1, car ordre allumage 1-3-4-2 donc si injecteur 1 a soucis celui juste avant dans l ordre d injection soit le 2 va envoyer plus pour éviter que le moteur ne boite. De plus je suis à du 11L/100 kms je trouve cela haut pour un 1,6L quand même, le matin j ai odeur d essence quand je démarre, le fait a pas de chance ? l éthanol? ou le fait que les injecteurs ont été démonté pendant prés 2 mois cet été pendant que je refaisais le moteur ?



Avatar du membre
airliner33
Messages : 13617
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 184 fois
A été remercié : 866 fois
Âge : 30

Re: N45 soucis démarrage à froid injecteur ???

Message par airliner33 » lun. 2 déc. 2019 10:42

Le temps d’attendre la réponse de Dr



Avatar du membre
ludo132
Messages : 2566
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 40 fois
A été remercié : 118 fois
Âge : 35

Re: N45 soucis démarrage à froid injecteur ???

Message par ludo132 » lun. 2 déc. 2019 10:45

Il confirme un peu ce dont je pensais et on va dire j ai trouvé un bon coups sur ebay les 4 injecteurs avec rail en neuf pour 120 € ;)



Avatar du membre
dr.M
Start engagé
Start engagé
Messages : 1026
Enregistré le : mar. 30 sept. 2014 12:24
Département : 35 83
Voiture : Autre Marque
Modèle : Autre
Transmission : Manuelle
Année du véhicule : 2014
Ma voiture :
A remercié : 4 fois
A été remercié : 43 fois

Re: N45 soucis démarrage à froid injecteur ???

Message par dr.M » lun. 2 déc. 2019 11:22

Je ne crois pas qu'ils nécessitent un codage, il y a des n° de code sur la pièce ?


Balnea vina venus corrumpunt corpora nostra, sed vitam faciunt balnea vina venus

Avatar du membre
ludo132
Messages : 2566
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 40 fois
A été remercié : 118 fois
Âge : 35

Re: N45 soucis démarrage à froid injecteur ???

Message par ludo132 » lun. 2 déc. 2019 11:32

Tu as la référence et juste dessous il y a marqué 7043A07099 sur le 1 et sur le 2 il y a la même ref et en dessous 7043A07069, mais j ai fais plusieurs recherche et je n ai pas trouver d indication pour le fait de devoir les coder , j ai regarder sur le TIS la procédure et il ne parle pas de les enregistrer , et du coups j ai regardé avec un autre moteur pour voire si ils en parlent donc j ai pris sur N43 c est bien mentionné. Donc je suppose qu il ne doit pas falloir, juste remettre les adaptations à zéro. Apparemment ces injecteurs sont montés sur les derniers N45B16 et sur les N46



Avatar du membre
ludo132
Messages : 2566
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 40 fois
A été remercié : 118 fois
Âge : 35

Re: N45 soucis démarrage à froid injecteur ???

Message par ludo132 » lun. 2 déc. 2019 11:37

Par contre c est dur a y trouver hors réseau BM , seul aliexpress en propose , mais bon même si le prix d aliexpress est attractif et que je pense que ça vient du même endroit je pense , je préfère éviter quand même.



Avatar du membre
ludo132
Messages : 2566
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 40 fois
A été remercié : 118 fois
Âge : 35

Re: N45 soucis démarrage à froid injecteur ???

Message par ludo132 » mar. 3 déc. 2019 15:18

Bon ça y est le voyant moteur vient de s allumer. C est soit du aux injecteurs ou a une sonde lambda 😭
IMG_0899.JPG
IMG_0901.JPG



Avatar du membre
ludo132
Messages : 2566
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 40 fois
A été remercié : 118 fois
Âge : 35

Re: N45 soucis démarrage à froid injecteur ???

Message par ludo132 » mar. 3 déc. 2019 15:24

IMG_0892.JPG
Ralentit
J ai jeté un coups d œil avec inpa aux injecteurs à chaud au ralenti ça va, par contre dépassé 1500 tr/min le deux envoie beaucoup :
IMG_0894.JPG
IMG_0895.JPG
A 1500
IMG_0896.JPG
A 2000
Fichiers joints
IMG_0893.JPG
Modifié en dernier par ludo132 le mar. 3 déc. 2019 15:28, modifié 2 fois.



Avatar du membre
airliner33
Messages : 13617
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 184 fois
A été remercié : 866 fois
Âge : 30

Re: N45 soucis démarrage à froid injecteur ???

Message par airliner33 » mar. 3 déc. 2019 15:26

Pas du tout une histoire de débitmètre ?




Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Autre BMW »