335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » jeu. 22 déc. 2022 16:40

On croise les doigts :J5E28:




Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » jeu. 22 déc. 2022 16:54

Yes un petit miracle de Noël ferait plaisir ! Merci !


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » lun. 26 déc. 2022 21:18

Joyeux noël !

Après changement des 4 relais et de la batterie (+ enregistrement) j’ai eu la même panne en accélérant.
J’ai également remarqué au moment de la panne que l’écran d’affichage a fait comme un flash vert.

Je pense remplacer l’alternateur demain, je suis à court de pistes .. voilà les codes erreurs que j’ai eu.

Je vérifierai également la pompe à eau, ses connecteurs et la tension des pins mais j’y crois peu j’ai plutôt l’impression que l’erreur de pompe à eau est une conséquence. Je vérifierai également tous les câbles d’alimentation et les mise à terre mais j’y crois peu également et je n’ai jamais eu d’erreur de court circuit ou autre.

Pour info la tension est tombée à 12 et quelques volts (batterie neuve) et idem que les autres fois ne remonte pas sans démarrer le moteur, et idem capteur d’huile ne fonctionnant plus…
Fichiers joints
A5BDE509-4FAE-49A9-8361-CA9F49C296A4.png
IMG_5893 - Moyenne.png
IMG_5893 - Moyenne.png (406.73 Kio) Vu 142 fois
IMG_5887 - Moyenne.png
IMG_5887 - Moyenne.png (452.45 Kio) Vu 142 fois
IMG_5882 - Moyenne.png
IMG_5882 - Moyenne.png (509.97 Kio) Vu 142 fois
IMG_5889 - Moyenne.png
IMG_5889 - Moyenne.png (377.6 Kio) Vu 142 fois
IMG_5885 - Moyenne.png
IMG_5885 - Moyenne.png (440.64 Kio) Vu 142 fois
IMG_5883 - Moyenne.png
IMG_5883 - Moyenne.png (477.69 Kio) Vu 142 fois
IMG_5891 - Moyenne.png
IMG_5891 - Moyenne.png (406.73 Kio) Vu 142 fois


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » mar. 27 déc. 2022 15:58

Hello !

Je n’ai pas encore remplacé l’alternateur mais j’ai trouvé sur un forum une autre piste :

https://www.e90post.com/forums/showthre ... 829&page=5#

Qu’en pensez vous ?

J’ai les bobines Delphi dont il est question dans le sujet, et la voiture était reprogrammée MHD avant que je l’achète (normalement back to stock).

Si cela est probable savez vous comment je peux tester le circuit d’allumage pour tracer un potentiel voltage anormal ?

Je commence à désespérer de ne pas trouver la solution, et soit j’ai vraiment pas de chance que ça tombe après mes réparations soit c’est liée à mes réparations (notamment le remplacement de la pompe à eau qui est sur la BSD..)

En vous remerciant par avance


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » mar. 27 déc. 2022 16:42

J'ai entendu que tu bien de ces bobines moi, et personnellement je n'ai jamais eu de raté ni de problème de BSD (j'ai les GN10571)
J'ai un n54 après, mais pourtant je tire pas mal dessus, j'ai toujours lu du bien de ces bobines même dans des prépas bien bien lourdes
Je sais pas si c'est différent sur n55 mais ça fait une hypothèse de plus
Je procède par élimination comme je t'ai dis, du moins cher au plus cher
Et à ta place je regarderai de la pièce d'occasion sur eBay, tu es sûr d'avoir de la pièce d'origine et surtout de la pièce qui fonctionne (bon ok quasi sûr)

https://www.ebay.com/itm/204101613896?h ... R6j23MOqYQ
https://www.ebay.com/itm/265955612363?e ... R6j23MOqYQ

Idem IBS et les autres composants
La pompe à eau ça reste une possibilité tout à fait crédible pour moi, c'est pour ça que je t'ai dis de tester l'autre, ils feintent sur les pièces OEM avec des specs à la con, tout ce que tu vas trouver en adaptable n'est peut-être pas 100% conforme
J'ai eu le cas sur un capteur de sural, ça marche mais le signal n'est pas aussi propre que le VDO OEM, ça fait chier, donc au lieu d'acheter des pièces OEM à prix délirants, occasion OEM




Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » mar. 27 déc. 2022 16:57

Un membre du forum avait des fluctuations sur ton n53, tu as la conclusion ici :
Problême alternateur , batterie , abs etc...
Il avait donné des explications intéressantes sur son alternateur de mémoire et pareil il y avait une subtilité sur la pièce OEM, la pièce générique lui avait foutu un peu le caca je crois



Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » mar. 27 déc. 2022 17:47

Salut,

Oui j’ai les mêmes bobines que toi.

J’ai constaté en voltage direct de la batterie en roulant que j’avais des pics énormes de voltage (+ de 200v) par intermittence d’où mon interrogation..

Alternateur : j’en ai un Denso neuf dans mon coffre j’attendais d’être sur pour faire le remplacement
DAN1133

IBS : meme panne quand debranché

=> l’alternateur s’était relancé en roulant cette fois en relançant un diagnostic pendant que je roulais .. ça a du faire le même effet que de redémarrer

=> pompe à eau je crois que je vais devoir essayer avec celle d’origine oui..

=> batterie changée et enregistrée avec Carly

selon toi je peux monter le nouvel alternateur sans risque ?

Je n’ai pas trouvé la conclusion dans le sujet que tu as envoyé.
Les fluctuations de la tension sont normales (au plus bas à l’accélération et remonte en décélération) le soucis c’est que moi après une grosse accélération la tension ne remonte plus.


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » mar. 27 déc. 2022 18:40

AV55335i a écrit :
mar. 27 déc. 2022 17:47
selon toi je peux monter le nouvel alternateur sans risque
Oui mais j'aurais privilégié un oem pas cher comme je t'ai envoyé, pareil pour le reste des pièces du circuit

La conclusion c'était que les pièces adaptables sont parfois pas adaptées et que ce genre d'alternateur (ou de pièces comme l'ibs) c'est peut-être malheureusement la chasse gardée de BMW



Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » mar. 27 déc. 2022 19:50

Oui j’ai compris du coup.

Avant de remplacer l’alternateur que j’ai à nouveau testé en prenant la tension au + de l’alternateur directement et qui semble clairement fonctionner normalement (idem la nouvelle batterie enregistrée),
Je vais remplacer la pompe à eau.

La coïncidence pour un alternateur défaillant juste après le remplacement de la pompe à eau me semble trop grosse..

De plus comme j’ai dit avant, on constate clairement un problème de communication dans les modules : 200v en tension actuelle de la batterie sur les données live de Carly (idem sur la valise de mon garagiste) dès que j’accélère même à très faible vitesse (la voiture était chaude) qui je pense peut provenir de la pompe Pierburg défaillante (supposée).

Autre interrogation : la voiture avait auparavant un stage 1+. J’ai demandé à ce qu’elle soit remise d’origine lorsque je l’ai achetée.
Imaginons qu’elle n’ait pas été remise d’origine elle serait donc stage 1. Le remplacement de la pompe pourrait causer problème ?
Si on admet que la pompe originale été presente lors de la reprogrammation et donc qu’on admet qu’elle soit reprogrammée également (je suppose que c’est qu’une question d’ecu et que la pompe suit simplement les ordres de ce dernier) le remplacement par une autre pompe pourrait entrer en conflit avec les ordres de l’ECU reprogrammé ?


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » mar. 27 déc. 2022 19:58

C'est un peu tiré par les cheveux, la pompe à eau n'a pas de firmware propre à elle, elle reste commandée par le DME, mais par exemple si elle a une résistance bien définie et que la pieburg n'a pas la même, ou des conneries du genre ...
J'ai une Continental sur mon n54 pour info, made in BMW (mais je crois pas avoir entendu de problème sur des versions pré LCI avec la pieburg (une défaillance est toujours possible))

Par contre, le truc cool c'est que vu qu'une licence MHD a été acheté pour ta caisse (liée au numéro châssis), tu peux la récupérer et faire une petite prépa :D0L16:
Suivant la licence qui a été acheté

L'alternateur n'est pas plus facile à faire que la pompe en premier ?



Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » mar. 27 déc. 2022 20:15

C’est ce qu’il me semblait également, peu probable donc..
Tu as donc celle avec la partie plastique qui se fissure au bout de 60k km et la même que celle que j’ai remplacée..
Sur mon N55 (LCI) je n’ai pas trouvé de cas exactement identique suite à un changement de pompe non plus mais j’ai déjà lu des posts de personne ayant reçu des Pierburg défaillantes oui..

Ah oui ?? Donc pas besoin de repayer une licence ? C’est bon ça, je le note. Il me semble qu’il y avait un stage 1+ avec downpipe.

Si si c’est plus facile mais je pars du principe que mon alternateur fonctionne ..
et que j’ai les problèmes depuis l’installation de la pompe à eau donc je me dis que c’est l’élément déclencheur et que ça doit avoir un lien avec la pompe..

Ou alors grosse coïncidence (malchance !) et l’alternateur est tombé en rade quelques jours après le remplacement.. (pompe plus energivore, nouvel écran avec CarPlay, batterie usée qui réclame une charge constante de l’alternateur => alternateur qui tourne à fond tout le temps et qui fini par rendre l’âme ?)

Je suis un peu perdu à force de ne trouver aucune réponse claire à ce problème..


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
ludo132
Messages : 4914
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
335i pack M de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 97 fois
A été remercié : 328 fois
Âge : 39

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par ludo132 » mar. 27 déc. 2022 20:28

Pour MHD ça fonctionnera pas , car c est attribué au numéro châssis mais également a tes identifiant lors de l achat de la licence.
Et oui commence a remplacer la dernière Pieces qui a été remplacé avant tous tes défauts.



Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » mar. 27 déc. 2022 20:45

Ah trop beau pour être vrai !

Ça marche oui, surtout que je ne peux pas renvoyer l’alternateur après l’avoir monté donc autant écarter les autres pistes avant..

L’histoire des bobines qui seraient mal isolées semble cohérent mais je ne comprend pas pourquoi cela serait apparu maintenant et après ces réparations..

Je vous tiendrai au courant !


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » mar. 27 déc. 2022 21:04

Ha m**** c'est lié à ton mail en effet, dommage, déso pour la fausse joie ...

Bon bricolage pour cette pompe à eau :J878W:
De toute façon tu vas tout changer pour savoir quel élément est en défaut, sauf le dernier j'espère ...



Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » mar. 27 déc. 2022 21:10

Merci !
Il faut espérer que ce soit la pompe à eau au moins j’arrêterai les démontages la..

L’IBS a été écarté car même panne quand debranché,
Capteur d’huile idem
Batterie changée et même panne donc pas besoin de l’enlever

Ça laisse que l’alternateur (qui selon les mesures fonctionne) et la pompe à eau donc.. 🤞🏻


BMW E92 335i LCI 2011 - Pack M Sport DKG


  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien E9X »