335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » lun. 12 déc. 2022 16:29

J’y pense aussi sachant que c’est le composant principal de cette ligne et qu’il vient d’être changer mais je ne sais pas comment diagnostiquer son dysfonctionnement..
Les purges fonctionnent, je l’entends tourner, pas de surchauffe…
Dans les 2 séries de codes d’erreur j’ai eu le code indiquant l’absence de pompe à eau mais sûrement lié à la mise en sécurité du circuit électrique. Sur la deuxième série j’ai en revanche eu le code de vitesse hors tolérance de la pompe..


BMW E92 335i LCI 2011 - Pack M Sport DKG


Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » lun. 12 déc. 2022 16:33

AV55335i a écrit :
lun. 12 déc. 2022 16:29
mais je ne sais pas comment diagnostiquer son dysfonctionnement..
Remettre l'ancienne pour tester



Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » lun. 12 déc. 2022 17:03

Je vais voir si c’est possible mais ce n’est pas une opération simple qui dure 5min vu le peu de place qu’il y a la dedans..


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » lun. 12 déc. 2022 17:06

Ouais je sais ce que c'est, j'ai la même ...
Mais il faut écarter les éléments qui peuvent merder, et au moins ton ancienne pompe, tu es certain qu'elle fonctionne, en plus ce changement est un peu le point de départ des problèmes (des nouveaux), donc c'est pas mal de vérifier ça



Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » lun. 12 déc. 2022 17:19

Ah alors oui tu vois bien.. :I155Z:

Oui ça vient certainement de ce composant ajouté il y a peu...

(- jai également changé l’écran pour un CarPlay mais je doute que cela cause des erreurs sur la ligne BSD)

J’avais pensé à également vérifier la connectique de la nouvelle pompe avant de tout démonter car la pompe étant plus grosse et le connecteur plus bas que sur celle d’origine, le câble a sûrement du être tiré lors de l’installation (on voit que la gaine ne va plus jusqu’au connecteur) => mais un faux contact causerait une panne continue non une panne aléatoire et peut être dépendante de l’intensité de fonctionnement de la pompe non ?
Fichiers joints
F5C2E223-C969-4533-8A87-6BE536E44E69.jpeg


BMW E92 335i LCI 2011 - Pack M Sport DKG


Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » lun. 12 déc. 2022 17:33

Aucune idée, tu as tiré beaucoup ? Car c'est pas non plus méga extensible



Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » lun. 12 déc. 2022 17:44

Aucune idée, c’est le garagiste qui a effectué le remplacement de la pompe à eau..


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » mer. 14 déc. 2022 18:57

Bonsoir @airliner33

Petit update :
- Un ami de mon garagiste à fait un diagnostic avec une valise bmw : j’attends son retour pour savoir si j’aurai plus d’infos

- Afin d’éliminer les composants potentiellement responsables j’ai remis l’écran d’origine dans la voiture et suis allé faire un test routier lorsque la voiture a atteint les températures (110 degrés huile et eau) auxquelles j’ai souvent rencontré les pannes.
=> résultat au bout de quelques minutes avec une tension stable a 14,6, je passe en mode sport et utilise un peu le 6 cylindres. Quelques secondes après je m’aperçois que la tension est tombée a 11,4V et reste stable, j’ai donc coupé le moteur avant la panne. En redémarrant je m’aperçois que le niveau d’huile n’est plus affiché par l’écran. J’ai vu que tu avais demandé dans d’autres sujets si le niveau d’huile s’affichait toujours => aurais tu une piste ? Cela a t’il un lien avec l’IBS / alternateur / batterie (qui délivre 510A au lieu des 800 de base avec son état à 63%) ?

Je souhaiterai éviter de changer l’alternateur si celui-ci n’est pas la cause de ces problèmes..

Merci par avance pour tes reponses


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » mer. 14 déc. 2022 19:42

Ouais je pense que tu as trouvé la perte de charge (la pluie de voyants direction dure etc)
C'est qu'à un moment donné l'alternateur est coupé
En fait le niveau d'huile est sur la ligne BSD
Beaucoup de problèmes de niveau d'huile sont causés par un ibs défaillant
Tu peux en trouver sur eBay pour 30€, c'est pas mal de commencer par là
Ça te le fait uniquement en mode sport ?



Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » mer. 14 déc. 2022 19:50

Enfin un peu d’avancement !
Après avoir pensé à une nouvelle pompe à eau défaillante.. tout de même bizarre ou très malchanceux que cela survienne juste après les réparations effectuées

Je vais essayer avec ça oui voir si ça résout le problème, en tout cas ça peut expliquer la batterie à 11.8V à chaque fois que je rentre dans la voiture (pendant que j’y pense peut être que mon voyant de voiture sur le pont que j’ai par intermittence en déverrouillant la voiture peut être lié car tous les entretiens sont à jour)

Je ne saurais te dire avec certitude, la première panne il ne me semble pas que j’étais en mode sport, mais j’étais sur autoroute à vitesse assez élevée et c’est apparu en me remettant à vitesse plus raisonnable et donc je suppose que le lien de cause a effet est plutôt la température de la voiture et la demande en électricité de la pompe à eau quand la température d’huile frôle les 120 et que l’eau est à 110 voire un peu plus => dans ce cas de figure la pompe à eau doit tourner à 100% de sa puissance.
Les 2 autres pompes c’est arrivé en mode sport > sûrement plus de chaleur car moteur plus sollicité et pompe doit tourner à fond ?
J’ai du mal à voir un quelconque autre lien de cause à effet.. le mode sport fait juste passer les rapports plus haut et plus vite (peut être direction plus ferme et accélérateur plus sensible) mais rien de trop bousculant il me semble


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » mer. 14 déc. 2022 20:08

AV55335i a écrit :
mer. 14 déc. 2022 19:50
voyant de voiture sur le pont
Oui ça veut dire problème électrique en règle générale
Tant que ta température est à 110° ta pompe ne tourne pas trop, c'est quand elle régule à 90° qu'elle s'active à fond (en conduite sportive)

Je pensais au passage en mode sport => dme qui coupe la ligne ou bug sur la ligne, ou en tout cas une défaillance avec le mode sport, mais si c'est pas forcément avec le mode sport non



Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » mer. 14 déc. 2022 20:12

Et étant donné qu’il n’y a pas de voyant de batterie sur ces compteurs..
Quand commence t’elle à réguler à 90 ? Lorsqu’elle dépasse les 110-115 degrés non ?

Effectivement, je referai un essai routier demain sans passer en mode sport mais dans les mêmes conditions en sollicitant un peu le moteur voir si j’ai les mêmes symptômes..

Merci en tout cas pour ton aide


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
ludo132
Messages : 4914
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
335i pack M de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 97 fois
A été remercié : 328 fois
Âge : 39

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par ludo132 » mer. 14 déc. 2022 20:20

IBS je doute, soit régulateur alternateur ( mais en général ça le ferait en permanence) ou ta sonde niveau huile qui deconne et arrivé à une certaine température elle faut soucis sur la lign.
Tu peux essayer de rouler avec le fil sur régulateur alternateur débrancher pour éliminer l alternateur aussi



Avatar du membre
AV55335i
Sortie de garage
Sortie de garage
Messages : 56
Enregistré le : ven. 9 déc. 2022 16:54
Prénom : Alex
Département : Isère
Voiture : 335i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0
Âge : 27

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par AV55335i » mer. 14 déc. 2022 20:49

Effectivement c’est une panne intermittente qui semble arriver lorsque la voiture est très chaude..

Pour le fil tu parles de l’excitation ? Je débranche tout le connecteur ?

Donc à tester :

- rouler sans mode sport jusqu’aux températures auxquelles je rencontre les pannes = éliminer DME
- rouler avec l’IBS debranché = éliminer IBS
- rouler avec le fil sur l’alternateur débranché = éliminer alternateur + régulateur ?
- comment diagnostiquer la sonde de niveau d’huile ? Celle ci n’apparaît pas dans les défauts sur les diagnostics.. (seulement  « absente » dans le premier diag suite à l’extinction totale de la voiture)

(Diagnostics sur la première page de cette discussion)

Merci par avance


BMW E92 335i LCI 2011 - Pack M Sport DKG

Avatar du membre
airliner33
Messages : 28479
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 489 fois
A été remercié : 2279 fois
Âge : 33

335i e92 N55 - Problème électrique (Régulateur/batterie ? Court circuit pompe à eau ?)

Message par airliner33 » mer. 14 déc. 2022 21:35

Oui c'est possible aussi
Dans tous les cas c'est pas une panne classique, quelque soit la cause, même la sonde c'est super rare

Débrancher l'ibs te donnera d'autres soucis (par exemple la sonde absente), mais ce serait pas mal de voir s'il ne bloque pas la charge, si tu peux reproduire le problème facilement c'est cool




  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien E9X »