325i N53 - Ratés d'allumage (encore)

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Avatar du membre
Thibow
Nouveau membre
Nouveau membre
Messages : 6
Enregistré le : lun. 20 sept. 2021 18:37
Prénom : Thibaut
Département : 68
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 1 fois
A été remercié : 1 fois

325i N53 - Ratés d'allumage (encore)

Message par Thibow » mer. 22 juin 2022 20:51

Salut les membres,

J’ai hésité avant d’ouvrir ce post, il y en a d'autres à propos des ratés mais les sujets similaires ne m’ont pas éclairé.

La patiente : 325i E92 2007 moteur N53, achat en mars 2019 en concession BMW, 1ere main 125000km.
Tout fonctionne alors, sauf sans doute la sonde Nox (vue en défaut en janvier 2020 au premier diag).
Révision concession en novembre 2019.

Je ne sais plus exactement depuis quand mais sans doute courant 2020, je remarque qu’au démarrage le ralenti manque un peu de stabilité, parfois après 10sec le régime chute brutalement puis se rétabli avant d’être stable. Si je mets un peu de gaz après avoir démarré, la chute de régime n’a pas lieu. Pas plus grave que ca.

Eté 2021 et déjà depuis quelques semaines je ressens des petits à-coups, ça s’aggrave jusqu’à ce matin d’aout, en vacances en Italie, ou le moteur tourne vraiment très mal, vibrations énormes, nombreux défauts, puissance réduite…
Défaut 30BB et 29CC plus quelques autres, le garage BMW le plus proche est à 3km et diagnostique un calculateur d’injection hs. Ils remplacent aussi la sonde Nox (nombreux défauts de sonde depuis des mois) et une bobine d’allumage (cylindre n°6).

Sur la fin du trajet retour (700km), voyant moteur, défaut catalyseur conversion 2 (29F5, 2A27). J’imagine qu’il était déjà en fin de vie (défaut visible au diag avant la panne mais sans voyant) et que les tremblements l’ont achevé.
L’effacement du défaut catalyseur permet de rouler sans problème notable alors je continue comme ça quelques mois.

Parfois je vois aussi un défaut 30E0 « Sonde Nox, décalage » dont l’effacement réactive la charge stratifiée, ce qui s’entend puisque le moteur/les injecteurs semblent « siffler » dans ce mode. Et de temps en temps j’ai aussi des vibrations/des à-coups et un défaut 3104 « fonctionnement chaotique en charge stratifiée ». Ces défauts n’étaient jamais apparus avant la panne calculateur.

Février 2022 Le catalyseur est effectivement hs (percé), je le remplace, en faisant l’hypothèse que les autres défauts sont des conséquences.
J’en profite pour faire une vidange.
Plus de défaut cata mais 30E0 et 3104 continuent d’arriver. Je ne m’y intéresse pas plus parce que la voiture est utilisable et je fais pas mal de vélo (celui là il est fiable au moins).

Et puis plus tard les vibrations deviennent un plus sensibles, notamment autour de 1500trs : un filet de gaz ça va, un peu plus ça tremble, encore plus ca tremble fort avant d’allumer le voyant moteur et couper le cylindre suite à raté d’allumage.
Ca m’est arrivé début mais 2022 la première fois, il est temps de s’en occuper.

Vu que c’est toujours le cylindre 5 (29D1), je permute bobine 5 et 3, ainsi que bougie 5 et 1.
Le défaut se déplace au cylindre 3 (29CF, plusieurs occurrences) mais arrive plutôt vers 4000trs.
Pensant avoir trouvé le défaut je remplace la bobine incriminée et la 6 remplacée par BMW IT mais par une Delphi, je mets des Bosch sur les reco de Bimmerprofs.

Deux jours plus tard (soit avant-hier) en quittant un stop rapidement, ça recommence mais cette fois ci au-dessus de 4000trs et sur le cylindre n°1 (29CD) ?! Je reproduis 3 fois le défaut (raté, voyant moteur), puis je n’arrive plus à le générer.
Aujourd’hui j’ai fait 40km sans encombre, ca reste sensible autour de 1500trs et si je force je dois pouvoir générer des ratés, donc j’évite cette plage.

Voila ou j'en suis..

Vérification des bougies en mars 2022 : toutes identiques de la bonne couleur, pas noire, pas d’huile et remplacées (facturées en tout cas) par BMW fin 2019, elles ont aujourd'hui 25000km.
Vérification des injecteurs en mars 2022 : tous en index 11, déjà remplacés en garantie tout comme la sonde Nox (2x), la pompe hp, les bobines…

J’ai un peu de mal à comprendre :
- Le passage du défaut de 5 à 3 pour un problème de bobine ok
- Le passage du défaut du cylindre 3 à 1 (même banc) pour un souci d’injecteur ok
Mais les deux à la suite ? Est-ce qu’il pouvait y avoir un problème d’injecteur depuis longtemps, pas résolu + la bobine hs récemment (premier défaut cylindre 5 en mai 22), je n’aurais alors résolu que ce dernier problème ?
Ou bien la bobine hs du cylindre 5 a endommagé la bougie, bougie que j’ai permutée sur le cylindre 1 qui cause alors les défauts ?
Le défaut 30E0 sur la sonde qui est apparu après son remplacement et revient régulièrement en serait un autre ? Mal programmé ?

Alors comment continuer :
- Remplacer les bougies ? Pas si vieilles.
- Remplacer les autres bobines, au moins la 1 ?
- Diagnostiquer/reprogrammer je ne sais quoi ?
Je ne parle pas d’injecteur, de toute manière les pièces sont indispo et BMW ne donne pas de délai.

Si quelqu'un y voit clair dans tout ca...

Merci d'avance.




Avatar du membre
airliner33
Messages : 27254
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 473 fois
A été remercié : 2138 fois
Âge : 32

325i N53 - Ratés d'allumage (encore)

Message par airliner33 » mer. 22 juin 2022 21:21

Fais une photo de tes bougies :CW916:



Avatar du membre
Maïco
Messages : 871
Enregistré le : dim. 14 mars 2021 08:56
Département : Alpes Sud
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2009
Ma voiture : 325i finition luxe de 2009 (Maïco)
Donateur depuis le : 11 avr. 2021
A remercié : 68 fois
A été remercié : 56 fois
Âge : 55

325i N53 - Ratés d'allumage (encore)

Message par Maïco » mer. 22 juin 2022 21:29

Ce que je ferai dans l'ordre, avec injecteurs ok
Noxem pris cher BimmP
Changement 6 bougies + 6 bobines + filtre air
Adaptation moteur
si toujours des ratés
Pompe basse pression avec son filtre essence inclus, à voir ...


J'aime les Fées du FoFo Série 3 :I06O3: Comme tout homo BMérectus qui se respecte :4K32V:

Avatar du membre
Thibow
Nouveau membre
Nouveau membre
Messages : 6
Enregistré le : lun. 20 sept. 2021 18:37
Prénom : Thibaut
Département : 68
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 1 fois
A été remercié : 1 fois

325i N53 - Ratés d'allumage (encore)

Message par Thibow » mer. 22 juin 2022 22:12

Ce que j'ai sous la main, fin mai 2020 avant de permuter.
Au dernier démontage elle étaient toutes pareilles, je ne retrouve toutefois pas de photo.
Fichiers joints
PXL_20220521_122143666~2rs.jpg



Avatar du membre
airliner33
Messages : 27254
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 473 fois
A été remercié : 2138 fois
Âge : 32

325i N53 - Ratés d'allumage (encore)

Message par airliner33 » mer. 22 juin 2022 22:19

Ce serait cool d'avoir les 6 en place
Tu peux raz toutes les adaptations déjà
De toute façon si changer un injecteur (si tant est que un ou plusieurs soient en cause), n'est pas une éventualité
Tu peux toujours mettre ton allumage à neuf (bobines/bougies) et un noxem, c'est un bon point de départ
En 3 piges il t'en a fait voir quelques unes quand même ...




Avatar du membre
Thibow
Nouveau membre
Nouveau membre
Messages : 6
Enregistré le : lun. 20 sept. 2021 18:37
Prénom : Thibaut
Département : 68
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 1 fois
A été remercié : 1 fois

325i N53 - Ratés d'allumage (encore)

Message par Thibow » mer. 22 juin 2022 22:55

Je referais une photo au prochain démontage.
Le RAZ je n'ai pas encore fait, pour bien faire il faut suivre le modop BimmerP en plusieurs étapes et le PC que j'utilise a 5min de batterie donc rallonge et faut avoir la bonne route à côté, ca se complique.

Et encore j'ai aussi eu le bloc ABS hs, d'autres bricoles et je me suis pas encore occupé du carter d'huile.
C'est plus cher en 3 ans que mon ancienne E36 en 10ans de 170 à 280k km, franchement déçu, même si c'est sympa quand tout fonctionne.
Je finirais pas retourner au M52/M54 je crois.



Avatar du membre
NOVAG
Nouveau membre
Nouveau membre
Messages : 42
Enregistré le : dim. 15 nov. 2020 20:51
Département : 58
Voiture : 320i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2008
Ma voiture : 320i E92 BMW N43
A remercié : 0
A été remercié : 3 fois

325i N53 - Ratés d'allumage (encore)

Message par NOVAG » jeu. 23 juin 2022 08:55

Salut,

Il faudrait que tu passes un coup de valise pour voir les codes de défauts exacts qui sont en mémoires sur les derniers kilomètres. Pour la sonde qui revient en défaut malgré le remplacement il aurait fallut insister auprès de BMW pendant la période où la réparation était encore garantie pour qu'ils résolvent le problème peut-être qu'elle n'a pas été correctement programmée en effet, tu peux toujours tenter de la réinitialiser avec Ista comme si tu venais de la remplacer ça ne coûte rien :W53R9:



Avatar du membre
Maïco
Messages : 871
Enregistré le : dim. 14 mars 2021 08:56
Département : Alpes Sud
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2009
Ma voiture : 325i finition luxe de 2009 (Maïco)
Donateur depuis le : 11 avr. 2021
A remercié : 68 fois
A été remercié : 56 fois
Âge : 55

325i N53 - Ratés d'allumage (encore)

Message par Maïco » jeu. 23 juin 2022 18:49

J'ai des questions sur le changement de ton catalyseur 2, O2.
Percé comment ? une photo ?
Tu as changé le cata 1 aussi ?
OEM ou adaptable ?
Changé toi même ?
Et tarif si possible.
Merci d'avance
:33CF3:


J'aime les Fées du FoFo Série 3 :I06O3: Comme tout homo BMérectus qui se respecte :4K32V:

Avatar du membre
Thibow
Nouveau membre
Nouveau membre
Messages : 6
Enregistré le : lun. 20 sept. 2021 18:37
Prénom : Thibaut
Département : 68
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 1 fois
A été remercié : 1 fois

325i N53 - Ratés d'allumage (encore)

Message par Thibow » ven. 24 juin 2022 22:05

Novag : Je me rends compte en regardant les rapports Carly que le 3104 est parfois (souvent en fait) seul, les derniers enregistrements :

3104 à 156632km (05/05)
puis
3104 à 156864km
puis
3104 à 156896km
puis
3104 à 156944km (15/05)
puis
3104 à 157120km (26/05)
30E0 à 157128km
puis
3104 à 157368km
30E0 à 157368km

La garantie, je n'ai pas essayé vu que j'avais d'autres défauts catalyseur, on m'aurait forcément dit de le remplacer en concession (€!).
Mais c'est pas bête, normalement les travaux sont garantis 2 ans en Europe. J'imagine déjà le concess résister "oui mais c'est pas nous ce sont les Italiens.."

A priori il faut reset les adaptations avec INPA lors du remplacement de sonde ? Je devrais essayer ca peut être, je n'ai pas ISTA.

Maïco : Le nid d'abeilles était détruit, le trou fait environ 3cm (endoscope), des morceaux se baladaient plus loin.
J'ai remplacé seulement le cata 2 moi-même, par une pièce d'origine d'occasion (acheté chez Schmiedmann, 490€).
Prévoir une grosse demi journée avec un pont, attention pour faire le cata 1 il faut avoir déposé le 2...
Prévoir les joints, écrous côté échappement, le joint de ce qui m'a semblé un tuyau EGR ou de réchauffage de qqch et de la patience.
Fichiers joints
Screenshot_20220201-170321.png
Ces utilisateurs ont remercié l’auteur Thibow pour son message :
Maïco (ven. 24 juin 2022 22:38)
Classement : 2.13%



Avatar du membre
Maïco
Messages : 871
Enregistré le : dim. 14 mars 2021 08:56
Département : Alpes Sud
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2009
Ma voiture : 325i finition luxe de 2009 (Maïco)
Donateur depuis le : 11 avr. 2021
A remercié : 68 fois
A été remercié : 56 fois
Âge : 55

325i N53 - Ratés d'allumage (encore)

Message par Maïco » ven. 24 juin 2022 23:08

Ces utilisateurs ont remercié l’auteur Maïco pour son message :
Thibow (sam. 25 juin 2022 11:00)
Classement : 2.13%


J'aime les Fées du FoFo Série 3 :I06O3: Comme tout homo BMérectus qui se respecte :4K32V:

Avatar du membre
Thibow
Nouveau membre
Nouveau membre
Messages : 6
Enregistré le : lun. 20 sept. 2021 18:37
Prénom : Thibaut
Département : 68
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 1 fois
A été remercié : 1 fois

325i N53 - Ratés d'allumage (encore)

Message par Thibow » sam. 25 juin 2022 11:06

Intéressant, je vais m'y coller merci (j'ai déjà du lire ca parmi toutes les pages BP mais il y a tellement d'infos).
On y lit notamment qu'il ne faut pas permuter les bobines comme je l'ai fait (5 et 1) puisque l'ordre d'allumage est 1/5/3/6/2/4, ca peut expliquer le déplacement apparent du défaut du 5 au 1.




  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien E9X »