Perte de puissance , voyant moteur allumé , bmw320d 2011

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Avatar du membre
Bmw62
Nouveau membre
Nouveau membre
Messages : 18
Enregistré le : mer. 6 nov. 2019 13:37
Département : 62
Voiture : 320d
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0

Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par Bmw62 » mar. 26 nov. 2019 22:41

Bonjour les bmistes :hello:

Je viens faire appel à vous pour savoir si vous auriez une idée de où je peux zieuter pour mon soucis ....

C'est un modèle touring 320d de 2011
163 CV apparemment d'après mon assurance

Alors , j'ai un soucis moteur avec une perte de puissance . Le moteur ne donne pas tout on sent bien qu'il y a un soucis des les premiers kms après le démarrage , tant que le voyant moteur n'est pas allumé on peut grimper dans les tours mais sans violence , et dès que le moteur est en charge ( côte , grosse accélération , etc ) dinng : voyant allumé et info perte de puissance ,le moteur ne peut plus délivrer sa pleine puissance veuillez rouler a allure modérée et rendez vous chez le concessionnaire , là difficile de dépasser 2500 tr/ min et plus aucune patate :nono:

J'ai démonté et nettoyé le collecteur d'admission et l'arrivé de l'egr dans le collecteur juste au dessus du boîtier papillon , il me reste l'egr a faire mais j'attends mon bidon de liquide de refroidissement avant

J'ai aussi remplacé le capteur de pression de suralimentation fixé sur le dessus du collecteur ( il était intégralement bouché )

Un passage a la valise dans un garage mutlimarque m'a donné comme défauts : régulateur de pression de suralimentation : écart entre la valeur de consigne et la valeur réelle. , après appel chez BMW pour me renseigner sur le prix d'un régulateur de pression , ils m'ont dit qu'il n'y en avait pas sur ce modèle et que c'était sûrement le capteur que j'ai de ce fait changé en vain :-| .

Rien n'a l'air louche a l'oeil en regardant l'extérieur du moteur .

Si vous avez une idée d'orientation de recherche je prends :super:

Merci a vous :pan1:



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
ludo132
Messages : 2461
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 37 fois
A été remercié : 116 fois
Âge : 35

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par ludo132 » mar. 26 nov. 2019 22:46

Ta géométrie variable du turbo doit être carrément encrassée ou grippée... contrôles la pression de suralimentation.



Avatar du membre
Bmw62
Nouveau membre
Nouveau membre
Messages : 18
Enregistré le : mer. 6 nov. 2019 13:37
Département : 62
Voiture : 320d
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par Bmw62 » mar. 26 nov. 2019 23:11

Salut Ludo ,

Comment tu contrôles la pression de suralimentation ?

Je vais me pencher sur le comment vérifier la géométrie variable , merci a toi 😉



Avatar du membre
ludo132
Messages : 2461
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 37 fois
A été remercié : 116 fois
Âge : 35

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par ludo132 » mer. 27 nov. 2019 08:58

Avec ista-de tu peux dans les fonctions du dde



Avatar du membre
Bmw62
Nouveau membre
Nouveau membre
Messages : 18
Enregistré le : mer. 6 nov. 2019 13:37
Département : 62
Voiture : 320d
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par Bmw62 » mer. 27 nov. 2019 10:42

Ok merci Ludo , j'ai vu un logiciel a télécharger sur le net et il faut ajouter une prise de diag ? C'est bon ça , j'en ai vu sur amaz""" a voir si c'est bien ça 😅 , désolé si mes questions paraissent peut-être bête mais la mécanique électronique c'est l'inconnu pour moi , je suis un mécano de l'ancienne génération 😂.

J'ai vu un sujet sur le forum pour degripper la biellette sur le turbo , problème apparemment connu sur les N47 , les photos ne sont plus valides , vous avez un moyen de les recuperer où c'est cuit , c'est pour voir si on a bien le même montage .



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
Garfimp
Sortie de garage
Sortie de garage
Messages : 195
Enregistré le : lun. 22 déc. 2014 17:58
Département : 31
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2006
Ma voiture : 330D Xdrive Sport de 2006 (Garfimp)
A remercié : 5 fois
A été remercié : 2 fois
Âge : 31

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par Garfimp » mer. 27 nov. 2019 11:25

Hello,

T'as regardé si t'avais pas une fuite dans le circuit de sural? Une durite mal emboitée, un petit trou ou truc du genre peut être sait on jamais

Sinon Ista oui c'est le logiciel de diag et il te faudra un cable OBD, il y a des sujets là dessus sur le forum :super:



Avatar du membre
Bmw62
Nouveau membre
Nouveau membre
Messages : 18
Enregistré le : mer. 6 nov. 2019 13:37
Département : 62
Voiture : 320d
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par Bmw62 » mer. 27 nov. 2019 12:42

Oui j'ai regardé sans démonter les tuyaux de suralimentation , ça a l'air correct , le démontage est la prochaine étape. :) .
IMG_20191127_123656.jpg
Voici la commande , je dois virer les clips pour la bouger a la main ou on peut faire bouger en emmenant l'actuateur manuellement .

N espérant que la photo corresponde au critere du forum je fais ça de mon téléphone :-|



Avatar du membre
airliner33
Messages : 13451
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 179 fois
A été remercié : 856 fois
Âge : 30

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par airliner33 » mer. 27 nov. 2019 12:51

Si tu veux faire des photos de la manip de l'actuateur, je mettrai à jour le tuto en question avec ton reportage photo :super:



Avatar du membre
Bmw62
Nouveau membre
Nouveau membre
Messages : 18
Enregistré le : mer. 6 nov. 2019 13:37
Département : 62
Voiture : 320d
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par Bmw62 » mer. 27 nov. 2019 13:06

Je veux bien je suis un adepte du partage intelligent :super:

J'ai viré la biellette en plastique , guignol côté turbo méga dur a déplacer ..... Dégrippant freeze machin chouette et ça commence à bouger , c'est du direct 😂

Mon actuateur est censé bouger en verrouillant et deverrouillant les portes ou j'ai rien compris ?



Avatar du membre
airliner33
Messages : 13451
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 179 fois
A été remercié : 856 fois
Âge : 30

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par airliner33 » mer. 27 nov. 2019 13:11

Je crois que c'est ça oui



Avatar du membre
Bmw62
Nouveau membre
Nouveau membre
Messages : 18
Enregistré le : mer. 6 nov. 2019 13:37
Département : 62
Voiture : 320d
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par Bmw62 » mer. 27 nov. 2019 13:17

Je viens d'essayer et rien ne bouge ... Du coup soit c'est normal et c'est pas censé bouger sur ce modèle ou alors ça craint et l'actuateur de turbo serait chocolat ....🤔 Le système bouge beaucoup mieux maintenant je vais remonter et tester la voiture pour voir par contre avec le code défaut enregistré ça va peut-être pas vouloir fonctionner et je ne verrais pas de différence 🤨



Avatar du membre
airliner33
Messages : 13451
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 179 fois
A été remercié : 856 fois
Âge : 30

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par airliner33 » mer. 27 nov. 2019 13:20

Si ta panne est mécanique alors tu as le résultat tout de suite, et le voyant s'en va



Avatar du membre
Bmw62
Nouveau membre
Nouveau membre
Messages : 18
Enregistré le : mer. 6 nov. 2019 13:37
Département : 62
Voiture : 320d
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par Bmw62 » mer. 27 nov. 2019 13:32

Bon , je remonte en faisant des photos pour le tuto 👍



Avatar du membre
ludo132
Messages : 2461
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 37 fois
A été remercié : 116 fois
Âge : 35

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par ludo132 » mer. 27 nov. 2019 14:07

oui je crois qu en mettant contact ça doit manœuvrer pour s initialiser , et de même lorsque tu coupe le moteur



Avatar du membre
Bmw62
Nouveau membre
Nouveau membre
Messages : 18
Enregistré le : mer. 6 nov. 2019 13:37
Département : 62
Voiture : 320d
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2011
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Perte de puissance , voyant moteur allumé , bmw320d 2011

Message par Bmw62 » mer. 27 nov. 2019 14:24

Alléluia :amen:

Je viens de tester en rapido et ça a l'air de fonctionner :super:

Je repasse ce soir pour mettre des photos et confirmer le dépannage , là je suis au taff , faut travailler un peu quand même :mrgreen:




Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien E9X »