Perte de puissance 330d N57

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Répondre
Avatar du membre
Flo54370
Nouveau membre
Nouveau membre
Messages : 5
Enregistré le : jeu. 14 mars 2019 13:00
Prénom : Florian
Département : 57
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2009
Ma voiture :
A remercié : 1 fois
A été remercié : 0

Perte de puissance 330d N57

Message par Flo54370 » dim. 9 juin 2019 17:47

Bonjour tout le monde,

J'ai un soucis sur mon 330d E92 :

Celle-ci commençait par m'afficher un défaut moteur sur l'iDrive : "Défaut moteur, perte de puissance" de manière aléatoire juste après une accéleration. Puis ce défaut a disparu tout seul pour laisser place à un voyant moteur allumé en permanence (Mode dégradé, à peine 50 chevaux).

Aucune fumée ni aucun bruit suspect.

J'ai donc fait un diagnostic avec mon PC et voici les trois codes erreurs qu'il m'a sorti :

- 0041AB DDE : Boost pressure sensor
- 003FF0 Air Mass measurement
- 003F03 DDE : Boost-pressure sensor, signal

Après un essai d'acquittement avec le logiciel, ceux-ci restent présents mais plus de mode dégradé ni de voyant allumé et la voiture semble disposer de toute sa puissance.

Je penche sur un capteur de pression du turbo à changer, vous en savez plus sur cette panne ?

Merci



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
paul3364
Sortie de garage
Sortie de garage
Messages : 204
Enregistré le : dim. 9 avr. 2017 08:27
Prénom : paul
Département : gironde
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 6 fois
A été remercié : 15 fois

Re: Perte de puissance 330d N57

Message par paul3364 » dim. 9 juin 2019 18:57

salut , perso ,
je dirais capteur de pression ou geometrie variable de turbo grippée .



Avatar du membre
ludo132
Start engagé
Start engagé
Messages : 844
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
A remercié : 12 fois
A été remercié : 44 fois
Âge : 35

Re: Perte de puissance 330d N57

Message par ludo132 » dim. 9 juin 2019 22:37

Flo54370 a écrit :
dim. 9 juin 2019 17:47
Bonjour tout le monde,

J'ai un soucis sur mon 330d E92 :

Celle-ci commençait par m'afficher un défaut moteur sur l'iDrive : "Défaut moteur, perte de puissance" de manière aléatoire juste après une accéleration. Puis ce défaut a disparu tout seul pour laisser place à un voyant moteur allumé en permanence (Mode dégradé, à peine 50 chevaux).

Aucune fumée ni aucun bruit suspect.

J'ai donc fait un diagnostic avec mon PC et voici les trois codes erreurs qu'il m'a sorti :

- 0041AB DDE : Boost pressure sensor
- 003FF0 Air Mass measurement
- 003F03 DDE : Boost-pressure sensor, signal

Après un essai d'acquittement avec le logiciel, ceux-ci restent présents mais plus de mode dégradé ni de voyant allumé et la voiture semble disposer de toute sa puissance.

Je penche sur un capteur de pression du turbo à changer, vous en savez plus sur cette panne ?

Merci

Salut , tes défauts restent présent , mais sont en actif ou pas ?



Avatar du membre
Flo54370
Nouveau membre
Nouveau membre
Messages : 5
Enregistré le : jeu. 14 mars 2019 13:00
Prénom : Florian
Département : 57
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2009
Ma voiture :
A remercié : 1 fois
A été remercié : 0

Re: Perte de puissance 330d N57

Message par Flo54370 » lun. 10 juin 2019 09:38

Merci pour vos réponses rapides,

Oui ça reste actif, dès que j'acquitte celui-ci revient au ralenti



Avatar du membre
ludo132
Start engagé
Start engagé
Messages : 844
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
A remercié : 12 fois
A été remercié : 44 fois
Âge : 35

Re: Perte de puissance 330d N57

Message par ludo132 » lun. 10 juin 2019 11:18

Essaie de nettoyer ton capteur de pression de suralim qui est sur collecteur d admission , si il est très sale tu peux démonter pour nettoyer collecteur d admission aussi.
Par contre pour nettoyer débitmètre ou capteur pression pas de nettoyant freins , avec un peu de dégrippant ou white spirit et soufflette .



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
Flo54370
Nouveau membre
Nouveau membre
Messages : 5
Enregistré le : jeu. 14 mars 2019 13:00
Prénom : Florian
Département : 57
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2009
Ma voiture :
A remercié : 1 fois
A été remercié : 0

Re: Perte de puissance 330d N57

Message par Flo54370 » lun. 10 juin 2019 13:25

D'accord je vais regarder de ce coté,

Pourtant le capteur et le collecteur d'admission avaient été nettoyés il y a 10 000 km suite à un soucis d'encrassement.

Ca peut s'encrasser aussi vite que ça ?



Avatar du membre
ludo132
Start engagé
Start engagé
Messages : 844
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
A remercié : 12 fois
A été remercié : 44 fois
Âge : 35

Re: Perte de puissance 330d N57

Message par ludo132 » lun. 10 juin 2019 13:49

Non pas aussi vite mais si le capteur a été nettoyé peut etre est il HS maintenant
Ces utilisateurs ont remercié l’auteur ludo132 pour son message :
Flo54370 (mar. 11 juin 2019 08:18)
Classement : 5%



Avatar du membre
airliner33
Messages : 9919
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 135 fois
A été remercié : 644 fois
Âge : 29

Re: Perte de puissance 330d N57

Message par airliner33 » lun. 10 juin 2019 15:47

Peut-être qu'il l'était déjà avant, un nettoyage a suffit pour te refiler la voiture sans voyant ...



Avatar du membre
Flo54370
Nouveau membre
Nouveau membre
Messages : 5
Enregistré le : jeu. 14 mars 2019 13:00
Prénom : Florian
Département : 57
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2009
Ma voiture :
A remercié : 1 fois
A été remercié : 0

Re: Perte de puissance 330d N57

Message par Flo54370 » mar. 11 juin 2019 08:18

J'ai démonté puis nettoyé le capteur situé sur le collecteur d'admission, celui-ci n'était pas trop sale

Après un acquittement de défaut puis un petit tour pour valider tout ça, plus de défaut :super:

J’espère que ça ne reviendra pas les jours qui suivent !
Modifié en dernier par Flo54370 le mar. 11 juin 2019 09:17, modifié 1 fois.



Avatar du membre
ludo132
Start engagé
Start engagé
Messages : 844
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
A remercié : 12 fois
A été remercié : 44 fois
Âge : 35

Re: Perte de puissance 330d N57

Message par ludo132 » mar. 11 juin 2019 08:43

Si ça revient , il faudra remplacer ce capteur



Avatar du membre
airliner33
Messages : 9919
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
A remercié : 135 fois
A été remercié : 644 fois
Âge : 29

Re: Perte de puissance 330d N57

Message par airliner33 » mar. 11 juin 2019 10:11

Nettoyé deux fois et le voyant disparaît je pense que tu as ton coupable
Si tu ne veux pas voir revenir le voyant et tout ce qui s'en suit, change le ... sinon nettoie le tous les 2 mois




Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien E9X »