Problème à froid E92 325i N53

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Avatar du membre
Batiis
Nouveau membre
Nouveau membre
Messages : 27
Enregistré le : mar. 7 nov. 2017 23:59
Département : 78
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Problème à froid E92 325i N53

Message par Batiis » dim. 28 oct. 2018 20:00

Bonjour à tous,

Je me permets d’ouvrir ce nouveau sujet suite à des soucis que je rencontre sur une 325i e92 de 2010, N53 bien sur :perv: .
J’ai déjà commencé à évoquer le sujet sur un autre post de Nico8322 >> 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid
Je reprends donc depuis le début car à l’issue de mes problèmes peut-être que cette expérience pourra servir à d’autres :) .

Les symptômes : 1er démarrage du matin, des ratées, elle tourne sur 5 pattes, forte odeur d’essence, fumée blanche.
Voyant moteur qui s’allume, obligé de couper le contact, puis de redémarrer afin qu’elle tourne normalement sur ses 6 cylindres mais toujours encore quelques ratées puis cette fumée blanche. Une fois chaude, elle tourne correctement et plus ou pas de fumée…

Au diagnostique à la valise classique, il ressortait le capteur oxyde d'azote et des ratés de combustion, cylindres 2 et 5.

Sous de bons conseils (encore merci dr.M) je me suis équipé d’IN*A et d’un câble, malheureusement cela ne fonctionne pas, la procédure d’installation et de paramètre suivi à la lettre, le câble est peut être défaillant ou non compatible, c’est un K+DCAN. Toujours ce message d’erreur ‘Ediabas-Error: SYS-0010: Initialization error …’

Je vais donc essayer avec un autre câble.

Je souhaiterai effectuer un diagnostic profond afin de cibler exactement le ou les problèmes afin de procéder aux réparations (je pense toujours à la sonde NOX et aux injecteurs).

Question svp, est-ce que chez BMW ils peuvent, grâce à IS*A, voir si il y a des soucis aux niveaux des injecteurs et/ou de la sonde NOX ? Je demande ça au cas ou je n’arrive pas à résoudre mes problème avec IN*A.

A suivre, je vous tiens informé, j’en viendrai à bout :super:



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
airliner33
Messages : 6311
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : Elle est arrivée !
A remercié : 64 fois
A été remercié : 421 fois
Âge : 29

Re: Problème à froid E92 325i N53

Message par airliner33 » lun. 29 oct. 2018 07:25

Bien sûr que BMW va pouvoir te faire un diag, un diag à l'emporte pièce tu connais ?
Quasi certain qu'ils te sortent les 6 injos



Avatar du membre
Nico66
Start engagé
Start engagé
Messages : 711
Enregistré le : dim. 29 oct. 2017 16:43
Prénom : Nicolas
Département : 66
Voiture : 325i
Modèle : E93 (Cabrio)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2008
Ma voiture : e93 325i luxe pack M
A remercié : 64 fois
A été remercié : 45 fois

Re: Problème à froid E92 325i N53

Message par Nico66 » lun. 29 oct. 2018 07:29

Pour qu'en plus des injo, ils te disent après: désolé mais il faut aussi changer ci et ça :contrac: :siffle:


Dans la vie, il existe 2 catégories de personnes. Ceux qui ont un pistolet chargé et ceux qui creusent ! Toi:Tu creuses

Avatar du membre
Mikami33
Sortie de garage
Sortie de garage
Messages : 51
Enregistré le : dim. 21 oct. 2018 13:43
Prénom : Damon
Département : 33
Voiture : 330i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : E92 330XIA LCI
A remercié : 2 fois
A été remercié : 4 fois
Âge : 26

Re: Problème à froid E92 325i N53

Message par Mikami33 » lun. 29 oct. 2018 08:56

Tu as changé tes bougies quand la dernière fois ?

Les bobines ont était contrôler ? Pas mal de soucis qui ont fait l'objet de rappel chez BMW concernant le N53 sur les bougies et les injecteurs.

Un diag te mettrai sur la bonne voie.

Injecteur je pense pas si a chaud tu as pas de soucis mais bougies et/ou bobine plus probable déjà


Qui M' :m: me suive !

Avatar du membre
airliner33
Messages : 6311
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : Elle est arrivée !
A remercié : 64 fois
A été remercié : 421 fois
Âge : 29

Re: Problème à froid E92 325i N53

Message par airliner33 » lun. 29 oct. 2018 10:05

Mikami33 a écrit :
lun. 29 oct. 2018 08:56
Injecteur je pense pas si a chaud tu as pas de soucis mais bougies et/ou bobine plus probable déjà


La plupart du temps un ou des injos HS ça se traduit par un mauvais démarrage à froid puis à chaud pas de symptômes à pars une sur-conso et une épaisse fumée noire sur les usines à charbon :mrgreen:
Bougies HS démarrage à chaud compliqué

Pourquoi tu ne fais pas le test des retour d'injecteur ? Tu peux le faire toi même et tu seras viiiiiiiite fixé je pense
https://www.cdiscount.com/auto/pieces-m ... 4MQAvD_BwE
Toujours les diag les diag, aujourd'hui on sait faire que ça brancher la valise pour trouver un problème :taistoi:



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
Batiis
Nouveau membre
Nouveau membre
Messages : 27
Enregistré le : mar. 7 nov. 2017 23:59
Département : 78
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Problème à froid E92 325i N53

Message par Batiis » lun. 29 oct. 2018 12:15

airliner33 a écrit :
lun. 29 oct. 2018 07:25
Bien sûr que BMW va pouvoir te faire un diag, un diag à l'emporte pièce tu connais ?
Quasi certain qu'ils te sortent les 6 injos
Oh je les connais bien chez BMW, j'ai à peine parlé de mes ratés qu'on me sortait qu'il y avait des chances que ce soit les injecteurs et donc changer les 6, comme ça à vue de pif, sont trop balaises. Bah oui voyons, je vais même en prendre 6 de plus au cas ou ::d.
Mikami33 a écrit :
lun. 29 oct. 2018 08:56
Tu as changé tes bougies quand la dernière fois ?
Les bobines ont était contrôler ? Pas mal de soucis qui ont fait l'objet de rappel chez BMW concernant le N53 sur les bougies et les injecteurs.
Un diag te mettrai sur la bonne voie.
Les bougies ont été changées la semaine dernière, les bobines ont fait l'objet d'un rappel, changées en 2012 ou 13.
airliner33 a écrit :
lun. 29 oct. 2018 10:05
Mikami33 a écrit :
lun. 29 oct. 2018 08:56
Injecteur je pense pas si a chaud tu as pas de soucis mais bougies et/ou bobine plus probable déjà


La plupart du temps un ou des injos HS ça se traduit par un mauvais démarrage à froid puis à chaud pas de symptômes à pars une sur-conso et une épaisse fumée noire sur les usines à charbon :mrgreen:
Bougies HS démarrage à chaud compliqué

Pourquoi tu ne fais pas le test des retour d'injecteur ? Tu peux le faire toi même et tu seras viiiiiiiite fixé je pense.
Toujours les diag les diag, aujourd'hui on sait faire que ça brancher la valise pour trouver un problème :taistoi:
Pour l'usine à charbon ça va, je ne suis pas client :berk1:, à chaud je confirme, pas de souci, en revanche à froid elle me fait flipper !
Oui il faudrait absolument que je test les injecteurs, soit de part les remontées sous IN*A soit avec avec ce kit de test, le problème étant que je manque cruellement de temps et d'expertise, il faudrait que je pose une semaine pour réaliser ce test :frime: ., je suis bien d'accord avec toi et les diag mais perso cela reste le plus pratique pour moi, peut être pas le plus éco ...

Merci beaucoup pour vos retours, je vais étudier ces solutions.



Avatar du membre
Mikami33
Sortie de garage
Sortie de garage
Messages : 51
Enregistré le : dim. 21 oct. 2018 13:43
Prénom : Damon
Département : 33
Voiture : 330i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : E92 330XIA LCI
A remercié : 2 fois
A été remercié : 4 fois
Âge : 26

Re: Problème à froid E92 325i N53

Message par Mikami33 » lun. 29 oct. 2018 15:11

Batiis a écrit :
lun. 29 oct. 2018 12:15
airliner33 a écrit :
lun. 29 oct. 2018 07:25
Bien sûr que BMW va pouvoir te faire un diag, un diag à l'emporte pièce tu connais ?
Quasi certain qu'ils te sortent les 6 injos
Oh je les connais bien chez BMW, j'ai à peine parlé de mes ratés qu'on me sortait qu'il y avait des chances que ce soit les injecteurs et donc changer les 6, comme ça à vue de pif, sont trop balaises. Bah oui voyons, je vais même en prendre 6 de plus au cas ou ::d.
Mikami33 a écrit :
lun. 29 oct. 2018 08:56
Tu as changé tes bougies quand la dernière fois ?
Les bobines ont était contrôler ? Pas mal de soucis qui ont fait l'objet de rappel chez BMW concernant le N53 sur les bougies et les injecteurs.
Un diag te mettrai sur la bonne voie.
Les bougies ont été changées la semaine dernière, les bobines ont fait l'objet d'un rappel, changées en 2012 ou 13.
airliner33 a écrit :
lun. 29 oct. 2018 10:05
Mikami33 a écrit :
lun. 29 oct. 2018 08:56
Injecteur je pense pas si a chaud tu as pas de soucis mais bougies et/ou bobine plus probable déjà


La plupart du temps un ou des injos HS ça se traduit par un mauvais démarrage à froid puis à chaud pas de symptômes à pars une sur-conso et une épaisse fumée noire sur les usines à charbon :mrgreen:
Bougies HS démarrage à chaud compliqué

Pourquoi tu ne fais pas le test des retour d'injecteur ? Tu peux le faire toi même et tu seras viiiiiiiite fixé je pense.
Toujours les diag les diag, aujourd'hui on sait faire que ça brancher la valise pour trouver un problème :taistoi:
Pour l'usine à charbon ça va, je ne suis pas client :berk1:, à chaud je confirme, pas de souci, en revanche à froid elle me fait flipper !
Oui il faudrait absolument que je test les injecteurs, soit de part les remontées sous IN*A soit avec avec ce kit de test, le problème étant que je manque cruellement de temps et d'expertise, il faudrait que je pose une semaine pour réaliser ce test :frime: ., je suis bien d'accord avec toi et les diag mais perso cela reste le plus pratique pour moi, peut être pas le plus éco ...

Merci beaucoup pour vos retours, je vais étudier ces solutions.



Bah alors reste que les injecteurs... tien nous au courant !

Y'a pas eu de rappel sur les injecteurs concernant le n53 ? J'ai le même moteur en 330 i il a combien de km ton bijoux ?


Qui M' :m: me suive !

Avatar du membre
Batiis
Nouveau membre
Nouveau membre
Messages : 27
Enregistré le : mar. 7 nov. 2017 23:59
Département : 78
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Problème à froid E92 325i N53

Message par Batiis » lun. 29 oct. 2018 15:43

Mikami33 a écrit :
lun. 29 oct. 2018 15:11
Bah alors reste que les injecteurs... tien nous au courant !

Y'a pas eu de rappel sur les injecteurs concernant le n53 ? J'ai le même moteur en 330 i il a combien de km ton bijoux ?
Je pense aussi aux injecteurs depuis le début et les différents retours de d'autres utilisateurs, après suis d'accord, mieux vaut bien tester ou diagnostiquer avant de claquer plus de 1000€.

Non, pas de campagne de rappel sur la mienne, c'est certain. La princesse :rouge: a 100 000 kms.
Tu y as déjà eu droit à des soucis de ce genre ?



Avatar du membre
Nico8322
Messages : 193
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 24 fois
A été remercié : 11 fois

Re: Problème à froid E92 325i N53

Message par Nico8322 » lun. 29 oct. 2018 15:55

Quand tu as changé tes bougies, il y en avait qui étaient plus encrassées que d’autres? Est-ce que certaines étaient humides et sentaient l’essence?



Avatar du membre
Mikami33
Sortie de garage
Sortie de garage
Messages : 51
Enregistré le : dim. 21 oct. 2018 13:43
Prénom : Damon
Département : 33
Voiture : 330i
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : E92 330XIA LCI
A remercié : 2 fois
A été remercié : 4 fois
Âge : 26

Re: Problème à froid E92 325i N53

Message par Mikami33 » lun. 29 oct. 2018 17:06

Batiis a écrit :
lun. 29 oct. 2018 15:43
Mikami33 a écrit :
lun. 29 oct. 2018 15:11
Bah alors reste que les injecteurs... tien nous au courant !

Y'a pas eu de rappel sur les injecteurs concernant le n53 ? J'ai le même moteur en 330 i il a combien de km ton bijoux ?
Je pense aussi aux injecteurs depuis le début et les différents retours de d'autres utilisateurs, après suis d'accord, mieux vaut bien tester ou diagnostiquer avant de claquer plus de 1000€.

Non, pas de campagne de rappel sur la mienne, c'est certain. La princesse :rouge: a 100 000 kms.
Tu y as déjà eu droit à des soucis de ce genre ?


Je l'ai depuis pas longtemps et elle a 84 000 km mais non impec pour le moment.

C'est bizarre ouai à 100 000 km injecteur défectueux '_' ... non pas 1000 euro quand même tu change seulement les injecteurs qui son défectueux et si t'es bricoleur ça se fait bien tout seul.


Qui M' :m: me suive !

Avatar du membre
airliner33
Messages : 6311
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : Elle est arrivée !
A remercié : 64 fois
A été remercié : 421 fois
Âge : 29

Re: Problème à froid E92 325i N53

Message par airliner33 » lun. 29 oct. 2018 17:18

Des injos à 50mkm c'est pas rare
Et il faut les changer par banc, et vu ce que j'ai vu sur le forum, si tu changes pas les 6 pour le dernier index tu n'auras jamais un moteur homogène



Avatar du membre
Batiis
Nouveau membre
Nouveau membre
Messages : 27
Enregistré le : mar. 7 nov. 2017 23:59
Département : 78
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Problème à froid E92 325i N53

Message par Batiis » lun. 29 oct. 2018 19:10

Nico8322 a écrit :
lun. 29 oct. 2018 15:55
Quand tu as changé tes bougies, il y en avait qui étaient plus encrassées que d’autres? Est-ce que certaines étaient humides et sentaient l’essence?


Oui, certaines me paraissent plus encrassées que d'autres, voir pièce jointe.
Pas plus d'odeur d'essence que ça, il faut dire que j'avais bien roulé juste avant le changement.
airliner33 a écrit :
lun. 29 oct. 2018 17:18
Des injos à 50mkm c'est pas rare
Et il faut les changer par banc, et vu ce que j'ai vu sur le forum, si tu changes pas les 6 pour le dernier index tu n'auras jamais un moteur homogène
Si je dois toucher à un injecteur, en effet c'est tous à la benne, pour y coller 6 nouveaux avec le même index, et le 11 de préférence. Lors du changement des bougies j'en avais profité pour vérifier, ce sont des 08 actuellement montés.
Mikami33 a écrit :
lun. 29 oct. 2018 17:06
Je l'ai depuis pas longtemps et elle a 84 000 km mais non impec pour le moment.
A 84 000 kms tout allait bien, que de bons souvenirs :gene:.
J'espère sincèrement que tu n'auras pas de souci :) .
Capture d’écran 2018-10-29 à 18.57.04.png



Avatar du membre
airliner33
Messages : 6311
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : Elle est arrivée !
A remercié : 64 fois
A été remercié : 421 fois
Âge : 29

Re: Problème à froid E92 325i N53

Message par airliner33 » mar. 30 oct. 2018 09:33

Waouh, elles sont noires noires les trois de gauche et celle de droite sont très riches déjà
Pour moi aucun doute ... fais le test des retours et tu seras définitivement fixé



Avatar du membre
Batiis
Nouveau membre
Nouveau membre
Messages : 27
Enregistré le : mar. 7 nov. 2017 23:59
Département : 78
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Problème à froid E92 325i N53

Message par Batiis » mar. 30 oct. 2018 10:09

airliner33 a écrit :
mar. 30 oct. 2018 09:33
Waouh, elles sont noires noires les trois de gauche et celle de droite sont très riches déjà
Pour moi aucun doute ... fais le test des retours et tu seras définitivement fixé

C'est pas Pas jojo hein ? Proms elles provenaient que du moteur ! :mrgreen:.
Et pour info les bougies avaient 40 000 kms.

Puis le catalyseur doit en prendre plein la tronche si les injecteurs sont en cause non ? Faut aller brûler tout ça...

Yes, je vais m'employer à effectuer ce test, il faudrait également que je regarde au niveau de la sonde NOX.

Je vous tiens au courant :) .



Avatar du membre
Batiis
Nouveau membre
Nouveau membre
Messages : 27
Enregistré le : mar. 7 nov. 2017 23:59
Département : 78
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture :
A remercié : 0
A été remercié : 0

Re: Problème à froid E92 325i N53

Message par Batiis » lun. 12 nov. 2018 11:16

Je viens vous apporter quelques nouvelles. Ou pas en fait ... ::d

Je n’ai pas pu effectuer le test des injecteurs, vraiment pas le temps puis ayant besoin de ma voiture tous les jours …

Idem diagnostique maison, je n’arrive pas à discuter avec la voiture, toujours une satanée erreur Ediabas …
(Mais encore merci à toi Airliner33)

Bref, un peu poissard et en tant que bon mouton :super: j’ai un rdv chez BMW pour un diag un peu plus poussé, je vous tiendrai informé après la messe !



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien E9X »