Conseil pompe haute pression 325i N53

Venez nous exposer toutes vos questions concernant une panne, un problème ou l'entretiens de votre BMW série3.
Avatar du membre
Devas
Nouveau membre
Nouveau membre
Messages : 49
Enregistré le : jeu. 26 oct. 2017 20:26
Prénom : Jc
Département : 35
Voiture : 325i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 2 fois
A été remercié : 2 fois
Âge : 33

Conseil pompe haute pression 325i N53

Message par Devas » lun. 13 août 2018 10:16

Salut à tous,

Je viens vers vous car je rencontre des problèmes de ralenti à froid sur ma 325i de 2010.

Après avoir pas mal parcouru les forums et être allé chez 2 garagistes sur Rennes, je pense avoir trouvé la cause de mon problème.

Au départ la voiture indiquait un défaut moteur, misfire cylindre 1, le remplacement d'un injecteur à supprimé ce défaut mais un problème de sonde nox était présent et la voiture déconnait de façon aléatoire.
Le garagiste m'ayant dit que "chez BM ils ne s'embêtent plus et changent les 6 injecteurs" j'ai décidé de changer de garage :grr:

Le nouveau garage fait un diag et me parle de pompe basse pression et de NOX..
Ils remplacent la sonde nox, ==> idem
Résultat J'en ai pour 1500€ de facture et la voiture ne fonctionne toujours pas correctement.. :-/

J'ai vu un topic qui me fait sévèrement penser que ma voiture souffre d'une pompe haute pression HS site

Le devis chez BM étant de 1090€ Pièce et MO 750€ pour la pompe (si je ramène la mienne, sinon 150€ de plus)

J'ai trouvé cette pompe site qui est à 400€. Mais il semble qu'il faut coder quelque chose derrière et je n'y connait pas grand chose..

Est-ce que quelqu'un saurait m'aider à y voir plus clair, éventuellement m'aider pour le diag et la conf. de la nouvelle pompe?

Merci! :]




Avatar du membre
airliner33
Messages : 4950
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : Elle est arrivée !
A remercié : 47 fois
A été remercié : 325 fois
Âge : 28

Re: Conseil pompe haute pression 325i N53

Message par airliner33 » lun. 13 août 2018 10:23

Tu as quoi comme soucis ?



Avatar du membre
Nico8322
Messages : 162
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 23 fois
A été remercié : 8 fois

Re: Conseil pompe haute pression 325i N53

Message par Nico8322 » lun. 13 août 2018 10:55

Attention aux diag de ratés d'allumage, si tu as des problèmes d'injecteurs ce ne seront pas forcément les cylindres qui ont les injecteurs défectueux qui remonteront les défauts.
Même question qu'Airliner, est-ce que tu peux nous donner des précisions sur tes symptômes?
Est-ce que tu ressens bien les ratés, et dans ce cas peux tu nous dire dans quelles conditions ils apparaissent?
Si ta pompe HP est défectueuse, il y a de grandes chances que des défauts de régulation de pression rail remontent. Généralement ça se traduit par des ratés sur de fortes accélérations (la ou tu injectes le plus de carburant), et c'est pire à chaud.



Avatar du membre
Devas
Nouveau membre
Nouveau membre
Messages : 49
Enregistré le : jeu. 26 oct. 2017 20:26
Prénom : Jc
Département : 35
Voiture : 325i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 2 fois
A été remercié : 2 fois
Âge : 33

Re: Conseil pompe haute pression 325i N53

Message par Devas » lun. 13 août 2018 11:00

Elle broute pendant 15/30 secondes à froid puis ça se stabilise.
Grosses ratées et sensation qu'elle tourne sur 4 cylindres..
parfois peu de temps après être parti du domicile un message de perte de puissance, vous pouvez continuer à rouler...

L'injecteur qui a été remplacé avait au préalable été échangé avec celui d'un autre cylindre et le pb s'était déplacé.



Avatar du membre
airliner33
Messages : 4950
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : Elle est arrivée !
A remercié : 47 fois
A été remercié : 325 fois
Âge : 28

Re: Conseil pompe haute pression 325i N53

Message par airliner33 » lun. 13 août 2018 11:04

Devas a écrit :
lun. 13 août 2018 11:00
Elle broute pendant 15/30 secondes à froid puis ça se stabilise.


Ca me fait penser à un soucis d'injecteur
Peut-être que les soupapes sont collées, un coup de walnut lui ferait du bien ?




Avatar du membre
Nico8322
Messages : 162
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 23 fois
A été remercié : 8 fois

Re: Conseil pompe haute pression 325i N53

Message par Nico8322 » lun. 13 août 2018 11:10

Tu as INPA? Il faudrait que tu regardes plusieurs choses au démarrage a froid:
- valeur de la pression rail (150 bars au ralenti a froid)
- valeurs des facteurs de correction de l'enrichissement par la régulation lambda (tu en as 2, bank1 et Bank2)

Est-ce que les ratés arrivent tout de suite, où ils mettent quelques secondes à arriver?
Est-ce que tu as eu les défauts "mélange trop riche"?



Avatar du membre
Nico8322
Messages : 162
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 23 fois
A été remercié : 8 fois

Re: Conseil pompe haute pression 325i N53

Message par Nico8322 » lun. 13 août 2018 11:12

airliner33 a écrit :
lun. 13 août 2018 11:04
Devas a écrit :
lun. 13 août 2018 11:00
Elle broute pendant 15/30 secondes à froid puis ça se stabilise.


Ca me fait penser à un soucis d'injecteur
Peut-être que les soupapes sont collées, un coup de walnut lui ferait du bien ?


C'est aussi ce que je me disais. Edler avait résolu le même type de problème en mettant un coup de Walnut :cote:



Avatar du membre
Nico8322
Messages : 162
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 23 fois
A été remercié : 8 fois

Re: Conseil pompe haute pression 325i N53

Message par Nico8322 » lun. 13 août 2018 11:15

Ah et pour info j'ai également le défaut de sonde NOx, ça n'empêche pas le n53 de tourner comme une horloge. Ça ne fait juste pas de stratifié (impact conso)



Avatar du membre
Devas
Nouveau membre
Nouveau membre
Messages : 49
Enregistré le : jeu. 26 oct. 2017 20:26
Prénom : Jc
Département : 35
Voiture : 325i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 2 fois
A été remercié : 2 fois
Âge : 33

Re: Conseil pompe haute pression 325i N53

Message par Devas » lun. 13 août 2018 11:31

airliner33 a écrit :
lun. 13 août 2018 11:04
Devas a écrit :
lun. 13 août 2018 11:00
Elle broute pendant 15/30 secondes à froid puis ça se stabilise.


Ca me fait penser à un soucis d'injecteur
Peut-être que les soupapes sont collées, un coup de walnut lui ferait du bien ?

j'ai fait une recherche rapide pour ça sur le net, est-ce qu'il existe un équivalent ou un autre nom pour ça?
et une idée du prix?

Nico8322 a écrit :
lun. 13 août 2018 11:10
Tu as INPA? Il faudrait que tu regardes plusieurs choses au démarrage a froid:
- valeur de la pression rail (150 bars au ralenti a froid)
- valeurs des facteurs de correction de l'enrichissement par la régulation lambda (tu en as 2, bank1 et Bank2)

Est-ce que les ratés arrivent tout de suite, où ils mettent quelques secondes à arriver?
Est-ce que tu as eu les défauts "mélange trop riche"?

Je l'ai grâce à un fichier disque créé sous acronis que j'ai choppé sur le net mais je n'ai pas eu le temps de terminer l'install au niveau des drivers..
Du coup pour le moment ça ne fonctionne pas correctement.
De plus il est en allemand et je ne sais pas comment le changer vers l'anglais
est-ce que ista qui est présent sur cet os peut faire le boulot?

Les ratés apparaissent de suite.
Le souci mélange trop riche est en effet apparu après le remplacement de la sonde nox.



Avatar du membre
Nico8322
Messages : 162
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 23 fois
A été remercié : 8 fois

Re: Conseil pompe haute pression 325i N53

Message par Nico8322 » lun. 13 août 2018 12:18

Ratés a froid avec un mélange trop riche, ça ressemble beaucoup à ce que j'ai eu sur la mienne.
Je suppose qu'avec ista tu peux aussi accéder à pas mal d'informations. Hélas je n'ai utilisé qu'Inpa pour le moment, donc de ce côté la je ne pourrais pas t'aider

Pour revenir à ton problème, je vois deux possibilités à regarder en priorité :
- soit tu n'as pas assez d'air, dans ce cas là un nettoyage de ton admission ne fera pas de mal (ton moteur a combien d bornes?)
- soit tu as un excédent d'essence, et ça peut venir d'injecteurs qui ont des problèmes d'étanchéité, ou d'un problème coté pression rail
Mais si tu n'as des problèmes qu'à froid, alors je mettrais pour l'instant de côté l'aspect "haute pression"

Pour commencer, il fait donc une observation de ce qu'il se passe côté contrôle moteur. Ça nous aidera à avoir des idées plus précises.

P.S.: pour INPA, je l'ai aussi... en allemand! :siffle:



Avatar du membre
dr.M
Start engagé
Start engagé
Messages : 784
Enregistré le : mar. 30 sept. 2014 12:24
Département : West
Voiture : Autre Marque
Modèle : Autre
Transmission : Automatique
Année du véhicule : 2020
Ma voiture :
A remercié : 2 fois
A été remercié : 18 fois

Re: Conseil pompe haute pression 325i N53

Message par dr.M » lun. 13 août 2018 12:36

Devas a écrit :
lun. 13 août 2018 10:16
Salut à tous,

Je viens vers vous car je rencontre des problèmes de ralenti............;



encore un (voir topic ralenti instable) ....

Remplace "un injecteur" une" sonde NOx " :triste1:

Un bon diag n'a pas été fait probablement. Un garage qui remplace la sonde.....il s'est contenté du remplacement et n'a pas fait les adaptations ?

Tu as les codes erreur (diag BMW)?



Avatar du membre
Devas
Nouveau membre
Nouveau membre
Messages : 49
Enregistré le : jeu. 26 oct. 2017 20:26
Prénom : Jc
Département : 35
Voiture : 325i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 2 fois
A été remercié : 2 fois
Âge : 33

Re: Conseil pompe haute pression 325i N53

Message par Devas » lun. 13 août 2018 13:20

dr.M a écrit :
lun. 13 août 2018 12:36
Devas a écrit :
lun. 13 août 2018 10:16
Salut à tous,

Je viens vers vous car je rencontre des problèmes de ralenti............;



encore un (voir topic ralenti instable) ....

Remplace "un injecteur" une" sonde NOx " :triste1:

Un bon diag n'a pas été fait probablement. Un garage qui remplace la sonde.....il s'est contenté du remplacement et n'a pas fait les adaptations ?

Tu as les codes erreur (diag BMW)?


J'ai bien une liste des défauts que m'avais fourni le premier garage.. (chez moi)
Les 2 garages se revendiquent "spécialiste BMW.." ou en tous cas réparateurs de voitures sportives..

Les adaptations ont bien été faites par le deuxième garage.



Avatar du membre
Devas
Nouveau membre
Nouveau membre
Messages : 49
Enregistré le : jeu. 26 oct. 2017 20:26
Prénom : Jc
Département : 35
Voiture : 325i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 2 fois
A été remercié : 2 fois
Âge : 33

Re: Conseil pompe haute pression 325i N53

Message par Devas » lun. 13 août 2018 13:33

Nico8322 a écrit :
lun. 13 août 2018 12:18
Ratés a froid avec un mélange trop riche, ça ressemble beaucoup à ce que j'ai eu sur la mienne.
Je suppose qu'avec ista tu peux aussi accéder à pas mal d'informations. Hélas je n'ai utilisé qu'Inpa pour le moment, donc de ce côté la je ne pourrais pas t'aider

Pour revenir à ton problème, je vois deux possibilités à regarder en priorité :
- soit tu n'as pas assez d'air, dans ce cas là un nettoyage de ton admission ne fera pas de mal (ton moteur a combien d bornes?)
- soit tu as un excédent d'essence, et ça peut venir d'injecteurs qui ont des problèmes d'étanchéité, ou d'un problème coté pression rail
Mais si tu n'as des problèmes qu'à froid, alors je mettrais pour l'instant de côté l'aspect "haute pression"

Pour commencer, il fait donc une observation de ce qu'il se passe côté contrôle moteur. Ça nous aidera à avoir des idées plus précises.

P.S.: pour INPA, je l'ai aussi... en allemand! :siffle:


Le moteur à 130000km.
La tienne avait quoi du coup?
En allemand c'est vraiment incompréhensible :p



Avatar du membre
Nico8322
Messages : 162
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 23 fois
A été remercié : 8 fois

Re: Conseil pompe haute pression 325i N53

Message par Nico8322 » lun. 13 août 2018 14:09

Moi j'avais ça:
325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Ratés sur le premier démarrage de la journée. J'ai fait le Walnut Blasting moi-même (cf. Photos), ça a apporté un gros plus en terme d'agrément, mais ça n'a pas réglé mon problème. J'ai ensuite change tous les injecteurs, et depuis c'est top

Pour mon moteur, certains injecteurs fuyaient, ce qui faisait que certains cylindres étaient plein d'essence après une nuit, provoquant un fort appauvrissement général des que la régulation lambdas s'activait et le temps que l'essence soit évacuée. Ça conduisait à des ratés sur les "cylindres sains"

C'est pour ça, si tu observes un peu quelques grandeurs importantes au démarrage, on pourra savoir si tu as le même problème que moi.
Il ne faut pas faire de conclusions hâtives, il y a plein de problèmes qui peuvent conduire à des ratés, surtout a froid

Ma voiture avait 115.000km



Avatar du membre
Devas
Nouveau membre
Nouveau membre
Messages : 49
Enregistré le : jeu. 26 oct. 2017 20:26
Prénom : Jc
Département : 35
Voiture : 325i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 2 fois
A été remercié : 2 fois
Âge : 33

Re: Conseil pompe haute pression 325i N53

Message par Devas » lun. 13 août 2018 14:28

Nico8322 a écrit :
lun. 13 août 2018 14:09
Moi j'avais ça:
325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Ratés sur le premier démarrage de la journée. J'ai fait le Walnut Blasting moi-même (cf. Photos), ça a apporté un gros plus en terme d'agrément, mais ça n'a pas réglé mon problème. J'ai ensuite change tous les injecteurs, et depuis c'est top

Pour mon moteur, certains injecteurs fuyaient, ce qui faisait que certains cylindres étaient plein d'essence après une nuit, provoquant un fort appauvrissement général des que la régulation lambdas s'activait et le temps que l'essence soit évacuée. Ça conduisait à des ratés sur les "cylindres sains"

C'est pour ça, si tu observes un peu quelques grandeurs importantes au démarrage, on pourra savoir si tu as le même problème que moi.
Il ne faut pas faire de conclusions hâtives, il y a plein de problèmes qui peuvent conduire à des ratés, surtout a froid

Ma voiture avait 115.000km


J'étais déjà tombé sur ton topic.. La solution est super détaillée! beau boulot!
Je prie pour que ça ne soit pas ça.. ça à quand même l'air tendu de changer les injecteurs !?
Concernant mon problème je vais essayer de faire un diag ce soir si les logiciels communiquent bien avec la voiture..




Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Pannes, problèmes et entretien E9X »