Défaut P0401

Venez posez vos questions en rapport au moteur de votre BMW série 3
Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Défaut P0401

Message par thib67 » mer. 15 janv. 2020 16:49

Bonjour à tous,
voici mon premier message car je suis nouveau sur le forum. Je suis pas très habitué aux forums mais plutôt aux groupes sur Facebook donc j'espère être au bon endroit pour poster et j'espère vraiment trouver de l'aide car je suis au bout du rouleau avec ma E92... :(

Petit récapitulatif fin 2017 : après un problème de chaine de distri, celle-ci était légèrement décalée... Donc tout ce qui va bien, calage distri, changement tendeur ainsi que toutes les courroies accéssoires, vidange boite auto etc etc...Et suppression des clapets Bref un billet d'environ 6500e avec la prise en charge de 2000euros par mon assurance. :gene2:

Début 2018 : voyant moteur avec erreur P0401... cela fait bientôt 1 ans que je trouve pas cette satané panne qui indique un débit faible dans mon circuit de dépression. Je décide donc de changer toutes les durites de dépressions, bougies et boitier. Je couronne le tout avec un décalaminage à l'hydrogène mais rien n'y fait... :triste1:

A l'heure actuelle, les régénérations du fap ne ce sont jamais faites, j'ai eu un beau code défaut 452A pour le FAP... j'ai donc fait un nettoyage FAP avec des injections de produits Bardhal directement dans le fap et le voyant a disparu. :hello:


J'aimerais donc savoir si quelqu'un pourrait m'en dire plus sur le P0401

Je me penche actuellement sur le transmetteur de pression sans savoir si ça pourrait être lui le problème...

En vous remerciant d'avance pour votre aide :m:



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
airliner33
Messages : 19100
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 281 fois
A été remercié : 1339 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » mer. 15 janv. 2020 16:57

Salut
C'est quoi l'intitulé du défaut ? T'as nettoyé la vanne EGR ? Tu as un message à l'idrive en plus du voyant moteur ?
La voiture monte en température (eau) pour les régénérations ?
6500€ pour recaler une distri c'est un peu dur quand même :gene:



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » mer. 15 janv. 2020 17:07

airliner33 a écrit :
mer. 15 janv. 2020 16:57
Salut
C'est quoi l'intitulé du défaut ? T'as nettoyé la vanne EGR ? Tu as un message à l'idrive en plus du voyant moteur ?
La voiture monte en température (eau) pour les régénérations ?
6500€ pour recaler une distri c'est un peu dur quand même :gene:


L'intitulé sur l'idrive est " émissions élevées"

Effectivement j'ai constaté récemment que la température n'excédé pas les 65/70° sur autoroute. Mais même si celle-ci montée en température, cela n'expliquerais pas le débit d'air insuffisant dans le circuit de recirculation des gaz.

Concernant la grosse facture, j'ai du gonflé le devis afin que l'assurance prenne en charge 2000e. Mais oui effectivement je suis tombé de haut lorsque j'ai vu la facture.... :berk2: Les pistons avaient légèrement tapés les soupapes, du coup pas mal de M/O derrière...



Avatar du membre
airliner33
Messages : 19100
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 281 fois
A été remercié : 1339 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » mer. 15 janv. 2020 17:14

Ok, donc c'est pas compliqué ça vient de la vanne EGR, soit elle, soit la commande qui est au bout de la durite de dépression qui vient se reprendre sur le coté de la vanne
Tes régénérations sont bloquées car ta voiture ne monte pas en température, change les thermostats
Si tu as changé les bougies sans changer le boitier de préchauffage je pense que ton défaut est toujours présent
Petites recherches sur le forum et tu trouveras toutes les réponses à tes questions :super:



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » mer. 15 janv. 2020 17:29

airliner33 a écrit :
mer. 15 janv. 2020 17:14
Ok, donc c'est pas compliqué ça vient de la vanne EGR, soit elle, soit la commande qui est au bout de la durite de dépression qui vient se reprendre sur le coté de la vanne
Tes régénérations sont bloquées car ta voiture ne monte pas en température, change les thermostats
Si tu as changé les bougies sans changer le boitier de préchauffage je pense que ton défaut est toujours présent
Petites recherches sur le forum et tu trouveras toutes les réponses à tes questions :super:


Merci pour tes réponses elles ont l'air d'être d'une grande aide.
Je suis allé chez BM vendredi dernier et il à testé la vanne EGR et soi-disant celle-ci fonctionne.
Le boitier à était changé avec les bougies.
Thermostat EGR commandé aujourd'hui.

J'ai passé 4h cette après midi à démonter le collecteur afin d'avoir accès aux durites, j'avais justement la commande ( convertisseur de pression ) en main mais comment savoir si c'est bien lui le fautif ? La vanne EGR est propre à l'intérieur mais pas au niveau de l'entrée des gaz ( elle reste en position fermée je pense )

En faisant des recherches sur RealOem je me suis aperçu que le schéma de mes durites n'était pas le meme que celui que j'ai. Et j'ai également un transmetteur de pression qui ne figure pas sur realoem avec une durites noir et rouge qui descend sous le moteur et l'autre qui rejoint le reste des durites sur le faisceau.

Détail pertinent : moteur tournant quand je débranche la durite de la vanne EGR je ne perçoit aucun tirage ( dépressions/aspiration )

Honnêtement je suis perdu avec ce code défaut



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
airliner33
Messages : 19100
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 281 fois
A été remercié : 1339 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » mer. 15 janv. 2020 17:36

Tu peux pas trop te tromper sur les durites normalement, auraient-elles été mal remontées lors des bougies clapets etc ?
Ton souci vient de là en tout cas, la vanne même propre peut être défaillante, tu peux regarder en sortant la durite chrome (qui vient du radiateur EGR) voir si elle s'ouvre et ferme en accélérant à 2500tr max
Même si elle s'ouvre elle peut te créer un défaut (mais au moins t'es sur qu'elle est commandée
La commande de dépression est assez fragile, et les durites séchées difficiles à sortir, tu as bien tous les tétons et les durites connectées dessus ?
Tu n'as pas besoin de me quote] quand tu me réponds, ça surcharge les messages inutilement et je sais que tu réponds à mes messages



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » mer. 15 janv. 2020 17:58

Oui le schéma est simple sur realOEM, j'ai cette après midi replacé dans l'ordre les durites, j'ai du enlevé un capuchon et y ajouter une durite qui n'était pas présente sur la commande des clapet en pensant que la faille était ici. en vain...

Je vais tester l'EGR après comme tu viens de me dire.

La commande de depression est en ordres et les durites sont neuves ( changé cette été )

Et je précise qu'en débranchant la durite sur l'EGR celle-ci n'aspire pas meme en accélérant.

Je te remercie encore une fois car ça confirme tout de meme tout ce que je pensais. Je vais me procurer un



Avatar du membre
airliner33
Messages : 19100
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 281 fois
A été remercié : 1339 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » mer. 15 janv. 2020 18:01

C'est à dire ? Tu avais des durites au mauvais endroit ?
On va y arriver :super:
Cette commande actionne aussi les clapets, tu peux mettre ton téléphone sous le collecteur et filmer si la tige (si elle est encore là) est commandée



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » mer. 15 janv. 2020 18:14

airliner33 a écrit :
mer. 15 janv. 2020 18:01
C'est à dire ? Tu avais des durites au mauvais endroit ?
On va y arriver :super:
Cette commande actionne aussi les clapets, tu peux mettre ton téléphone sous le collecteur et filmer si la tige (si elle est encore là) est commandée



En gros lorsqu'il m'a supprimer les clapet, il a enlevé la totalité ( la tige et le truc ou ce branche une durite ) il a simplement laissé la commande a dépression branché éléctroniquement mais sans rien dessus.

donc j'ai suivi le schéma sur realoem comme ceci : https://www.realoem.com/bmw/fr/showpart ... Id=11_3877 mais sans la durite numéro 4 ( grisé sur le schéma ) car je n'ai plus la pièce ou elle va.

j'ai également suivi ce schéma pour l'EGR https://www.realoem.com/bmw/fr/showpart ... Id=11_2336

Si tu as bien suivi tu devrais constater ( comme moi cette après midi ) qu'il reste un emplacement libre sur le faisceau et bien il y a une durite qui va sur une autre commande qui ne figure pas sur realoem et de cette commande une durite noir avec un trait rouge par sous le moteur.

Donc a priori mon circuit de dépression ne comporte pas de trou et est fermé.



Avatar du membre
airliner33
Messages : 19100
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 281 fois
A été remercié : 1339 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » mer. 15 janv. 2020 21:15

Tu as toujours la commande de la tige ? Une sorte de grosse soupape



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » mer. 15 janv. 2020 21:25

Oui je le possède mais il n'est pas monté actuellement.

C'est le fameux "truc" dans mon message précédent



Avatar du membre
airliner33
Messages : 19100
Enregistré le : jeu. 13 oct. 2016 13:20
Prénom : Edouard
Département : Gironde
Voiture : 335d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture : 335d Sport
335xi M-Sport
A remercié : 281 fois
A été remercié : 1339 fois
Âge : 30

Re: Défaut P0401

Message par airliner33 » jeu. 16 janv. 2020 07:15

Tu peux essayer de le remonter et tout rebrancher proprement, voir si ça change quelque chose



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » jeu. 16 janv. 2020 10:37

Je fais ça samedi ainsi que le thermostat EGR, je prendrais quelques photos du branchement des durites voir ce que tu en pense malgré le schéma de realoem.

Merci pour tes conseils :super:



Avatar du membre
thib67
Sortie de garage
Sortie de garage
Messages : 104
Enregistré le : mar. 17 déc. 2019 12:31
Département : bas rhin
Voiture : 330d
Modèle : E92 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2007
Ma voiture :
A remercié : 6 fois
A été remercié : 5 fois

Re: Défaut P0401

Message par thib67 » sam. 25 janv. 2020 20:35

Bon, j'ai enfin changé mon transmetteur de pression, j'ai bien suivi le schéma des durites sur realoem, mais je coince tout de même.

Je pense avoir tout branché correctement mais le shéma ne correspond pas tout à fait à la réalité.

J'ai remonté la commande à dépression sur le collecteur ( pour les clapets )

Au démarrage, ralenti instable et calage 5 fois de suite avec une odeur au pot d'échappement et fumée. :rouge:

j'ai commencé à douter sur tout mon travail. Finalement, elle à démarrée et le ralentit tiens, par contre elle fume et sent pas bon.

Je n'ai pas encore fait de route avec donc on verra...

Par ailleurs, j'ai changé le thermostat EGR et la température de mon liquide de refroidissement tourne en moyenne à 50° sur autoroute et atteint difficilement 70° en ville... :triste1:

Si quelqu'un passe par là et à la bonne parole sur les branchements de durites du circuit de dépression je suis preneur :ange:



Avatar du membre
Vidocq
Nouveau membre
Nouveau membre
Messages : 47
Enregistré le : dim. 28 juil. 2019 12:32
Prénom : Eric
Département : Finistère
Voiture : 330d
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2006
Ma voiture :
A remercié : 0
A été remercié : 4 fois

Re: Défaut P0401

Message par Vidocq » dim. 26 janv. 2020 10:13

Tu es bon pour changer ton calorstat principal, un peu plus long à démonter



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Moteur E9X »