325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Venez posez vos questions en rapport au moteur de votre BMW série 3
Avatar du membre
Bewiees
Start engagé
Start engagé
Messages : 900
Enregistré le : ven. 30 oct. 2015 13:00
Prénom : Kevin
Département : 37
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 48 fois
A été remercié : 42 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Bewiees » lun. 23 juil. 2018 17:56

airliner33 a écrit :
lun. 23 juil. 2018 14:32
Non toi c'est bon tu as résolu tes soucis :hehe:
C'était pour Bewiees, car j'ai l'impression que la combustion sur la dernière est pas top (en tout cas il y a un soucis de mélange/combustion)

J’en sais plus c’est lequel je les aient juste ressorti pour la photo.

J’ai changé toutes bobines en même temps je suis pas du genre à lesigner les moyens sur l’entretien les faisant moi même on peut se le permettre par rapport au prix en CC

Par contre la nox oui est en défaut tous les 1000-1500km sans alerte ni voyant...

A par cela aucun problème ni d’erreur au diag, on verra au prochain changement de bougie si pas de problème d’ici là



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
Nico8322
Messages : 177
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 24 fois
A été remercié : 10 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Nico8322 » lun. 23 juil. 2018 20:48

airliner33 a écrit :
lun. 23 juil. 2018 14:32
Non toi c'est bon tu as résolu tes soucis :hehe:
C'était pour Bewiees, car j'ai l'impression que la combustion sur la dernière est pas top (en tout cas il y a un soucis de mélange/combustion)

Héhé, oui, maintenant que c'est réglé, il ne me reste plus qu'à faire une vidange pour virer toute l'essence qui a du passer dans le bas moteur (blow-by)

Mon capteur NOx est également HS. Je décide de ne pas m'en occuper pour le moment, car le seul effet est que le mode de combustion reste homogène, comme un moteur classique. Donc ça consomme un poil plus, mais c'est pas forcément gênant.

Sinon Bewiees, pour revenir à ta bougie, c'est vrai qu'elle n'est pas au mieux de sa forme et ressemble bien à la mienne. Est-ce que tu as également eu des vapeurs/odeurs d'essence en la retirant?
Pour l'index, c'est pas très loin des codes, sur la partie plastique (effets spéciaux)
Index.png
J'ai réussi à lire les index et les codes sans démonter les injecteurs en utilisant un endoscope... ça se trouve pour 15 balles sur le net, ça peut être pratique. Sans ça c'était compliqué, voir impossible pour les injecteurs du fond



Avatar du membre
Bewiees
Start engagé
Start engagé
Messages : 900
Enregistré le : ven. 30 oct. 2015 13:00
Prénom : Kevin
Département : 37
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 48 fois
A été remercié : 42 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Bewiees » sam. 18 août 2018 15:42

Bon je viens sur ce sujet pour faire suite
Je continue à investiguer et j’ai redemonter après 3500km mes bougies, là 4 est toute noir.

Je sens que tu va me dire changement des injecteurs ...

J’avais dis qu’en le jour ou j’avais un problème je changeais les 6 pour plus en entendre parler et je crois donc c’est pour bientôt.

Tu avais tes embouts d’échappement noir aussi?

Moi qui pensais qui pensais n’avoir peur que de la pompe hp un jour suis deg..à 64000km


C’est dangereux pour un organe de la voiture de rouler avec un injecteur dans le sac 1000-2000km? Catalyseur, moteur ou autre?

J’avais le nurburgring de prévue en septembre je l’ai dans l’os je vais finir en corsa 1.4 100ch :pleur4:

Niveau symptôme j’ai rien de particulier pour rappel à part mes sorties d’échappement noir et entre 1500tr et 2000tr une impression bizarre sur les deux premiers rapports sinon elle a la patate partout tout le temps...

Il y aurait d’autre cause possible pour la bougie noir du cylindre 4?

Ps: j’ai regardé j’ai des injecteurs index07
Fichiers joints
4802B7AA-F4CA-485F-917D-1C24A0DD91E8.jpeg



Avatar du membre
Bewiees
Start engagé
Start engagé
Messages : 900
Enregistré le : ven. 30 oct. 2015 13:00
Prénom : Kevin
Département : 37
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 48 fois
A été remercié : 42 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Bewiees » sam. 18 août 2018 16:54

Mon code erreur après un nouveau diag a l’instant. Faut faire attention qu’au 1er le reste c’est des erreurs intentionnelles(j’ai désactivé depuis l’achat les approches ceinture sur mon coupe)

Depuis j’ai nettoyer la bougie 4 puis en remettant les bougie jai inverse celle du 2 et début la 4 pour voir comment elle ressort.

J’ai démarré la voiture ça m’a mis du noir par terre dans le garage mais il faut que je roule plus pour voir
Fichiers joints
CF543B36-DC4D-4C1F-BB9D-BA22F7C16267.jpeg



Avatar du membre
Nico8322
Messages : 177
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 24 fois
A été remercié : 10 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Nico8322 » sam. 18 août 2018 18:42

Bewiees a écrit :
sam. 18 août 2018 15:42
Bon je viens sur ce sujet pour faire suite
Je continue à investiguer et j’ai redemonter après 3500km mes bougies, là 4 est toute noir.

Je sens que tu va me dire changement des injecteurs ...

J’avais dis qu’en le jour ou j’avais un problème je changeais les 6 pour plus en entendre parler et je crois donc c’est pour bientôt.

Tu avais tes embouts d’échappement noir aussi?

Moi qui pensais qui pensais n’avoir peur que de la pompe hp un jour suis deg..à 64000km


C’est dangereux pour un organe de la voiture de rouler avec un injecteur dans le sac 1000-2000km? Catalyseur, moteur ou autre?

J’avais le nurburgring de prévue en septembre je l’ai dans l’os je vais finir en corsa 1.4 100ch :pleur4:

Niveau symptôme j’ai rien de particulier pour rappel à part mes sorties d’échappement noir et entre 1500tr et 2000tr une impression bizarre sur les deux premiers rapports sinon elle a la patate partout tout le temps...

Il y aurait d’autre cause possible pour la bougie noir du cylindre 4?

Ps: j’ai regardé j’ai des injecteurs index07
Image


Est-ce que tu as senti une odeur d'essence en enlevant la bougie 4? Si oui, il se peut que ton injecteur ne soit plus étanche une fois fermé, et qu'il laisse du carburant passer dans ton cylindre
Si c'est le cas, tu auras les conséquences suivantes: odeur d'essence au démarrageet parfois des ratés au premier démarrage.
Tu as une sonde lambda pour les 3 cylindres 4-5-6, du coup tu risques d'être un peu pauvre sur les 5 et 6 et un peu riche sur le 4. Ça peut expliquer l'encrassement de ta bougie, de ton injecteur et de l'échappement potentiellement. Ça peut aussi conduire à une légère fumée blanche à l'échappement, même à chaud.

normalement je récupère mes index8 nettoyés (a confirmer), tu veux en essayer un?



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
Bewiees
Start engagé
Start engagé
Messages : 900
Enregistré le : ven. 30 oct. 2015 13:00
Prénom : Kevin
Département : 37
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 48 fois
A été remercié : 42 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Bewiees » sam. 18 août 2018 19:07

Nico8322 a écrit :
sam. 18 août 2018 18:42
Bewiees a écrit :
sam. 18 août 2018 15:42
Bon je viens sur ce sujet pour faire suite
Je continue à investiguer et j’ai redemonter après 3500km mes bougies, là 4 est toute noir.

Je sens que tu va me dire changement des injecteurs ...

J’avais dis qu’en le jour ou j’avais un problème je changeais les 6 pour plus en entendre parler et je crois donc c’est pour bientôt.

Tu avais tes embouts d’échappement noir aussi?

Moi qui pensais qui pensais n’avoir peur que de la pompe hp un jour suis deg..à 64000km


C’est dangereux pour un organe de la voiture de rouler avec un injecteur dans le sac 1000-2000km? Catalyseur, moteur ou autre?

J’avais le nurburgring de prévue en septembre je l’ai dans l’os je vais finir en corsa 1.4 100ch :pleur4:

Niveau symptôme j’ai rien de particulier pour rappel à part mes sorties d’échappement noir et entre 1500tr et 2000tr une impression bizarre sur les deux premiers rapports sinon elle a la patate partout tout le temps...

Il y aurait d’autre cause possible pour la bougie noir du cylindre 4?

Ps: j’ai regardé j’ai des injecteurs index07
Image


Est-ce que tu as senti une odeur d'essence en enlevant la bougie 4? Si oui, il se peut que ton injecteur ne soit plus étanche une fois fermé, et qu'il laisse du carburant passer dans ton cylindre
Si c'est le cas, tu auras les conséquences suivantes: odeur d'essence au démarrageet parfois des ratés au premier démarrage.
Tu as une sonde lambda pour les 3 cylindres 4-5-6, du coup tu risques d'être un peu pauvre sur les 5 et 6 et un peu riche sur le 4. Ça peut expliquer l'encrassement de ta bougie, de ton injecteur et de l'échappement potentiellement. Ça peut aussi conduire à une légère fumée blanche à l'échappement, même à chaud.

normalement je récupère mes index8 nettoyés (a confirmer), tu veux en essayer un?


Légère odeur d’essence oui mais bizarre que j’ai pas tous tes symptômes et que tu n’a pas les miens à l’échappement sur les particules noir que j’ai.
Je les aient examiné et lorsque j’ai balayé le sol les particules noir était comme de la simple poussiere (non liquide)

Suite en MP



Avatar du membre
edler
Ceinture bouclée
Ceinture bouclée
Messages : 257
Enregistré le : jeu. 15 nov. 2012 14:43
Département : 99
Voiture : 330i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture :
A remercié : 1 fois
A été remercié : 3 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par edler » mar. 21 août 2018 20:28

Je reviens sur mon cas. Pour rappel, j'avais fait le nettoyage des soupapes d'admission qui avait grandement diminué les ratés, voir les avait supprimés pendant quelques temps.
Les ratés sont revenus. Mais bien moins gênants cette fois. Je pouvais à nouveau rouler au SP sans cliquetis...
En faisant un diag, j'ai pu constater que 2 injecteurs débitaient beaucoup plus que les autres.
Je les ai changés. C'était encore un peu mieux mais pas parfait.
J'ai fini par changer les autres injecteurs. Certains n'étaient pas très jojo à regarder. Les bougies, quasi neuves (5000 km), étaient bien noircies pour certaines. Je ne les ai pas changée, c'était simplement le contour.

Désormais, ça démarre très proprement. Plus aucun à-coup à froid. plus aucun raté. C'est nickel.
Donc problème résolu pour ma part. En attendant le prochain...



Avatar du membre
Nico8322
Messages : 177
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 24 fois
A été remercié : 10 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Nico8322 » mar. 21 août 2018 21:29

Salut Edler, ça fait plaisir de te revoir par ici :-)
Du coup on a eu exactement les mêmes symptômes et les mêmes solutions. Moi aussi le Walnut Blasting a apporté beaucoup (c'est d'ailleurs toi qui me l'avait conseillé), sans résoudre le problème à 100%. Moi j'ai changé les bougies uniquement parce que ça coûtait 43€ les 6, alors quitte à les démonter...
Il me reste encore l'Oil Can Catcher a poser (je vais prendre le même que toi) et je vais nettoyer les solénoïdes des Vanos et changer les filtres aussi. Apres ça, j'espère être tranquille pendant un moment!
Sinon je rêve de changer le collecteur et de flasher un soft de 330i :rouge:
Plus tard...



Avatar du membre
Bewiees
Start engagé
Start engagé
Messages : 900
Enregistré le : ven. 30 oct. 2015 13:00
Prénom : Kevin
Département : 37
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 48 fois
A été remercié : 42 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Bewiees » mar. 21 août 2018 22:39

Au final le changement d’injecteur est la principal solution aux problème majeur de ce moteur avec la pompe hp.

La seul question que je me pose c’est est-ce que l’index 11 dernier née résoud le problème définitivement...
Je pense perso peut être plus longtemps mais sachant que les’ piezzo sont électriques et que tout ce qui est électrique c’est du shitttt au final en longévité...

J’ai appelé bmw pour le fun, prix de L’injecteur pièce 284ttc+ 8e le joint monsieur :hehe:



Avatar du membre
Nico8322
Messages : 177
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 24 fois
A été remercié : 10 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Nico8322 » mar. 21 août 2018 22:52

Sans compter le montage et le codage :pleur4:
Il vaut mieux se débrouiller tout seul

Un légère modification du design de l'injecteur peut vraiment changer la donne, tout en restant compatible avec le logiciel embarqué dans le calculo. En parlant de logiciel, il se peut aussi qu'une mise à jour du programme ne fasse pas de mal: Un nouveau réglage évitant les points de fonctionnement "encrassants" pour les injecteurs est possible. D'autant plus que le N53 a continué à être produit jusqu'en 2014 (le mien date de 2007, BMW a du faire pas mal d'essais en 7 ans)

Après, ce sera toujours du piezzo, et c'est pas pour rien que cette techno est abandonnée en essence :rougefach
Ces utilisateurs ont remercié l’auteur Nico8322 pour son message :
Nico66 (mer. 22 août 2018 08:54)
Classement : 5.56%



Avatar du membre
Nico66
Start engagé
Start engagé
Messages : 669
Enregistré le : dim. 29 oct. 2017 16:43
Prénom : Nicolas
Département : 66
Voiture : 325i
Modèle : E93 (Cabrio)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2008
Ma voiture : e93 325i luxe pack M
A remercié : 58 fois
A été remercié : 44 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Nico66 » mer. 22 août 2018 08:56

:super: Je pense effectivement qu'ils ont du faire évoluer le N53 au fur et à mesure. ..... enfin j'espère :siffle:


Dans la vie, il existe 2 catégories de personnes. Ceux qui ont un pistolet chargé et ceux qui creusent ! Toi:Tu creuses

Avatar du membre
murphy99
Messages : 4726
Enregistré le : lun. 7 janv. 2013 21:59
Prénom : Francois
Département : 44
Voiture : 318i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2006
Ma voiture : 318i Confort
A remercié : 23 fois
A été remercié : 111 fois
Âge : 39

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par murphy99 » mer. 22 août 2018 09:09

Ca se fait plus les piezzo ? C'est remplacé par quoi ?
Sur les f30 essence ils ont mis quoi du coup ?
Car c'est vrai que je n'entends pas parler de pb d'injecteurs sur F3x.


BMW 318i E90 129ch // Pack Confort

Avatar du membre
Nico8322
Messages : 177
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 24 fois
A été remercié : 10 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Nico8322 » mer. 22 août 2018 09:20

Je ne connais pas tous les moteurs essence chez BMW, mais je sais qu'il y a beaucoup de Bosch, et c'est de la bonne vieille techno solénoïde (bobine + aimant). De nouvelles fonctions logicielles permettent l'optimisation de l'utilisation de cette technologie, rendant la technologie piezzo moins interessante (c'est toujours mieux, mais comme c'est plus fragile et plus cher...)

Du coup les Piezzo on en trouve de manière anecdotique. Il doit rester encore quelques voitures haut de gamme qui en ont



Avatar du membre
TOF 85
Sortie de garage
Sortie de garage
Messages : 69
Enregistré le : jeu. 20 sept. 2012 08:46
Département : 85
Voiture : 320i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2008
Ma voiture : 320i confort de 2008 (TOF85)
A remercié : 1 fois
A été remercié : 5 fois
Âge : 48

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par TOF 85 » sam. 25 août 2018 14:45

Salut,

Vu que je roule désormais à l'éthanol, je me demande si ça n'est pas mieux finalement pour éviter l'encrassement des injecteurs. Enfin on a tout et n'importe quoi comme infos sur l'E85 alors pas facile se savoir...
Ces utilisateurs ont remercié l’auteur TOF 85 pour son message :
Bewiees (jeu. 6 sept. 2018 10:18)
Classement : 5.56%


323i E21 de 1982 - 320i E92 de 2008

Avatar du membre
Bewiees
Start engagé
Start engagé
Messages : 900
Enregistré le : ven. 30 oct. 2015 13:00
Prénom : Kevin
Département : 37
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 48 fois
A été remercié : 42 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Message par Bewiees » jeu. 6 sept. 2018 08:47

Tof 85: je pense pas que tu va encrasser l’injecteur le e85 decap on va dire ca, de toute façon le probleme n’est pas l’encrassement mais la perte d’etencheite du système en lui même.

Sinon j’ai toujours pas commander mes injecteurs :s pas la bonne période avec les impôts et tout ...

Je me tâte du coup de la prendre pour le numburg...a votre avis c’est pas bon pour l’encrassement moteur etc de rouler beaucoup avec ?

Sinon je me suis renseigné sur un spécialiste injecteurs etc de bosch.
Il me confirme que le piezzo est une belle m**** qui n’y a rien à faire. Il faut du neuf

Le truc curieux en relisant des topic, sur celui de zordak avec une 330i n53 de 2007 qui avait un probleme injecteur et disa (pas présent sur 25i). Il avait aussi la bougie 4 cramé mais il a changé que celui du 5 car son diag lui disait ... bref pas compris pourquoi il a pas changé le 4 aussi du coup (visible sur la page1 de son topic)

330i e93 Problème injecteur cyl 5 Input signal 2E34
Modifié en dernier par Bewiees le jeu. 6 sept. 2018 10:18, modifié 1 fois.



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Moteur E9X »