325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Venez posez vos questions en rapport au moteur de votre BMW série 3
Nico8322
Messages : 16
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 9 fois

325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar Nico8322 » mar. 27 mars 2018 23:53

Hello,

Je viens d'acheter une E91 de 2007, totalisant 113.000km
Sur certains démarrages, le moteur ne part que sur 5 cylindres. ça se ressent clairement au ralenti (petits sauts de 100 à 150 tr/min), et en conduite c'est encore pire en terme de vibrations.
Si je coupe le contact et que je redémarre, les 6 cylindres repartent à nouveau (je n'ai eu que 2 fois le cas pour l'instant)

J'ai regardé l'historique de la voiture:
- Bobines et bougies changés en 2017, il y a moins de 10.000km
- Injecteurs changés en 2010 il y a 60.000km
- rien sur la pompe HP
- La sonde NOx n'a jamais été changée

Ensuite j'ai jeté un coup d'oeil à la mémoire défaut (Beau score, soit dit en passant):
2B05 Capteur oxyde d'azote -> Chauffage non plausible
2A2B Régulation du mélange à court terme -> Mélange trop riche
29E0 Régulation du mélange à court terme -> Défectueux
29D2 Ratés de combustion cylindre 6 -> Coupure du carburant activée
29D0 Ratés de combustion cylindre 4 -> Coupure du carburant activée
29CC Ratés de combustion à plusieurs cylindres

Le capteur NOx ce n'est pas tellement ma priorité, parce ça ne me dérange pas de rester à lambda 1. Et au pire si le capteur est en train de "mourir" je crois que je ne m'expose qu'à des passages stratifié / homogène un peu désagréables sur un stabilisé à 130 km/h

J'ai parcouru le forum, j'ai trouvé pas mal de problèmes similaires, mais la cause n'est pas vraiment expliquée.
Je pense que je vais écarter les bougies et bobines vu qu'elles sont toutes neuves. Du coup je pense plus aux injecteurs ou à la pompe HP (c'est dommage, ça coûte un très gros bras tout ça)
Du coup, j'en appelle à votre expérience pour essayer de comprendre ce qui arrive à mon petit N53 pas si kilométré que ça:
- Vous avez déjà changé le capteur NOx? @Xscale, je ne trouve pas ton tuto :)
(j'ai regardé sur Leebman24, c'est dans les (500 balles tout de même... pièce n°11787587129)
- Est-ce que, malgré un rappel injecteurs, certains d'entre vous ont été amenés à les changer à nouveau au cours de la vie du véhicule?
- Quid de la pompe HP, même si au passage je me serait attendu à un mélange plutôt trop pauvre que trop riche en cas de défaut? (au passage, j'ai vu sur la valise que la Pression de ralenti était de 200 bars, ça explique le bruit de la pompe HP au ralenti...)
- Fuite d'air à l'admission?

J'ai effacé tous les défauts, je verrais bien quels cylindres se manifestent (ou pas) à nouveau

edler
Ceinture bouclée
Ceinture bouclée
Messages : 256
Enregistré le : jeu. 15 nov. 2012 14:43
Département : 99
Voiture : 330i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
A remercié : 1 fois
A été remercié : 2 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar edler » mer. 28 mars 2018 12:09

Soupapes d’admissions encrassées!
Mêmes symptômes, mêmes codes d’erreurs, même kilométrage (j’ai eu ces symptômes pendant depuis les 50 000km cependant avant que je me décide à les nettoyer).
Après nettoyage, la voiture est comme neuve, super douce, souple avec un gain de puissance assez notable. Plus aucun raté.

Commence par vérifier l’état de ton filtre à air. Mais si les soupapes n’ont jamais été nettoyées, c’est clairement ça.
Les essences à injection directe sont très très sensibles à l’admission!
Pour l’huile préférer aussi de la 5w30 à la place de la 0w30 plus volatile et susceptible de s’échapper de la pcv de m...
Perso, j’en ai profité pour installer un oil catch can de qualité. Je n’ai pas envie de recommencer l’opération dans 50 000km!
Avatar du membre
dr.M
Start engagé
Start engagé
Messages : 720
Enregistré le : mar. 30 sept. 2014 12:24
Département : West
Voiture : Autre Marque
Modèle : Autre
Transmission : Automatique
Année du véhicule : 2020
A remercié : 2 fois
A été remercié : 16 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar dr.M » mer. 28 mars 2018 14:22

La sonde Nox est certainement défectueuse, vu le kilométrage et code erreur.
Tu peux tester son fonctionnement en regardant si il passe en mode stratifié ou non (une fois le moteur à température).

Avec une sonde défectueuse le N53 ne fonctionne pas correctement (en dehors du mode de fonctionnement) et peut engendrer d'autres erreurs.
edler
Ceinture bouclée
Ceinture bouclée
Messages : 256
Enregistré le : jeu. 15 nov. 2012 14:43
Département : 99
Voiture : 330i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
A remercié : 1 fois
A été remercié : 2 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar edler » mer. 28 mars 2018 20:18

Comme dit précédemment, j’ai eu tous ces codes d’erreurs (nox, défauts injecteurs, mélange etc) et tous ces symptômes correspondent au soupapes encrassées.
J’ai aussi changé la nox à 50 000km. Mais ça n’a absolument pas résolu le problème. Et j’avais toujours le problème nox.
Nettoyer les soupapes à tous résolu.
Ce n’est peut être pas ça, mais si tu le fais toi même, ça te coûtera moins cher que de changer la nox.
De toutes façons, à 100 000 km, les soupapes d’admissions sont inéluctablement encrassées. Donc ça ne pourra faire que du bien.
Avatar du membre
murphy99
Sixième testée
Sixième testée
Messages : 4082
Enregistré le : lun. 7 janv. 2013 21:59
Prénom : Francois
Département : 44
Voiture : 318i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2006
Ma voiture : 318i Confort
A remercié : 17 fois
A été remercié : 65 fois
Âge : 39

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar murphy99 » mer. 28 mars 2018 21:38

Salut
Et tu fais comment pour nettoyer les soupapes ?
BMW 318i E90 129ch // Pack Confort
Nico8322
Messages : 16
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 9 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar Nico8322 » mer. 28 mars 2018 21:57

Complètement dingue ce forum, des réponses super intéressantes en moins de 12h... merci les gars! :super:

@edler: Super ton retour d'expérience, c'est carrément plausible ce que tu me proposes. Avec des soupapes encrassées, le remplissage est probablement perturbé. Du coup on a moins d'air que prévu dans les cylindres, et le mélange est trop riche:
- ça explique que la régulation lambda parte en butée
- sur des démarrages à froid, on rajoute un facteur d'enrichissement -> au delà d'un certain point, ça provoque des ratés. Si il y a trop de ratés le cylindre est coupé pour tout le "driving cylce" en cours
- Etre trop riche diminue les températures d'échappement -> les sondes NOx mettent trop de temps à monter en température

En plus j'étais presque déçu par la stabilité du ralenti pour un 6 cylindres, ça va dans le même sens.
Du coup je vais clairement commencer par ça. Tu as fait comment pour la tienne, tu as sorti l'huile de coude (ça à l'air bien laborieux quand même), ou tu es passé par un spécialiste?
Enfin, je suis preneur si tu as des infos à partager concernant ton choix d'Oil Catch Can, parce que c'est clair que s'il faut recommencer dans 50.000 km, c'est relou

Ah oui et j'oubliais: Je vais commencer par le filtre à air, et merci pour le conseil sur l'huile
edler
Ceinture bouclée
Ceinture bouclée
Messages : 256
Enregistré le : jeu. 15 nov. 2012 14:43
Département : 99
Voiture : 330i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
A remercié : 1 fois
A été remercié : 2 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar edler » mer. 28 mars 2018 22:30

Perso je n’ai pas eu le courage de faire le nettoyage des le départ à 50 000. J’avais bougé le collecteur et avais pu voir les soupapes carbonisées. Je ne savais pas si mon problème était la ou si mes injecteur deconnaient (puisque j’avais changé la nox et que ça n’avait rien changé). J’avais lu sur des forums anglais qu’ils avaient tendance à trop débiter avec le temps. Mais mon N53 était trop « récent » et ne devait plus avoir ce genre de problème.
Du coup j’ai roulé à l’e85 depuis. Nettement mieux qu’au sp car moins besoin d’air, mais c’était pas parfait non plus. Quelques ratés à froid le matin. Au sp c’était catastrophique. Le moteur tournait souvent sur 5cylindre, ça broutait; A bas régime on entendait même des cliquetis...
depuis le nettoyage, c’est smooth à l’e85 et au sp.

Pour le nettoyage, je l’ai fait moi même. Ce n’est pas sorcier mais il faut du temps et un peu de matos quand même: compresseur, aspi de travaux, sableuse, l’adaptateur d’admission et le bec long pour la sableuse et l’abrasif bien sur. Sans oublier les joints à changer pour l’admission.
Chez bm, je n’ai même pas demandé combien ça aurait coûté. Je pense qu’on peut facilement partir sur un billet de 1000.
Faut calculer ton taux horaire si ça vaut le coup ou si tu as envie de le faire toi même tout simplement.

Il faut retirer le collecteur d’admission et ses 6/7 branchements électriques (made in bm donc facile à mettre mais pas à enlever) ses quelques raccords de tuyaux (pcv, refroidissement etc). Et on « sable » à la poudre de coquille de noix ou autre abrasifs n’attaquant pas le métal. . Ça retire le plus gros voir tout si ton compresseur est de qualité.
Certain le font en mettant du nettoyant frein ou autre dégraissant et en frottant avec une brosse. Ce que j’ai du faire pour enlever les partie vraiment carbonisées (mon compresseur ne fournissait pas assez).

Démontage de l’admission: plusieurs heures à pester contre les ingé qui ont pondus ces raccordements débiles à des emplacements improbables.
Nettoyage: 20min pour être large.
Remontage: 20/30min
Prévoir le changement du liquide de refroidissement en même temps.

C’est pas la mort mais le démontage est vraiment agaçant pour rester poli.

Pour le récupérateur d’huile, normalement, ils font tous à peu près le job. Même ceux à 10/15€. Mais ceux là ne filtrent pas tout.
J’ai mis du mashimoto. Ça coûte exagérément cher, mais ça filtre mieux. Donc si ça peut me faire gagner du temps...
Avatar du membre
Nico66
Ceinture bouclée
Ceinture bouclée
Messages : 290
Enregistré le : dim. 29 oct. 2017 16:43
Prénom : Nicolas
Département : 66
Voiture : 325i
Modèle : E93 (Cabrio)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2008
Ma voiture : e93 325i luxe pack M
A remercié : 20 fois
A été remercié : 10 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar Nico66 » jeu. 29 mars 2018 08:11

:super: super toutes ces informations !!! Le top ce forum :amen:
Du coup, tu vas te lancer dans le démontage toi même ?
Dans la vie, il existe 2 catégories de personnes. Ceux qui ont un pistolet chargé et ceux qui creusent ! Toi:Tu creuses
Avatar du membre
Bewiees
Start engagé
Start engagé
Messages : 687
Enregistré le : ven. 30 oct. 2015 13:00
Prénom : Kevin
Département : 37
Voiture : 325i
Modèle : E92 (Coupé)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : A renseigner
A remercié : 25 fois
A été remercié : 25 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar Bewiees » jeu. 29 mars 2018 08:43

edler » mer. 28 mars 2018 22:30 a écrit :Perso je n’ai pas eu le courage de faire le nettoyage des le départ à 50 000. J’avais bougé le collecteur et avais pu voir les soupapes carbonisées. Je ne savais pas si mon problème était la ou si mes injecteur deconnaient (puisque j’avais changé la nox et que ça n’avait rien changé). J’avais lu sur des forums anglais qu’ils avaient tendance à trop débiter avec le temps. Mais mon N53 était trop « récent » et ne devait plus avoir ce genre de problème.
Du coup j’ai roulé à l’e85 depuis. Nettement mieux qu’au sp car moins besoin d’air, mais c’était pas parfait non plus. Quelques ratés à froid le matin. Au sp c’était catastrophique. Le moteur tournait souvent sur 5cylindre, ça broutait; A bas régime on entendait même des cliquetis...
depuis le nettoyage, c’est smooth à l’e85 et au sp.

Pour le nettoyage, je l’ai fait moi même. Ce n’est pas sorcier mais il faut du temps et un peu de matos quand même: compresseur, aspi de travaux, sableuse, l’adaptateur d’admission et le bec long pour la sableuse et l’abrasif bien sur. Sans oublier les joints à changer pour l’admission.
Chez bm, je n’ai même pas demandé combien ça aurait coûté. Je pense qu’on peut facilement partir sur un billet de 1000.
Faut calculer ton taux horaire si ça vaut le coup ou si tu as envie de le faire toi même tout simplement.

Il faut retirer le collecteur d’admission et ses 6/7 branchements électriques (made in bm donc facile à mettre mais pas à enlever) ses quelques raccords de tuyaux (pcv, refroidissement etc). Et on « sable » à la poudre de coquille de noix ou autre abrasifs n’attaquant pas le métal. . Ça retire le plus gros voir tout si ton compresseur est de qualité.
Certain le font en mettant du nettoyant frein ou autre dégraissant et en frottant avec une brosse. Ce que j’ai du faire pour enlever les partie vraiment carbonisées (mon compresseur ne fournissait pas assez).

Démontage de l’admission: plusieurs heures à pester contre les ingé qui ont pondus ces raccordements débiles à des emplacements improbables.
Nettoyage: 20min pour être large.
Remontage: 20/30min
Prévoir le changement du liquide de refroidissement en même temps.

C’est pas la mort mais le démontage est vraiment agaçant pour rester poli.

Pour le récupérateur d’huile, normalement, ils font tous à peu près le job. Même ceux à 10/15€. Mais ceux là ne filtrent pas tout.
J’ai mis du mashimoto. Ça coûte exagérément cher, mais ça filtre mieux. Donc si ça peut me faire gagner du temps...



Super le sujet :super:

Il m'intéresse beaucoup car moi qui adore faire des choses en préventif sur ce moulin pour éviter les ennuies je pense que cela est important pour supprimer une potentiel cause de déconnement surtout que je change bougie et bobine avant l'été.

Pourquoi devoir changer le luquide de refroidissement? Quel rapport avec l'admission?

Les vis de démontage sont assez accessible?
Ils y en a combien à peu près ?

Tu devrais faire un tuto si tu as quelques photos car assez méconnu j'y pensais même plus que l'admission prenait autant de con.erie
Avatar du membre
murphy99
Sixième testée
Sixième testée
Messages : 4082
Enregistré le : lun. 7 janv. 2013 21:59
Prénom : Francois
Département : 44
Voiture : 318i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2006
Ma voiture : 318i Confort
A remercié : 17 fois
A été remercié : 65 fois
Âge : 39

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar murphy99 » jeu. 29 mars 2018 08:54

C'est du fait de l'injection directe, les soupapes ne sont plus "nettoyées" par l'essence car tout se fait dans la chambre de combustion.

Par contre faut faire gaffe à la position des soupapes lors du nettoyage j'imagine il faut qu'elles soient toutes fermées.
BMW 318i E90 129ch // Pack Confort
edler
Ceinture bouclée
Ceinture bouclée
Messages : 256
Enregistré le : jeu. 15 nov. 2012 14:43
Département : 99
Voiture : 330i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 2
Année du véhicule : 2010
A remercié : 1 fois
A été remercié : 2 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar edler » jeu. 29 mars 2018 10:30

Pour le liquide de refroidissement, c'est lié à la soupape AGR (refroidie ou à commande hydraulique, ou les 2? bref je ne suis pas expert, mais le liquide passe par là), qui est forcément fixé à l'admission. Soit on la dévisse, soit on vire les tuyaux. J'ai fais au plus simple, je n'avais pas le joint si je la retirais de toutes façons. Sur le moment, pas de problème. Mais j'avais l'avant de la voiture surélevé, et j'ai soulevé l'arrière après coup pour une opération annexe, et là... il a du couler 1L...
On peu juste remettre à niveau le liquide, mais il faut quand même purger (très simple sur N53 à pompe électrique).

Les vis, c'est finger in the nose. Il y en a peut être une 20aine, bien que certaines ne soient pas très facile d'accès. Là encore, on peste contre les guss qui ont dessiné certaines pièces... Clairement, ils n'ont réfléchi ni au montage, ni au démontage.
Ce sont les connecteurs électriques et les clips de durites qui sont horrible à retirer sans matos spécifique.

Pas de photos, ça m'a pris déjà suffisamment de temps. ;)
Après, ce n'est pas sorcier. C'est juste pas toujours très accessible. Pour des tuto, il y en a plein le net en vidéo. "carbon buildup cleaning walnut shell" et hop.

Pour tourner le moteur et fermer les bonnes soupapes, j'ai pris la méthode de bavarianautosport (youtube): petit coups de démarreur.
Nico8322
Messages : 16
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 9 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar Nico8322 » jeu. 29 mars 2018 23:22

Pour répondre à Nico66,

C'est clair que je vais suivre les conseils d'Edler. Pour l'instant je manque de temps, donc je ne vais pas le faire tout de suite.
Je vais me renseigner et essayer de trouver quelqu'un qui fait ça en région parisienne, pour voir le prix. Pour l'instant je n'ai rien trouvé, à par "carbon cleaning" mais leur procédé ne me convient pas.
Si je ne trouve personne, alors je ferais ça moi-même, mais là ça va être chaud de trouver de la place et le matos pour le faire
Si je le fais moi-même je penserai à faire un Tuto ;)

Je vous tiens au courant!
Avatar du membre
murphy99
Sixième testée
Sixième testée
Messages : 4082
Enregistré le : lun. 7 janv. 2013 21:59
Prénom : Francois
Département : 44
Voiture : 318i
Modèle : E90 (Berline)
Transmission : Manuelle
Phase : Phase 1
Année du véhicule : 2006
Ma voiture : 318i Confort
A remercié : 17 fois
A été remercié : 65 fois
Âge : 39

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar murphy99 » ven. 30 mars 2018 06:49

Bardhal vend des produits pour ça mais je ne sais pas ce que ça vaut.
BMW 318i E90 129ch // Pack Confort
Avatar du membre
dr.M
Start engagé
Start engagé
Messages : 720
Enregistré le : mar. 30 sept. 2014 12:24
Département : West
Voiture : Autre Marque
Modèle : Autre
Transmission : Automatique
Année du véhicule : 2020
A remercié : 2 fois
A été remercié : 16 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar dr.M » ven. 30 mars 2018 09:30

Nico8322 » jeu. 29 mars 2018 23:22 a écrit :.....Je vais me renseigner et essayer de trouver quelqu'un qui fait ça en région parisienne, pour voir le prix. Pour l'instant je n'ai rien trouvé.......


Les THP ont ce soucis aussi, Citroen a un procédé de nettoyage similaire. Ou encore mini, peut être veulent t'ils se pencher sous ton capot ?

http://www.forum308.com/viewtopic.php?t=9846#p297274
http://www.adwshop.com/
Nico8322
Messages : 16
Enregistré le : sam. 17 mars 2018 12:10
Département : 92
Voiture : 325i
Modèle : E91 (Touring)
Transmission : Manuelle
Année du véhicule : 2007
Ma voiture : A renseigner
Donateur depuis le : 28 mars 2018
A remercié : 9 fois

Re: 325i N53 de 2007 - Problèmes de ratés sur un démarrage à froid

Messagepar Nico8322 » sam. 31 mars 2018 23:17

Allez je me lance,

Je suis en train de me renseigner sur ce qu'il faut acheter. A priori je vais prendre ça:
- Adapteur aspiro: 81-29-2-208-037
- Des joints de rechange : 11-61-7-547-242 & 13-54-7-522-361
- Des coquilles de noix (taille 0.45 - 1 mm) que j'ai trouvé à 40/50€ les 25 kg sur un site Allemand
- Et une sableuse cheap sur Amazon (https://www.amazon.fr/gp/product/B0797NJ2PD/ref=ox_sc_act_title_1?smid=AUNGYH863E97M&psc=1) qui ressemble fortement à ce qui est vendu par Bavarian Autosport

J'ai également noté qu'il me fallait du liquide de refroidissement d'après les retours d'Edler
Pour le compresseur, je vais voir parmi mes potes pour en emprunter un.
Vous pensez qu'il y a tout?


Retourner vers « Moteur E9X »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités