435iXA Sport de 2014 (LeLinuxienFou)

Présentez ici votre série 4 Coupé 2 portes type F32
Règles du forum
Le titre de présentation de votre véhicule devra OBLIGATOIREMENT être du type:

-"motorisation du véhicule, finition du véhicule, année du véhicule, (nom du membre)"

Exemple : 320dA Luxe de 2013 (Lor@n)

Ne pas indiquer la marque (Bmw) ou le type (f3x).

Tout titre non à jour après 2 remarques de la modération verra son sujet supprimé.

Merci
Avatar du membre
LeLinuxienFou
Messages : 48
Enregistré le : lun. 28 déc. 2020 23:44
Département : Seine et Marne
Voiture : 435i
Modèle : F32 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2014
Ma voiture : 435iXA Sport de 2014 (LeLinuxienFou)
Donateur depuis le : 06 janv. 2021
A remercié : 3 fois
A été remercié : 2 fois
Âge : 56

435iXA Sport de 2014 (LeLinuxienFou)

Message par LeLinuxienFou » mar. 12 janv. 2021 13:28

ludo132 a écrit :
lun. 4 janv. 2021 09:30
Sympas,
Pour les clignotants X5 ça dépend sur certains véhicule ça fonctionne, sur d autres non, des véhicules en Serie F que j ai codé avec E-sys ça fonctionne sur les véhicules jusqu'à courant 2014 et les autres non ou si plus ancien et MAJ fonctionne pas également.
J'ai fait mes codages avec bimmercode et je me suis aperçu que lorsque le calculateur été désigné par FEM_BODY cela fonctionnait, mais lorsque, comme sur ma F32, le calculateur été désigné par FEM_01 cela ne fonctionne plus. ( information trouvée sur un autre forum BMW )



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

Avatar du membre
ludo132
Messages : 3835
Enregistré le : mer. 9 janv. 2019 13:02
Prénom : ludo
Département : 69
Voiture : 330d
Modèle : E91 (Touring)
Transmission : Automatique
Phase : Phase 2
Année du véhicule : 2010
Ma voiture : 330D Xdrive de 2010 (ludo132)
Donateur depuis le : 08 oct. 2019
A remercié : 90 fois
A été remercié : 220 fois
Âge : 37

435iXA Sport de 2014 (LeLinuxienFou)

Message par ludo132 » mar. 12 janv. 2021 18:56

Sur ma F 20 ça fonctionne pas pourtant il est mentionné par FEM_BODY 🤔



Avatar du membre
LeLinuxienFou
Messages : 48
Enregistré le : lun. 28 déc. 2020 23:44
Département : Seine et Marne
Voiture : 435i
Modèle : F32 (Coupé)
Transmission : Automatique
Phase : Phase 1
Année du véhicule : 2014
Ma voiture : 435iXA Sport de 2014 (LeLinuxienFou)
Donateur depuis le : 06 janv. 2021
A remercié : 3 fois
A été remercié : 2 fois
Âge : 56

435iXA Sport de 2014 (LeLinuxienFou)

Message par LeLinuxienFou » mer. 13 janv. 2021 12:22

Ce fonctionnement a été constaté sur les F32, sur les F20, apparemment cela n'a pas l'air de fonctionner.



Marre des pubs? aider le forum en cliquant ici et supprimez la pub

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « F32 Essence (Coupé - 2 portes) »